gnome-desktop3 3.2.0-0ubuntu4.1 source package in Ubuntu

Changelog

gnome-desktop3 (3.2.0-0ubuntu4.1) oneiric-proposed; urgency=low

  * debian/patches/02_refuse_to_break_GL_compositors.patch:
    - Add extra paranoid checks to fail gracefully in the case of errors in
      check_gl_texture_size.  Eliminates (otherwise harmless) crashes.
      (LP: #862161, LP: #862998, LP: #861804, LP: #861548)
    - Wait for check_gl_texture_size no longer than 500msec.  Ensures that
      this check will not block the desktop, as in (LP: #871188).
  * Remove debian-changes patch which accidentally reverted the change meant
    to be applied in 3.2.0-0ubuntu4.
 -- Christopher James Halse Rogers <email address hidden>   Tue, 11 Oct 2011 10:30:22 +1100

Upload details

Uploaded by:
Chris Halse Rogers on 2011-10-11
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnome-desktop3_3.2.0.orig.tar.bz2 1.2 MiB 6f28a7dd91cbf57d1fee3537d7b159719db452040a8b71a3c723b4f2e8ec196a
gnome-desktop3_3.2.0-0ubuntu4.1.debian.tar.gz 25.8 KiB 6a9ae0030a085cc367fae8e2efa8240f210cdd34478d630cc7dfde2c1b824ff9
gnome-desktop3_3.2.0-0ubuntu4.1.dsc 2.6 KiB ae99634c04b0610787895985306488130747ff0bee2ddf59027cd341f71cc822

View changes file

Binary packages built by this source

gir1.2-gnomedesktop-3.0: No summary available for gir1.2-gnomedesktop-3.0 in ubuntu oneiric.

No description available for gir1.2-gnomedesktop-3.0 in ubuntu oneiric.

gnome-desktop3-data: Common files for GNOME desktop apps

 This package includes some files that are shared between several GNOME
 apps (internationalization files).

libgnome-desktop-3-2: No summary available for libgnome-desktop-3-2 in ubuntu oneiric.

No description available for libgnome-desktop-3-2 in ubuntu oneiric.

libgnome-desktop-3-dev: No summary available for libgnome-desktop-3-dev in ubuntu oneiric.

No description available for libgnome-desktop-3-dev in ubuntu oneiric.