gnome-nettool 2.18.0-2ubuntu1 source package in Ubuntu

Changelog

gnome-nettool (2.18.0-2ubuntu1) gutsy; urgency=low

  * Merge with Debian:
  * debian/control.in:
    - Build-Depends on liblaunchpad-integration-dev
    - Depends on "iputils-tracepath" rather than "tcptraceroute | traceroute"
    - make the description mention tracepath rather than traceroute
  * debian/patches:
    - 01_use_tracepath.patch: Use tracepath rather than tcptraceroute.
    - 02_lpi.patch: LaunchpadIntegration.
    - 03_autoconf.patch: Updated.
    - 04_menu_change.patch: MenuRevisited.
    - 05_gksu_for_network_admin.patch: Call network-admin with gksu.

 -- Christian Bjaelevik <email address hidden>   Fri, 27 Apr 2007 18:48:26 +0200

Upload details

Uploaded by:
Nafallo Bjälevik on 2007-04-30
Sponsored by:
Sebastien Bacher
Uploaded to:
Gutsy
Original maintainer:
Obsolete
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnome-nettool_2.18.0.orig.tar.gz 660.2 KiB c45535dfe07445c566bfd37626c1df0384b81be0f68b31cae508b2595aa45f1e
gnome-nettool_2.18.0-2ubuntu1.diff.gz 17.6 KiB 4361efab1cb40e8286267d8551950ace808ea87fdae9cc4d7c16e0281a4ce325
gnome-nettool_2.18.0-2ubuntu1.dsc 1.1 KiB c6806d586070d97a1d17e797ab2d5162318e38f5382421506b0cb212a3701b2f

View changes file

Binary packages built by this source

gnome-nettool: No summary available for gnome-nettool in ubuntu gutsy.

No description available for gnome-nettool in ubuntu gutsy.