Change log for gnome-packagekit package in Ubuntu

140 of 40 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-03-09
Deleted in disco-proposed (Reason: moved to release)
gnome-packagekit (3.32.0-1) experimental; urgency=medium

  * New upstream release
  * Bump minimum meson to 0.46.0

 -- Jeremy Bicha <email address hidden>  Fri, 08 Mar 2019 09:56:00 -0500

Available diffs

Superseded in disco-release on 2019-03-09
Published in cosmic-release on 2018-09-05
Deleted in cosmic-proposed (Reason: moved to release)
gnome-packagekit (3.30.0-1) unstable; urgency=medium

  * New upstream release
  * Add COMMITMENT (GPL Common Cure Rights Commitment)

 -- Jeremy Bicha <email address hidden>  Tue, 04 Sep 2018 09:59:51 -0400

Available diffs

Superseded in cosmic-release on 2018-09-05
Published in bionic-release on 2018-03-18
Deleted in bionic-proposed (Reason: moved to release)
gnome-packagekit (3.28.0-2) unstable; urgency=medium

  * Update 01_prefer-software-properties.patch to also prefer update-manager
    (Closes: #851516)
  * Drop obsolete Build-Depends
  * Build-depend on xvfb and xauth to run build tests
  * Simplify debian/rules
  * Use appstream-util appdata-to-news to install NEWS
  * Update Vcs fields for migration to https://salsa.debian.org/
  * Add myself to Uploaders

 -- Jeremy Bicha <email address hidden>  Sat, 17 Mar 2018 18:23:02 -0400
Superseded in bionic-release on 2018-03-18
Published in artful-release on 2017-09-14
Deleted in artful-proposed (Reason: moved to release)
gnome-packagekit (3.26.0-0ubuntu1) artful; urgency=medium

  * New upstream release
  * Drop fix-appstream-dir.patch: Applied in new release

 -- Jeremy Bicha <email address hidden>  Wed, 13 Sep 2017 08:48:53 -0400

Available diffs

Superseded in artful-release on 2017-09-14
Deleted in artful-proposed on 2017-09-15 (Reason: moved to release)
gnome-packagekit (3.25.90-0ubuntu2) artful; urgency=medium

  * Fix fix-appstream-dir.patch

 -- Jeremy Bicha <email address hidden>  Thu, 10 Aug 2017 02:03:54 -0400
Superseded in artful-proposed on 2017-08-10
gnome-packagekit (3.25.90-0ubuntu1) artful; urgency=medium

  * New upstream release
  * Build with meson
  * Build-depend on xvfb and xauth to run build tests
  * Add fix-appstream-dir.patch:
    - Install appstream metadata to non-deprecated location

 -- Jeremy Bicha <email address hidden>  Thu, 10 Aug 2017 01:50:42 -0400

Available diffs

Superseded in artful-release on 2017-08-11
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
gnome-packagekit (3.24.0-0ubuntu1) zesty; urgency=medium

  * New upstream translations release

 -- Jeremy Bicha <email address hidden>  Mon, 20 Mar 2017 16:33:25 -0400
Superseded in zesty-release on 2017-03-20
Deleted in zesty-proposed on 2017-04-07 (Reason: moved to release)
gnome-packagekit (3.23.92-0ubuntu1) zesty; urgency=medium

  * New upstream release
  * Drop fix-appstream-dir.patch, applied in new release
  * debian/control:
    - Drop obsolete Build-Depends on dbus-glib

 -- Jeremy Bicha <email address hidden>  Sat, 11 Mar 2017 15:33:47 -0500
Superseded in zesty-release on 2017-03-11
Deleted in zesty-proposed on 2017-03-13 (Reason: moved to release)
gnome-packagekit (3.23.90-0ubuntu1) zesty; urgency=medium

  * Sync with Debian. Remaining change:
    - Update 01_prefer-software-properties.patch to also prefer
      update-manager (Closes: #851516)
  * New upstream release
  * debian/control:
    - Drop obsolete Build-Depends on intltool
  * debian/patches/fix-appstream-dir.patch
    - Install appstream metadata to non-deprecated location

 -- Jeremy Bicha <email address hidden>  Mon, 13 Feb 2017 10:15:18 -0500

Available diffs

Superseded in zesty-release on 2017-02-13
Deleted in zesty-proposed on 2017-02-14 (Reason: moved to release)
gnome-packagekit (3.22.1-1ubuntu1) zesty; urgency=medium

  * Sync with Debian. Remaining changes:
    - debian/gnome-packagekit.install, debian/patches/ubuntu_updates.patch:
      + Use Ubuntu's graphical update tools
    - debian/control:
      + Depend on software-properties-gtk and update-manager
      + Don't use Debian's transitional update-notifier package.
        Ubuntu still uses a different update-notifier.

Superseded in zesty-release on 2016-11-27
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gnome-packagekit (3.22.0-0ubuntu1) yakkety; urgency=medium

  * New upstream release

 -- Jeremy Bicha <email address hidden>  Mon, 19 Sep 2016 14:20:57 -0400
Superseded in yakkety-release on 2016-09-19
Deleted in yakkety-proposed on 2016-09-21 (Reason: moved to release)
gnome-packagekit (3.21.92-0ubuntu2) yakkety; urgency=medium

  * debian/patches/ubuntu_updates.patch
    - Don't rename "Package Sources" link to "Software & Updates".
      We'll have better translation coverage if we just stick with
      upstream strings since this package is in universe

 -- Jeremy Bicha <email address hidden>  Wed, 14 Sep 2016 10:41:20 -0400
Superseded in yakkety-release on 2016-09-14
Deleted in yakkety-proposed on 2016-09-15 (Reason: moved to release)
gnome-packagekit (3.21.92-0ubuntu1) yakkety; urgency=medium

  * New upstream release.

 -- Jeremy Bicha <email address hidden>  Wed, 14 Sep 2016 01:30:29 -0400
Superseded in yakkety-release on 2016-09-14
Deleted in yakkety-proposed on 2016-09-15 (Reason: moved to release)
gnome-packagekit (3.21.91-0ubuntu1) yakkety; urgency=medium

  * New upstream release.
  * debian/control:
    - Build-depend on autoconf-archive

 -- Jeremy Bicha <email address hidden>  Sun, 14 Aug 2016 16:56:43 -0400

Available diffs

Superseded in yakkety-release on 2016-08-29
Deleted in yakkety-proposed on 2016-08-31 (Reason: moved to release)
gnome-packagekit (3.20.0-0ubuntu2) yakkety; urgency=medium

  * debian/control:
    - Depend on packagekit. Closes: #803420

 -- Jeremy Bicha <email address hidden>  Tue, 16 Aug 2016 13:04:25 -0400

Available diffs

Superseded in yakkety-release on 2016-08-16
Deleted in yakkety-proposed on 2016-08-18 (Reason: moved to release)
gnome-packagekit (3.20.0-0ubuntu1) yakkety; urgency=medium

  * New upstream release.
  * debian/gnome-packagekit.install, debian/patches/ubuntu_updates.patch:
    - Use Ubuntu's graphical update tools
  * debian/control:
    - Depend on software-properties-gtk and update-manager
  * debian/rules:
    - Drop deprecated --disable-scrollkeeper and builddeb -Zxz

 -- Jeremy Bicha <email address hidden>  Sun, 14 Aug 2016 10:45:46 -0400

Available diffs

Superseded in yakkety-release on 2016-08-14
Deleted in yakkety-proposed on 2016-08-15 (Reason: moved to release)
gnome-packagekit (3.18.0-1ubuntu1) yakkety; urgency=medium

  * Sync with Debian. (LP: #1470657). Remaining change:
    - Don't use Debian's transitional update-notifier package.
      Ubuntu still uses a different update-notifier.

Superseded in yakkety-proposed on 2016-08-02
gnome-packagekit (3.18.0-1) unstable; urgency=medium

  * New upstream release: 3.18.0

 -- Matthias Klumpp <email address hidden>  Thu, 15 Oct 2015 16:52:18 +0200
Superseded in yakkety-release on 2016-08-13
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
gnome-packagekit (3.14.2-0ubuntu2) wily; urgency=medium

  * debian/patches/git_use_gtk_text_buffer_insert_markup.patch:
    - Use GTK+ function to fix FTBFS
  * debian/control:
    - Bump build-depends on libgtk-3-dev
  * debian/rules:
    - Use dh_autoreconf

 -- Robert Ancell <email address hidden>  Mon, 05 Oct 2015 15:06:20 +1300
Superseded in wily-release on 2015-10-05
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gnome-packagekit (3.14.2-0ubuntu1) vivid; urgency=medium

  * New upstream release.
 -- Jackson Doak <email address hidden>   Sat, 22 Nov 2014 18:34:53 +1100

Available diffs

Superseded in vivid-release on 2014-11-24
Deleted in vivid-proposed on 2014-11-26 (Reason: moved to release)
gnome-packagekit (3.14.0-1ubuntu1) vivid; urgency=medium

  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Drop transitional update-notifier package, we want to keep our's.
    - Alternatively depend on aptdaemon's PackageKit compatibility layer.

Superseded in vivid-release on 2014-11-11
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
gnome-packagekit (3.12.2-1ubuntu1) utopic; urgency=medium

  * Merge with Debian unstable. Remaining Ubuntu changes:
    - Drop build dependency on obsolete gtk-doc-tools and libapt-pkg-dev
    - Raise version of the libglib2.0-dev build dependency as per upstream
      configure.ac.
    - Alternatively depend on aptdaemon's PackageKit compatibility layer.
    - Drop transitional update-notifier package, we want to keep our's.
  * Drop unnecessary libupower-glib-dev build dependency.
  * This version does not use upower any more. (LP: #1330037)

Superseded in utopic-release on 2014-06-26
Deleted in utopic-proposed on 2014-06-27 (Reason: moved to release)
gnome-packagekit (3.10.1-1ubuntu2) utopic; urgency=medium

  * Drop transitional update-notifier package again, we want to keep our's.
 -- Martin Pitt <email address hidden>   Mon, 12 May 2014 07:06:39 +0200

Available diffs

Superseded in utopic-release on 2014-05-12
Deleted in utopic-proposed on 2014-05-13 (Reason: moved to release)
gnome-packagekit (3.10.1-1ubuntu1) utopic; urgency=low

  * Merge from Debian unstable.  Remaining changes:
    - debian/control:
      + Drop build dependency on obsoleted gtk-doc-utils
        and libapt-pkg-dev.
      + Raise version of the libglib2.0-dev build dependency.
      + Alternatively depend on aptdaemon's PackageKit
        compatibility layer.
 -- Artur Rona <email address hidden>   Sat, 10 May 2014 09:42:05 +0200

Available diffs

Superseded in utopic-release on 2014-05-10
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
gnome-packagekit (3.8.2-4ubuntu1) saucy; urgency=low

  * Merge with Debian Unstable (LP: #1200303). Remaining change:
    + Replace build dependecy on gnome-doc-utils by yelp-tools
  * Drop obsolete python-packagekit-gtk package
  * Drop build dependency on obsoleted gtk-doc-utils and libapt-pkg-dev
  * Raise version of the libglib2.0-dev build dependency
  * Alternatively depend on aptdaemon's PackageKit compatibility layer

Deleted in saucy-proposed on 2013-06-06 (Reason: aborting transition to PackageKit 0.8, needs lots of port...)
gnome-packagekit (3.8.2-1) experimental; urgency=low


  * New upstream release: 3.8.2
  * Build with logind support, if it is available
  * Fix package transition in Experimental (Closes: #703480)
  * Install new manual pages

 -- Matthias Klumpp <email address hidden>  Tue, 04 Jun 2013 14:16:12 +0200

Available diffs

Superseded in saucy-release on 2013-08-28
Deleted in saucy-proposed on 2013-08-30 (Reason: moved to release)
gnome-packagekit (3.6.0-0ubuntu2) saucy; urgency=low

  * Add polkit-gobject and libsystemd-login build dependencies to use logind
    instead of ConsoleKit.
 -- Martin Pitt <email address hidden>   Tue, 30 Apr 2013 09:14:27 -0700

Available diffs

Superseded in saucy-proposed on 2013-06-04
gnome-packagekit (3.6.0-3) experimental; urgency=low


  * Resolve conflict with old package versions
     from Experimental (Closes: #703480)

 -- Matthias Klumpp <email address hidden>  Wed, 20 Mar 2013 14:48:12 +0100
Superseded in saucy-release on 2013-04-30
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
gnome-packagekit (3.6.0-0ubuntu1) quantal; urgency=low

  * New upstream bugfix release.
 -- Jeremy Bicha <email address hidden>   Tue, 25 Sep 2012 16:39:49 -0400
Superseded in quantal-release on 2012-09-26
gnome-packagekit (3.5.90-0ubuntu1) quantal; urgency=low

  * New upstream release.
  * debian/control:
    - Build-depend on yelp-tools instead of gnome-doc-utils
  * debian/gnome-packagekit-data.install:
    - Update for new help location
 -- Jeremy Bicha <email address hidden>   Sat, 25 Aug 2012 15:49:36 -0400

Available diffs

Superseded in quantal-release on 2012-08-25
gnome-packagekit (3.5.4-0ubuntu1) quantal; urgency=low

  * New upstream release
 -- Robert Ancell <email address hidden>   Thu, 19 Jul 2012 14:39:53 +1200

Available diffs

Superseded in quantal-release on 2012-07-19
Deleted in quantal-proposed on 2012-07-20 (Reason: moved to release)
gnome-packagekit (3.5.3-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release
  * debian/control:
    - Bump build-depends on libglib2.0-dev, libpackagekit-glib2-dev
  * debian/watch:
    - Watch for unstable versions
 -- Robert Ancell <email address hidden>   Tue, 10 Jul 2012 10:47:31 +1200
Superseded in quantal-release on 2012-07-14
gnome-packagekit (3.4.2-2~exp1) experimental; urgency=low


  * Split package to make it possible to select only the components needed
  * Make GPK main package recommend other UI packages

 -- Matthias Klumpp <email address hidden>  Mon, 25 Jun 2012 14:04:08 +0200

Available diffs

Superseded in quantal-release on 2012-06-29
gnome-packagekit (3.4.2-1) unstable; urgency=low


  * New upstream bugfix release: 3.4.2
  * Drop patches: applied upstream

 -- Matthias Klumpp <email address hidden>  Tue, 15 May 2012 20:21:50 +0200

Available diffs

Superseded in quantal-release on 2012-05-22
Published in precise-release on 2012-04-04
gnome-packagekit (3.4.0-2) unstable; urgency=low


  * Don't crash if GSD plugin is missing (LP: #966704)

 -- Matthias Klumpp <email address hidden>  Tue, 03 Apr 2012 21:44:10 +0200

Available diffs

Superseded in precise-release on 2012-04-04
gnome-packagekit (3.4.0-1) unstable; urgency=low


  * New upstream release: 3.4.0
  * Allow using aptd instead of PK
  * Updated debian/copyright format
  * Update debian/watch file
  * Drop patches: All applied upstream
  * Bump standards version

 -- Matthias Klumpp <email address hidden>  Wed, 28 Mar 2012 01:59:22 +0200

Available diffs

Superseded in precise-release on 2012-04-01
gnome-packagekit (3.2.1-2) unstable; urgency=low

  * Remove missing bits of the GTK+ plugin (Closes: #649377)
  * Allow DM upload
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  12 Dec 2011 11:57:55 +0000

Available diffs

Superseded in precise-release on 2011-12-12
gnome-packagekit (3.2.1-1) unstable; urgency=low

  * New upstream bugfix release
  * Don't install parts of the PK GTK-3.0 plugin (Closes: #642910)
  * Depend on gnome-settings-daemon (LP: #875077)

Available diffs

Superseded in precise-release on 2011-11-27
Obsolete in oneiric-release on 2015-04-24
gnome-packagekit (3.0.3-2) unstable; urgency=low

  * Upload to unstable (Closes: #630275)
  * Build-depend on rarian-compat (LP: #791497)
     This _might_ close this one too: (Closes: #636191)
  * Fix (possible) FTBFS due to GTK+ compile warnings (LP: #808992)
  * Remove DISABLE_DEPRECATED CPPFLAGS (otherwise might cause FTBFS on Sid)
  * Build-depend on gtk-doc-tools
  * Updated my email-address
 -- Matthias Klumpp <email address hidden>   Thu,  11 Aug 2011 00:28:01 +0000

Available diffs

Superseded in oneiric-release on 2011-08-11
gnome-packagekit (3.0.3-1ubuntu1) oneiric; urgency=low

  * Build-depend on rarian-compat (LP: #791497)
 -- Matthias Klumpp <email address hidden>   Wed, 08 Jun 2011 19:24:19 +0200
140 of 40 results