Ubuntu

Change Help menu link to help.ubuntu.com

Reported by Daniel Holbach on 2006-10-13
18
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
High
Matthew East
gnome-panel (Ubuntu)
High
Daniel Holbach

Bug Description

Change Help menu link to help.ubuntu.com - this is currently blocked on the move from http://people.ubuntu.com/~dholbach/book/ to http://help.ubuntu.com/6.10

Subscribing Matthew East as well.

Changed in gnome-panel:
assignee: nobody → dholbach
importance: Undecided → High
Matthew East (mdke) wrote :

Hi Daniel,

I have added the book to my local version of help.ubuntu.com/6.06. I will give my local copy to Matthew Nuzum to upload to the website when all the translations of the 6.10 documentation are in and built as HTML.

How are we to proceed with the help menu? I think that since the link to the book is in the help website, and the link to the help website is under System->Help->Online Documentation, there is no need for a separate link to System->Help->Book Excerpts (as I stated in my email to the -devel list).

Matt

Daniel Holbach (dholbach) wrote :

I think that's a question for the release team.

Tollef Fog Heen (tfheen) wrote :

I'd like us to just go with what we have and not change any of the structure, just the URL.

Matthew East (mdke) wrote :

So the url as things are currently in my local copy will be https://help.ubuntu.com/6.06/book/book-toc.html. I haven't added it to what will be https://help.ubuntu.com/6.10/etc because I see that the material is aimed at Ubuntu 6.06. Let me know if I need to do that.

This is all a bit of a mess - the help menu in Ubuntu is really not designed to make it easy for users to figure out where to get help, I'll try and draw up a spec with mpt to make the help menu more usable for the next release.

Matt Zimmerman (mdz) wrote :

Which parts of the material are specific to 6.06?

> Which parts of the material are specific to 6.06?

I haven't read through it all and done a comprehensive analysis - but the
desktop section was written on the basis of a 6.06 desktop, and the
upgrading section describes upgrading from a 6.06 desktop. You may feel
that there are not sufficient desktop changes in 6.10 to make much of a
difference, I don't know.

Matthew East (mdke) wrote :

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

* Matthew East:
>> Which parts of the material are specific to 6.06?

Ah, and the screenshots. Probably the troubleshooting section deals with
some problems that are no longer an issue in 6.10, I'm not sure.

Matt
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFM9/DtSaF0w5rBv8RAvo+AJ48fs2nveQqbyEx4JrPWNgp/QJGbQCfQwSr
FwWbJIGZ4HIWIYHt1vIKmnA=
=nh0y
-----END PGP SIGNATURE-----

Daniel Holbach (dholbach) wrote :

Matthew: can we get an URL ready and put the old book there in the meantime? I'd really like to get the gnome-panel change done and get it off of my list. If things need to be changed to the contents, that's cool - at least the gnome-panel change is done then.

Tollef Fog Heen (tfheen) wrote :

We need to get the new package in, so please use http://help.ubuntu.com/6.10/book/book-toc.html as the URL in the package.

Matthew East, could you arrange to get the book contents to that location? Please grab me on IRC or mail me if there any problems getting it done.

Daniel Holbach (dholbach) wrote :

 gnome-panel (2.16.1-0ubuntu3) edgy; urgency=low
 .
   * debian/patches/09_help_submenu.patch:
     - changed location to help.ubuntu.com.

Tollef asked me to change the URL to http://help.ubuntu.com/6.10/book/book-toc.html

Changed in gnome-panel:
status: Unconfirmed → Fix Released
Matthew East (mdke) wrote :

Ok, have noted that url and will ensure the right thing is there in time for release.

Changed in ubuntu-doc:
assignee: nobody → mdke
importance: Undecided → High
status: Unconfirmed → Confirmed
Matthew East (mdke) wrote :

Website is now live.

Changed in ubuntu-doc:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers