gnome-panel 1:2.21.92-0ubuntu2 source package in Ubuntu

Changelog

gnome-panel (1:2.21.92-0ubuntu2) hardy; urgency=low

  * debian/patches/80_from_bugzilla_use_correct_current_timezone.patch:
    - change from bugzilla, display correctly the correct current timezone
      (lp: #187217)

 -- Sebastien Bacher <email address hidden>   Wed, 05 Mar 2008 12:30:09 +0100

Upload details

Uploaded by:
Sebastien Bacher on 2008-03-05
Uploaded to:
Hardy
Original maintainer:
Ubuntu Desktop
Component:
main
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
gnome-panel_2.21.92.orig.tar.gz 4.8 MiB 43e194dc32ec96f8f2a1a2c09793978a
gnome-panel_2.21.92-0ubuntu2.diff.gz 50.3 KiB 8f00af624fd53a42fa12d81ca9602872
gnome-panel_2.21.92-0ubuntu2.dsc 1.7 KiB cb5125fbdf8ddc71c103ba7141debaa2

View changes file

Binary packages built by this source

gnome-panel: No summary available for gnome-panel in ubuntu hardy.

No description available for gnome-panel in ubuntu hardy.

gnome-panel-data: No summary available for gnome-panel-data in ubuntu hardy.

No description available for gnome-panel-data in ubuntu hardy.

gnome-panel-dbg: No summary available for gnome-panel-dbg in ubuntu hardy.

No description available for gnome-panel-dbg in ubuntu hardy.

libpanel-applet2-0: No summary available for libpanel-applet2-0 in ubuntu hardy.

No description available for libpanel-applet2-0 in ubuntu hardy.

libpanel-applet2-dev: No summary available for libpanel-applet2-dev in ubuntu hardy.

No description available for libpanel-applet2-dev in ubuntu hardy.

libpanel-applet2-doc: No summary available for libpanel-applet2-doc in ubuntu hardy.

No description available for libpanel-applet2-doc in ubuntu hardy.