gnome-panel 1:2.24.0-0ubuntu4 source package in Ubuntu

Changelog

gnome-panel (1:2.24.0-0ubuntu4) intrepid; urgency=low

  * add 85_disable_shutdown_on_ltsp.patch, to suppress the shutdown option in
    the panel if LTSP_CLIENT is set. (LP: #282669)

 -- Oliver Grawert <email address hidden>   Mon, 13 Oct 2008 16:53:28 +0200

Upload details

Uploaded by:
Oliver Grawert on 2008-10-13
Uploaded to:
Intrepid
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnome-panel_2.24.0.orig.tar.gz 4.9 MiB 9106817d5d4c333ce0d10f72075d8960ecb3aff30b0cd44ef14f7b2ab35d430d
gnome-panel_2.24.0-0ubuntu4.diff.gz 45.6 KiB 19a1953a361af47b896017eb5c829a1a8838498f23a07bf9eb0e72108ae5c47c
gnome-panel_2.24.0-0ubuntu4.dsc 2.2 KiB f5054aa643146df37acf6cff88ee8ce11a782f7e52e6311b40c9da267441dfca

View changes file

Binary packages built by this source

gnome-panel: No summary available for gnome-panel in ubuntu intrepid.

No description available for gnome-panel in ubuntu intrepid.

gnome-panel-data: No summary available for gnome-panel-data in ubuntu intrepid.

No description available for gnome-panel-data in ubuntu intrepid.

gnome-panel-dbg: No summary available for gnome-panel-dbg in ubuntu intrepid.

No description available for gnome-panel-dbg in ubuntu intrepid.

libpanel-applet2-0: No summary available for libpanel-applet2-0 in ubuntu intrepid.

No description available for libpanel-applet2-0 in ubuntu intrepid.

libpanel-applet2-dev: No summary available for libpanel-applet2-dev in ubuntu intrepid.

No description available for libpanel-applet2-dev in ubuntu intrepid.

libpanel-applet2-doc: No summary available for libpanel-applet2-doc in ubuntu intrepid.

No description available for libpanel-applet2-doc in ubuntu intrepid.