There are currently no open bugs.

"gnome-ppp" versions published in Ubuntu

Wily (0.3.23-1.2ubuntu1): universe/net
Vivid (0.3.23-1.2ubuntu1): universe/net
Trusty (0.3.23-1.2ubuntu1): universe/net
Precise (0.3.23-1ubuntu6): universe/net