Ubuntu

Change log for “gnome-python” package in Ubuntu

167 of 67 results
Published in trusty-release on 2014-02-23
Deleted in trusty-proposed (Reason: moved to release)
gnome-python (2.28.1+dfsg-1ubuntu2) trusty; urgency=medium

  * Rebuild to drop files installed into /usr/share/pyshared.
 -- Matthias Klose <email address hidden>   Sun, 23 Feb 2014 13:47:38 +0000
Superseded in trusty-release on 2014-02-23
Published in saucy-release on 2013-10-10
Deleted in saucy-proposed (Reason: moved to release)
gnome-python (2.28.1+dfsg-1ubuntu1) saucy; urgency=low

  * Execute dh_autoreconf, to update config.guess|sub.
 -- Dmitrijs Ledkovs <email address hidden>   Thu, 10 Oct 2013 15:37:43 +0100
Superseded in saucy-release on 2013-10-10
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-10-02
gnome-python (2.28.1+dfsg-1build1) quantal; urgency=low

  * Rebuild for new armel compiler default of ARMv5t.
 -- Colin Watson <email address hidden>   Tue, 02 Oct 2012 10:49:07 +0100
Superseded in quantal-release on 2012-10-02
Published in precise-release on 2012-02-07
gnome-python (2.28.1+dfsg-1) unstable; urgency=low


  [ Josselin Mouette ]
  * Replace python-gobject by python-gobject-2.
  * Update repository URL.

  [ Michael Biebl ]
  * Repack upstream tarball and drop the waf build system. Closes: #654470
  * Update watch file to mangle the version for the +dfsg suffix.
  * Update Vcs-* URLs.
  * Don't use brace expansion in .install files.

 -- Michael Biebl <email address hidden>  Mon, 06 Feb 2012 14:52:26 +0100
Superseded in precise-release on 2012-02-07
gnome-python (2.28.1-3build1) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 02:03:25 +0000

Available diffs

Superseded in precise-release on 2011-12-31
Published in oneiric-release on 2011-06-08
gnome-python (2.28.1-3) unstable; urgency=low

  [ Josselin Mouette ]
  * Drop incorrect ${python:Provides}.

  [ Martin Pitt ]
  * debian/control.in: Add Conficts/Replaces: python-gnomecanvas. This only
    existed in Ubuntu (which now is getting rid of this delta), and is a
    no-op for Debian.
  * debian/watch: Fix syntax to actually catch latest version. Also move to
    *.bz2, upstream does not release .gz tarballs any more.
  * debian/python-gnome2.postinst: Remove old __init__.py{,c} cruft from
    pysupport, which causes bad imports after upgrades. (LP: #790613)
 -- Martin Pitt <email address hidden>   Wed, 08 Jun 2011 17:03:35 +0200

Available diffs

Superseded in oneiric-release on 2011-06-08
gnome-python (2.28.1-2svn1) oneiric; urgency=low

  Upload current Debian svn to oneiric. We drop all our remaining changes:
  - -dbg packages: huge delta for little benefit, and this package is rather
     obsolete
  - separate python-gnomecanvas package: Not necessary any more, just one
    rdepends in the entire universe

  [ Josselin Mouette ]
  * Drop incorrect ${python:Provides}.

  [ Martin Pitt ]
  * debian/control.in: Add Conficts/Replaces: python-gnomecanvas. This only
    existed in Ubuntu (which now is getting rid of this delta), and is a
    no-op for Debian.

Available diffs

Superseded in oneiric-release on 2011-05-29
Obsolete in natty-release on 2013-06-04
gnome-python (2.28.1-1ubuntu3) natty; urgency=low

  * No-change rebuild against Python 2.7.
 -- Colin Watson <email address hidden>   Wed, 10 Nov 2010 16:37:49 +0000

Available diffs

Superseded in natty-release on 2010-11-10
Obsolete in maverick-release on 2013-03-05
gnome-python (2.28.1-1ubuntu2) maverick; urgency=low

  * debian/patches/70_autoreconf.patch:
    - refreshed
 -- Sebastien Bacher <email address hidden>   Fri, 21 May 2010 14:50:13 +0200

Available diffs

Superseded in maverick-release on 2010-05-21
gnome-python (2.28.1-1ubuntu1) maverick; urgency=low

  * Sync on Debian
    - debian/control.in:
      + Add python-gnome2-dbg and python-gnomecanvas packages
      + build-dep on python-all-dbg for debug packages
      + Re-generate debian/control
    - add some files:
      + debian/python-gnomecanvas.{install, examples}
      + debian/python-gconf.examples file
      + debian/python-gnome2.examples
    - debian/python-gnome2.install adapted as gnomecanvas are in another
      package and adapted to python 2.6 package layout
    - debian/rules:
      - dbg-* targets
      - dbg related extra install/cleanage
    - debian/watch takes into account unstable version
    - debian/patches converted to quilt:
      + 01-dont-build-with-lpython.patch: don't create a depends on a
        python version
      + regenerate 70_autoreconf.patch
 -- Sebastien Bacher <email address hidden>   Wed, 02 Dec 2009 15:23:53 +0100
Superseded in maverick-release on 2010-05-21
Published in lucid-release on 2009-12-02
gnome-python (2.28.0-1ubuntu1) lucid; urgency=low

  * Sync on Debian
    - debian/control.in:
      + Add python-gnome2-dbg and python-gnomecanvas packages
      + build-dep on python-all-dbg for debug packages
      + Re-generate debian/control
    - add some files:
      + debian/python-gnomecanvas.{install, examples}
      + debian/python-gconf.examples file
      + debian/python-gnome2.examples
    - debian/python-gnome2.install adapted as gnomecanvas are in another
      package and adapted to python 2.6 package layout
    - debian/python-gconf.install adapted to python 2.6 package layout
    - debian/rules:
      - dbg-* targets
      - dbg related extra install/cleanage
    - debian/watch takes into account unstable version
    - debian/patches converted to quilt:
      + 01-dont-build-with-lpython.patch: don't create a depends on a
        python version
      + regenerate 70_autoreconf.patch

Superseded in lucid-release on 2009-12-02
Obsolete in karmic-release on 2013-03-04
gnome-python (2.28.0-0ubuntu1) karmic; urgency=low

  * New upstream version
  * debian/patches/70_autoreconf.patch:
    - new version update

 -- Sebastien Bacher <email address hidden>   Mon, 21 Sep 2009 17:00:41 +0200
Superseded in karmic-release on 2009-09-21
gnome-python (2.27.1-0ubuntu2) karmic; urgency=low

  * Remove python-gnomecanvas-dbg and python-gconf-dbg packages and merge
    their contents into python-gnome2-dbg (LP: #384236)

 -- Didier Roche <email address hidden>   Sat, 06 Jun 2009 12:02:47 +0200
Superseded in karmic-release on 2009-06-08
gnome-python (2.27.1-0ubuntu1) karmic; urgency=low

  * New upstream version:
    - gnome: GOption support in gnome_program_init
  * debian/control.in:
    - updated pygobject requirement

Available diffs

Superseded in karmic-release on 2009-05-11
Obsolete in jaunty-release on 2013-02-28
gnome-python (2.26.1-0ubuntu1) jaunty; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Mon, 13 Apr 2009 19:19:42 +0200
Superseded in jaunty-release on 2009-04-14
gnome-python (2.26.0-0ubuntu2) jaunty; urgency=low

  * No-change rebuild to fix lpia shared library dependencies.

 -- Colin Watson <email address hidden>   Thu, 19 Mar 2009 13:20:50 +0000

Available diffs

Superseded in jaunty-release on 2009-03-19
gnome-python (2.26.0-0ubuntu1) jaunty; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Sat, 14 Mar 2009 21:12:56 +0100
Superseded in jaunty-release on 2009-03-16
gnome-python (2.25.90-0ubuntu2) jaunty; urgency=low

  * debian/patches/70_autoreconf.dpatch:
    - autoreconf update to fix rpath issue (lp: #327671)
  * debian/patches/99-run-aclocal+autoconf+automake.dpatch:
    - the change is deprecated by the autoreconf one

 -- Sebastien Bacher <email address hidden>   Fri, 13 Mar 2009 10:57:54 +0100
Superseded in jaunty-release on 2009-03-13
gnome-python (2.25.90-0ubuntu1) jaunty; urgency=low

  * New upstream release (LP: #327933)
    - Upgrade to newer WAF
    - Misc build fixes
    - gconf set_value should take unicode string as value
  * Update debian/watch to take into account unstable version
  * Add Vcs-Bzr tag to debian/control.in
  * Re-generate debian/control

 -- Didier Roche <email address hidden>   Mon, 02 Mar 2009 17:03:16 +0100
Superseded in jaunty-release on 2009-03-02
gnome-python (2.22.3-0ubuntu3) jaunty; urgency=low

  * Build for python2.6.

 -- Matthias Klose <email address hidden>   Tue, 24 Feb 2009 23:11:54 +0100

Available diffs

Superseded in jaunty-release on 2009-02-26
gnome-python (2.22.3-0ubuntu2) jaunty; urgency=low

  * debian/control.in:
    - updated the python version to the same than pygtk and pygobject

 -- Sebastien Bacher <email address hidden>   Thu, 27 Nov 2008 13:44:17 +0100

Available diffs

Superseded in jaunty-release on 2008-11-27
Obsolete in intrepid-release on 2013-02-20
gnome-python (2.22.3-0ubuntu1) intrepid; urgency=low

  * New upstream version

 -- Sebastien Bacher <email address hidden>   Mon, 22 Sep 2008 14:03:32 +0200
Superseded in intrepid-release on 2008-09-22
gnome-python (2.22.2-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - Compatibility with newer pygobject

 -- Sebastien Bacher <email address hidden>   Mon, 22 Sep 2008 09:10:42 +0200

Available diffs

Superseded in intrepid-release on 2008-09-22
gnome-python (2.22.1-0ubuntu1) intrepid; urgency=low

  * New upstream version:
    - ability to compile only selected modules

 -- Sebastien Bacher <email address hidden>   Mon, 16 Jun 2008 15:56:14 +0200

Available diffs

Superseded in intrepid-release on 2008-06-16
gnome-python (2.22.0-1ubuntu1) intrepid; urgency=low

  * Sync on Debian
  * debian/control.in:
    - Build-Depends on python-all-dbg (>= 2.5) and build debug versions
    - list python-gconf python-gnomecanvas
    - updated maintainer information
  * debian/patches/01-dont-build-with-lpython.dpatch:
    - don't create a depends on a python version
  * debian/patches/99-run-aclocal+autoconf+automake.dpatch:
    - run autotools update
  * debian/python-gnome2-dbg.rtupdate:
    - debug package variant
  * update examples and install files to list new variants

 -- Sebastien Bacher <email address hidden>   Fri, 06 Jun 2008 09:20:28 +0200
Superseded in intrepid-release on 2008-06-06
Published in hardy-release on 2008-03-09
gnome-python (2.22.0-0ubuntu1) hardy; urgency=low

  * New upstream version
  * debian/patches/01-dont-build-with-lpython.dpatch:
    - new version update

 -- Sebastien Bacher <email address hidden>   Sun, 09 Mar 2008 22:51:12 +0100
Superseded in hardy-release on 2008-03-09
gnome-python (2.21.1-0ubuntu1) hardy; urgency=low

  * New upstream version:
    - Remove some deprecation warnings from examples
    - WAF build fixes

 -- Sebastien Bacher <email address hidden>   Mon, 25 Feb 2008 13:13:31 +0100
Superseded in hardy-release on 2008-02-25
gnome-python (2.21.0-0ubuntu1) hardy; urgency=low

  * New upstream release.
  * debian/patches/01-dont-build-with-lpython.dpatch
    - Updated.
  * debian/patches/99-run-aclocal+autoconf+automake.dpatch
    - Regenerated.

 -- Emilio Pozuelo Monfort <email address hidden>   Sun, 09 Dec 2007 16:38:18 +0100
Superseded in hardy-release on 2007-12-10
gnome-python (2.20.0-1ubuntu1) hardy; urgency=low

  * Sync with Debian
  * debian/control.in:
    - Build-Depends on python-all-dbg (>= 2.5) and build debug versions
    - list python-gconf python-gnomecanvas
    - updated maintainer information
  * debian/patches/01-dont-build-with-lpython.dpatch:
    - don't create a depends on a python version
  * debian/patches/99-run-aclocal+autoconf+automake.dpatch:
    - run autotools update
  * debian/python-gnome2-dbg.rtupdate:
    - debug package variant
  * update examples and install files to list new variants

 -- Sebastien Bacher <email address hidden>   Tue, 20 Nov 2007 15:37:42 +0100
Superseded in hardy-release on 2007-11-21
Obsolete in gutsy-release on 2011-09-16
gnome-python (2.20.0-0ubuntu1) gutsy; urgency=low

  * New upstream version:
    - Fix typo in a gnomevfs error message
    - Change gnome-vfs-python-method.c header to LGPL
  * debian/patches/99-run-aclocal+autoconf+automake.dpatch:
    - updated

 -- Sebastien Bacher <email address hidden>   Mon, 17 Sep 2007 12:19:47 +0200
Superseded in gutsy-release on 2007-09-17
gnome-python (2.19.2-0ubuntu2) gutsy; urgency=low

  * debian/rules:
    - correctly install the dbg version

 -- Sebastien Bacher <email address hidden>   Wed, 01 Aug 2007 17:36:20 +0200
Superseded in gutsy-release on 2007-08-01
gnome-python (2.19.2-0ubuntu1) gutsy; urgency=low

  * New upstream version:
    general
    - Add a __version__ attribute on some modules with new pygtk
    gconf
    - Fix memory errors in gconf.Value.get_car/cdr()

 -- Sebastien Bacher <email address hidden>   Tue, 31 Jul 2007 15:59:19 +0200
Superseded in gutsy-release on 2007-07-31
gnome-python (2.19.1-0ubuntu3) gutsy; urgency=low

  * Fix python-gconf and python-gnomecanvas missing
    dependency (LP: #127174).

 -- William Lima <email address hidden>   Tue, 24 Jul 2007 11:46:15 -0300
Superseded in gutsy-release on 2007-07-25
gnome-python (2.19.1-0ubuntu2) gutsy; urgency=low

  * debian/rules:
    - don't strip packages twice, fix the build

 -- Sebastien Bacher <email address hidden>   Wed, 11 Jul 2007 13:28:13 +0100
Superseded in gutsy-release on 2007-07-11
gnome-python (2.19.1-0ubuntu1) gutsy; urgency=low

  * New upstream version:
    - wrap gnome_vfs_drive_needs_eject
    - Fix warning when reloading the gnome.ui module
    - use python-config to get python includes
    - Wrap gnome_vfs_mime_type_get_equivalence
  * debian/patches/01-use-PYTHON-config-for-PYTHON_INCLUDES.dpatch:
    - dropped, the patch has been applied upstream now
  * debian/patches/99-run-aclocal+autoconf+automake.dpatch:
    - updated

 -- Sebastien Bacher <email address hidden>   Mon, 09 Jul 2007 12:43:36 +0200
Superseded in gutsy-release on 2007-07-09
gnome-python (2.18.2-1ubuntu1) gutsy; urgency=low

  * Resynchronized with Debian, only remaining changes:
    - debian/control.in, debian/patches/01-dont-build-with-lpython.dpatch,
      debian/patches/01-use-PYTHON-config-for-PYTHON_INCLUDES.dpatch,
      debian/patches/99-run-aclocal+autoconf+automake.dpatch, debian/rules,
      debian/python-gnome2-dbg.rtupdate: Python Debug packages.
    - debian/python-gconf.examples, debian/python-gconf.install,
      debian/python-gnomecanvas.examples, debian/python-gnomecanvas.install,
      debian/rules, debian/control.in, debian/python-gnome2.examples,
      debian/python-gnome2.install: gconf and gnomecanvas modules split out.
    - debian/control.in: Maintainer is Ubuntu Desktop Team
      <email address hidden>

Superseded in gutsy-release on 2007-05-21
Obsolete in feisty-release on 2009-08-20
gnome-python (2.18.0-0ubuntu1) feisty; urgency=low

  * New upstream version:
    gconf:
    - better parameter checking in gconf.value_new_from_string (#309016)
    gnomevfs:
    - Correct the minimum require gnome-vfs version in configure (#416792)
  * debian/control.in:
    - updated gnome-vfs requirement
  * debian/patches/01_change_for_dbg_package.dpatch:
    - updated

 -- Sebastien Bacher <email address hidden>   Mon, 12 Mar 2007 17:34:30 +0100
Superseded in feisty-release on 2007-03-12
gnome-python (2.17.92-0ubuntu2) feisty; urgency=low

  * debian/patches/01_change_for_dbg_package.dpatch:
    - made a proper patch with the changes required for the debug package
  * debian/patches/01_dont_build_with_lpython.dpatch:
    - made a proper patch with that change dropped with the previous upload,
      fix the Depends on python2.4 package (Ubuntu: #87992)

 -- Sebastien Bacher <email address hidden>   Tue, 27 Feb 2007 14:00:39 +0100
Superseded in feisty-release on 2007-02-27
gnome-python (2.17.92-0ubuntu1) feisty; urgency=low

  * New upstream version:
    gconf:
    - gconf.Schema.get_type fix
    gnomevfs:
    - Check for NULL in gnomevfs.async.find_directory callback
    - Fix bug in wrapping MimeApplication.expects_uri
    bonobo:
    - Untabify bonobo/__init__.py to make Python happier
    - Fix typo in makefile

 -- Sebastien Bacher <email address hidden>   Sun, 25 Feb 2007 23:54:35 +0100
Superseded in feisty-release on 2007-02-26
gnome-python (2.17.2-0ubuntu4) feisty; urgency=low

  * Add build dependency on python-all-dbg.
  * debian/rules: Don't remove intermediate stamp files.

 -- Matthias Klose <email address hidden>   Mon, 19 Feb 2007 18:20:03 +0100
Superseded in feisty-release on 2007-02-19
gnome-python (2.17.2-0ubuntu3) feisty; urgency=low

  * Build python-gnome2-dbg, python-gconf-dbg, python-gnomecanvas-dbg
    packages.
  * acinclude.m4: Fix PYTHON_INCLUDES; run autoreconf -i
  * python-gnome2-dev: Remove byte-code files.
  * Set Ubuntu maintainer address.

 -- Matthias Klose <email address hidden>   Mon, 19 Feb 2007 14:55:13 +0100
Superseded in feisty-release on 2007-02-19
gnome-python (2.17.2-0ubuntu2) feisty; urgency=low

  * Don't link python extensions with -lpython.
  * Really clean after the build.

 -- Matthias Klose <email address hidden>   Sun, 14 Jan 2007 16:29:15 +0100
Superseded in feisty-release on 2007-01-14
gnome-python (2.17.2-0ubuntu1) feisty; urgency=low

  * New upstream version:
    * general
    - Fix bad .pc file

 -- Sebastien Bacher <email address hidden>   Mon,  8 Jan 2007 17:47:12 +0100
Superseded in feisty-release on 2007-01-08
gnome-python (2.17.1-0ubuntu1) feisty; urgency=low

  * New upstream version:
    gconf
    - New more python-friendly gconf.CLient.[gs]et_value methods
    gnomecanvas
    - Rich text support
    general
    - Use Python's $CC to get -pthread flags right

 -- Sebastien Bacher <email address hidden>   Mon,  8 Jan 2007 00:08:00 +0100
Superseded in feisty-release on 2007-01-08
gnome-python (2.16.2-0ubuntu2) feisty; urgency=low

  * tests/Makefile.am, tests/Makefile.in:
    - drop package hack, fix the build

 -- Sebastien Bacher <email address hidden>   Wed, 13 Dec 2006 14:19:20 +0100
Superseded in feisty-release on 2006-12-13
gnome-python (2.16.2-0ubuntu1) feisty; urgency=low

  * New upstream version
  * debian/control.in:
    - don't use the old pygtk website URL for the descriptions
    - updated the pygtk requirement according to configure
  * debian/patches/01_fix_make_check_build.dpatch:
    - fixed with the new version

 -- Sebastien Bacher <email address hidden>   Tue, 14 Nov 2006 14:10:01 -0800
Superseded in feisty-release on 2006-11-14
Obsolete in edgy-release on 2008-06-19
gnome-python (2.16.0-0ubuntu6) edgy; urgency=low

  * debian/rules:
    - make dh_shlibdeps ignore libpythonmethod-2.5.so so the package doesn't
      Depends on python2.5

 -- Sebastien Bacher <email address hidden>   Mon,  9 Oct 2006 21:48:08 +0200
Superseded in edgy-release on 2006-10-10
gnome-python (2.16.0-0ubuntu5) edgy; urgency=low

  * debian/control.in:
    - Replaces versionned packages too

 -- Sebastien Bacher <email address hidden>   Mon,  9 Oct 2006 10:54:50 +0200
Superseded in edgy-release on 2006-10-09
gnome-python (2.16.0-0ubuntu4) edgy; urgency=low

  * debian/patches/01_fix_make_check_build.dpatch:
    - patch from cvs and autotools update, fix build issue when running
      the "make check" target

 -- Sebastien Bacher <email address hidden>   Fri,  6 Oct 2006 18:55:46 +0200
Superseded in edgy-release on 2006-10-06
gnome-python (2.16.0-0ubuntu3) edgy; urgency=low

  * debian/control.in:
    - Build-Depends on xvfb (used to run "make check" on build)
  * debian/control.in, debian/python-gnome2.examples,
    debian/python-gnome2.install, debian/python-gnomecanvas.examples,
    debian/python-gconf2.examples, debian/python-gnomecanvas.install,
    debian/python-gconf2.install:
    - Patch by Jani Monoses <email address hidden>:
    - "Split Gconf and GnomeCanvas bindings to separate packages."
      (Ubuntu: #60615)
  * debian/control.in:
    - fixed Conflicts, Replaces versions to use for the split
  * debian/control.in, debian/python-gconf.examples,
    debian/python-gconf.install:
    - name the gconf package python-gconf, no need of versionning
  * debian/rules:
    - run "make check" on build (Ubuntu: #28789)

 -- Sebastien Bacher <email address hidden>   Mon,  2 Oct 2006 16:04:34 +0200
Superseded in edgy-release on 2006-10-04
gnome-python (2.16.0-0ubuntu2) edgy; urgency=low

  * Rebuild to add support for python2.5.

 -- Matthias Klose <email address hidden>   Fri,  8 Sep 2006 13:28:36 +0000
Superseded in edgy-release on 2006-09-08
gnome-python (2.16.0-0ubuntu1) edgy; urgency=low

  * New upstream release:
    + No changes since 2.15.91

 -- Sebastian Dröge <email address hidden>   Tue,  5 Sep 2006 01:39:14 +0200
Superseded in edgy-release on 2006-09-05
gnome-python (2.15.91-0ubuntu1) edgy; urgency=low

  * New upstream version:
    - general
      - Improved detection of the python library for embedding
    - bonobo
      - Allow KeyboardInterrupt in bonobo.main()

 -- Sebastien Bacher <email address hidden>   Tue, 22 Aug 2006 14:31:41 +0200
Superseded in edgy-release on 2006-08-22
gnome-python (2.15.90-0ubuntu1) edgy; urgency=low

  * New upstream version:
    gnomevfs:
    - Lazy load the bonobo-based APIs and libraries
    general:
    - Add an example demonstrating integration with bug-buddy

 -- Sebastien Bacher <email address hidden>   Tue, 25 Jul 2006 18:33:50 +0200
Superseded in edgy-release on 2006-07-25
gnome-python (2.15.4-0ubuntu2) edgy; urgency=low

  * debian/rules:
    - Build-Depends on the new libbonobo package since it gnomevfs requires it
      to be used

 -- Sebastien Bacher <email address hidden>   Thu, 13 Jul 2006 19:06:25 +0200
Superseded in edgy-release on 2006-07-13
gnome-python (2.15.4-0ubuntu1) edgy; urgency=low

  * New upstream version:
    gnomevfs:
    - Update to recent gnome-vfs pkg-config changes

 -- Sebastien Bacher <email address hidden>   Wed, 12 Jul 2006 22:27:03 +0200
Superseded in edgy-release on 2006-07-12
gnome-python (2.15.3-0ubuntu1) edgy; urgency=low

  * New upstream release

 -- Sebastian Dröge <email address hidden>   Tue, 11 Jul 2006 11:47:41 +0200
Superseded in edgy-release on 2006-07-11
gnome-python (2.15.2-0ubuntu1) edgy; urgency=low

  * New upstream release
  * Sync with Debian

Superseded in edgy-release on 2006-07-08
Obsolete in dapper-release on 2011-09-06
gnome-python (2.12.4-0ubuntu1) dapper; urgency=low

  * New upstream version:
    python gnomevfs methods
    - Build problem when installation prefix != /usr fixed

 -- Sebastien Bacher <email address hidden>   Sun, 12 Mar 2006 23:35:50 +0100
Superseded in dapper-release on 2006-03-12
gnome-python (2.12.3-1ubuntu4) dapper; urgency=low

  * debian/control.in:
    - fixed Replaces, thanks Colin Watson (Malone #29783).

 -- Daniel Holbach <email address hidden>   Mon, 27 Feb 2006 11:13:28 +0100
Superseded in dapper-release on 2006-02-27
gnome-python (2.12.3-1ubuntu3) dapper; urgency=low

  * debian/rules:
    - install files into python-gnome2-dev again. (Malone: #31452)
  * debian/python2.3-gnome2.examples:
    - dropped.
  * debian/control.in:
    - bumped Replaces. (Malone: #29783)

 -- Daniel Holbach <email address hidden>   Wed, 15 Feb 2006 11:01:09 +0100
Superseded in dapper-release on 2006-02-15
gnome-python (2.12.3-1ubuntu2) dapper; urgency=low

  * Drop python2.3 package.

 -- Matthias Klose <email address hidden>   Tue, 14 Feb 2006 16:33:58 +0000
Superseded in dapper-release on 2006-02-14
Superseded in dapper-release on 2006-02-03
gnome-python (2.12.3-1ubuntu1) dapper; urgency=low


  * debian/python-gnome2.links:
    - updated the default python version, it's 2.4 for ubuntu (Ubuntu: #29799)

 -- Sebastien Bacher <email address hidden>  Fri, 27 Jan 2006 12:35:44 +0100
Superseded in dapper-release on 2006-01-31
gnome-python (2.12.3-1) unstable; urgency=low


  * New upstream release.
  * Upload to unstable.
  * debian/rules: version the conflicting gnome-vfs modules and symlink the
    2.3 version to the usual filename.
  * debian/control.in:
    - add versioned conflicts between python2.3-gnome2 and the 2.4 package.
    - don't make python2.3-gnome2 depend on python2.3-gnome2-extras.
    - improve description.

 -- Jordi Mallach <email address hidden>  Mon,  9 Jan 2006 19:17:50 +0100
Superseded in dapper-release on 2006-01-31
gnome-python (2.12.2-2) experimental; urgency=low


  * python*-gnome2.examples, debian/control.in:
    - install the examples with the versionned packages.
  * debian/rules:
    - clean the new .h from the standard package to not conflict.

 -- Sebastien Bacher <email address hidden>  Fri,  2 Dec 2005 12:30:09 +0100
Obsolete in breezy-release on 2008-03-25
gnome-python (2.12.1-0ubuntu1) breezy; urgency=low


  * New upstream version.

 -- Sebastien Bacher <email address hidden>  Mon,  3 Oct 2005 16:21:58 +0200
Obsolete in hoary-release on 2008-03-19
gnome-python (2.10.0-0ubuntu1) hoary; urgency=low


  * New upstream release.

 -- Sebastien Bacher <email address hidden>  Tue,  8 Mar 2005 00:11:50 +0100
167 of 67 results