Ubuntu

“gnonlin” package in Ubuntu

gstreamer0.10-gnonlin: non-linear editing module for GStreamer
gstreamer0.10-gnonlin-dbg: non-linear editing module for GStreamer
gstreamer0.10-gnonlin-doc: GStreamer documentation for the non-linear editing module

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Maintainers of GStreamer packages
Urgency:*
Medium Urgency
Component:*
main
Architectures:*
any all
Latest upload:
0.10.17-2ubuntu1

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

GStreamerGnonlintrunk

Non-linear editing module for GStreamer

Bug supervisor: no
Bug tracker: no
Branch: no

Gnonlin 0.10.9 is older than the current packaged version. Launchpad may be missing release information for the trunk series or this package is linked to the wrong Gnonlin series.

The Trusty Tahr (current stable release)
0.10.17-2ubuntu1 release (universe) 2014-04-10
The Saucy Salamander (supported)
0.10.17-2build1 release (main) 2013-04-25
The Quantal Quetzal (supported)
0.10.17-2build1 release (main) 2012-10-02
The Precise Pangolin (supported)
0.10.17-2 release (main) 2011-10-13
The Lucid Lynx (supported)
0.10.15-1 release (main) 2010-03-09