gnudatalanguage 0.9~rc1-1.1ubuntu4 source package in Ubuntu

Changelog

gnudatalanguage (0.9~rc1-1.1ubuntu4) lucid; urgency=low

  * debian/rules: added --with-python=no to configure call as python-numarray as
    been deleted from the archive and gdl has not yet been ported to numpy
  * debian/control: deleted build dependency on python-numarray as it's not in
    the archive anymore. Also, deleted recommends on python-numarray. This makes
    the package installable again (LP: #551296)
  * src/CFMTLexer.cpp: added include of stdlib.h to fix a compilation error
 -- Fabrice Coutadeur <email address hidden>   Wed, 28 Apr 2010 09:14:38 +0200

Upload details

Uploaded by:
Fabrice Coutadeur on 2010-04-28
Uploaded to:
Lucid
Original maintainer:
MOTU
Architectures:
any
Section:
interpreters
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnudatalanguage_0.9~rc1.orig.tar.gz 1.1 MiB 60ac94cb7c278919a851c7c4f8aa459b76190c919d7ecfc25d906b316cd2afa4
gnudatalanguage_0.9~rc1-1.1ubuntu4.diff.gz 24.4 KiB 22d566f65289ca10ad7f666c6794a884ad306ee35d5c62fdf5613fac3e46bbea
gnudatalanguage_0.9~rc1-1.1ubuntu4.dsc 1.4 KiB 97563fb604fdcb55b6b856393c7450a3825ee9ef5eb2717a352619a5528b229a

View changes file

Binary packages built by this source

gnudatalanguage: No summary available for gnudatalanguage in ubuntu maverick.

No description available for gnudatalanguage in ubuntu maverick.