gnumeric 1.7.0-1ubuntu4.1 source package in Ubuntu

Changelog

gnumeric (1.7.0-1ubuntu4.1) edgy-security; urgency=low

  * SECURITY UPDATE: arbitrary code execution via integer overflow in
    Excel spreadsheet HLINK processing.
  * plugins/excel/ms-excel-read.c: backported upstream fixes thanks to
    Debian, with an additional bugfix.
  * References
    CVE-2008-0668

 -- Kees Cook <email address hidden>   Fri, 18 Apr 2008 13:33:28 -0700

Upload details

Uploaded by:
Kees Cook on 2008-04-22
Uploaded to:
Edgy
Original maintainer:
J.H.M. Dassen (Ray)
Architectures:
any
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnumeric_1.7.0.orig.tar.gz 15.8 MiB a5f152a97ea7031e4ec036789a5e0b5bf24b5712de902db29e52c706c61be86a
gnumeric_1.7.0-1ubuntu4.1.diff.gz 44.2 KiB b857b08fc3cab9b468dc3b3f9dcc81cd287d95fcce685ff80c3185db26a35942
gnumeric_1.7.0-1ubuntu4.1.dsc 1.3 KiB 558ab4d2c3c4dad1ccaae6b4a992477fbfdab7a911467d840af6f2c8e24fd510

View changes file

Binary packages built by this source

gnumeric: No summary available for gnumeric in ubuntu edgy.

No description available for gnumeric in ubuntu edgy.

gnumeric-common: No summary available for gnumeric-common in ubuntu edgy.

No description available for gnumeric-common in ubuntu edgy.

gnumeric-doc: No summary available for gnumeric-doc in ubuntu edgy.

No description available for gnumeric-doc in ubuntu edgy.

gnumeric-gtk: No summary available for gnumeric-gtk in ubuntu edgy.

No description available for gnumeric-gtk in ubuntu edgy.

gnumeric-plugins-extra: No summary available for gnumeric-plugins-extra in ubuntu edgy.

No description available for gnumeric-plugins-extra in ubuntu edgy.