gnumeric 1.7.11-1ubuntu3.1 source package in Ubuntu

Changelog

gnumeric (1.7.11-1ubuntu3.1) gutsy-security; urgency=low

  * SECURITY UPDATE: arbitrary code execution via integer overflow in
    Excel spreadsheet HLINK processing.
  * plugins/excel/ms-excel-read.c: backported upstream fixes thanks to
    Debian, with an additional bugfix.
  * References
    CVE-2008-0668

 -- Kees Cook <email address hidden>   Fri, 18 Apr 2008 13:33:28 -0700

Upload details

Uploaded by:
Kees Cook on 2008-04-22
Uploaded to:
Gutsy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnumeric_1.7.11.orig.tar.gz 16.5 MiB 5a0201c1a3763c420a804b6c8890bd296c4a12a1bf3edbd3d049616141a61d07
gnumeric_1.7.11-1ubuntu3.1.diff.gz 46.4 KiB 1e96322e0cff39fda5f76e1ae2b6b05074ab92151bff478a6ac7684b57ccdf6f
gnumeric_1.7.11-1ubuntu3.1.dsc 1.3 KiB dee10ae5fba57759b24c50e6388868b01e2b9152176c78268632cb68f58e7ebf

View changes file

Binary packages built by this source

gnumeric: No summary available for gnumeric in ubuntu gutsy.

No description available for gnumeric in ubuntu gutsy.

gnumeric-common: No summary available for gnumeric-common in ubuntu gutsy.

No description available for gnumeric-common in ubuntu gutsy.

gnumeric-doc: No summary available for gnumeric-doc in ubuntu gutsy.

No description available for gnumeric-doc in ubuntu gutsy.

gnumeric-gtk: No summary available for gnumeric-gtk in ubuntu gutsy.

No description available for gnumeric-gtk in ubuntu gutsy.

gnumeric-plugins-extra: No summary available for gnumeric-plugins-extra in ubuntu gutsy.

No description available for gnumeric-plugins-extra in ubuntu gutsy.