gnupg2 2.0.17-2ubuntu3.1 source package in Ubuntu

Changelog

gnupg2 (2.0.17-2ubuntu3.1) quantal-security; urgency=low

  * SECURITY UPDATE: keyring corruption via malformed key import
    - debian/patches/CVE-2012-6085.patch: validate PKTTYPE in g10/import.c.
    - CVE-2012-6085
 -- Marc Deslauriers <email address hidden>   Tue, 08 Jan 2013 15:34:57 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2013-01-08
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnupg2_2.0.17.orig.tar.bz2 3.8 MiB ea649d5ecb2f97cc8d81c5796c6ad8d7d8581f9554241c39d2b11ab12139eea6
gnupg2_2.0.17-2ubuntu3.1.debian.tar.bz2 18.8 KiB 439ecdaecb1b393e79233a0553254feb186dd65b619b3c565af166be28d11cf9
gnupg2_2.0.17-2ubuntu3.1.dsc 2.3 KiB 7003d264c36b6b85da9f461bba7560a6c2df3b34d4c9f203e233d7ee67d4491b

View changes file

Binary packages built by this source

gnupg-agent: No summary available for gnupg-agent in ubuntu quantal.

No description available for gnupg-agent in ubuntu quantal.

gnupg2: No summary available for gnupg2 in ubuntu quantal.

No description available for gnupg2 in ubuntu quantal.

gpgsm: No summary available for gpgsm in ubuntu quantal.

No description available for gpgsm in ubuntu quantal.