gnustep-dl2 0.12.0-15.1build3 source package in Ubuntu

Changelog

gnustep-dl2 (0.12.0-15.1build3) disco; urgency=medium

  * No-change rebuild for gnustep soname changes.

 -- Matthias Klose <email address hidden>  Thu, 17 Jan 2019 19:55:16 +0000

Upload details

Uploaded by:
Matthias Klose on 2019-01-17
Uploaded to:
Disco
Original maintainer:
Debian GNUstep maintainers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-01-27 universe libs

Downloads

File Size SHA-256 Checksum
gnustep-dl2_0.12.0.orig.tar.gz 807.8 KiB 1361b02c68d1b1c369b57625a5f43dafe8167e226aea64acb517621f1ed4a989
gnustep-dl2_0.12.0-15.1build3.debian.tar.xz 107.9 KiB 838a6e7ba56dbde7fd182314356317e7ff61bdd657e10b870d1b938e2bd5a849
gnustep-dl2_0.12.0-15.1build3.dsc 2.5 KiB 35add1322e69d2a9ee994e84638bacae85830d213a7044eb9bd480cad16e7d6d

View changes file

Binary packages built by this source

gnustep-dl2: Objective-C Classes needed for Database Access

 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.

gnustep-dl2-postgresql-adaptor: gnustep-dl2 adaptor to connect to PostgreSQL

 This specific EOAdaptor project supports PostgreSQL 8.1 and higher
 .
 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.

gnustep-dl2-sqlite-adaptor: gnustep-dl2 adaptor to connect to SQLite

 This specific EOAdaptor project supports SQLite 3.x and higher
 .
 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.

libgnustep-dl2-0d: bundle of runtime libraries for gnustep-dl2

 This package includes the EOAccess, EOInterface and EOControl runtime
 libraries.
 .
 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.

libgnustep-dl2-dev: development files for gnustep-dl2 runtime libraries

 Beside the headers and so symlinks for EOAccess, EOInterface and
 EOControl libraries, the package includes the general gdl2.make
 .
 GNUstep Database Library Version 2 is needed by GNUstep applications that
 communicate with databases. It's an implementation of Apple's
 Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's
 WebObjects 4.5 interface.