gnutls13 2.0.4-1ubuntu2.1 source package in Ubuntu

Changelog

gnutls13 (2.0.4-1ubuntu2.1) hardy-security; urgency=low

  * SECURITY UPDATE: multiple remote denial of service.
  * debian/patches/90_GNUTLS-SA-2008-1.diff: upstream fixes, thanks to Debian.
  * References
    GNUTLS-SA-2008-1
    CVE-2008-1948, CVE-2008-1949, CVE-2008-1950

 -- Kees Cook <email address hidden>   Tue, 20 May 2008 18:20:22 -0700

Upload details

Uploaded by:
Kees Cook on 2008-05-21
Uploaded to:
Hardy
Original maintainer:
Ubuntu Development Team
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnutls13_2.0.4.orig.tar.gz 5.6 MiB 2219182317e600c40775ae9a003f669cdcaee69cfcb679cbf64f10525b10f6ce
gnutls13_2.0.4-1ubuntu2.1.diff.gz 23.7 KiB 4f4da7b031ef1f0f0232930d10e2c2c648477a55e5a3e4c0126b5aa825473b85
gnutls13_2.0.4-1ubuntu2.1.dsc 1.0 KiB 393133ce4d8ebec0d1be04cc32b9d21efdddee11937c2391b5b4a54e9c5fc96f

View changes file

Binary packages built by this source

gnutls-bin: No summary available for gnutls-bin in ubuntu hardy.

No description available for gnutls-bin in ubuntu hardy.

gnutls-doc: No summary available for gnutls-doc in ubuntu hardy.

No description available for gnutls-doc in ubuntu hardy.

libgnutls-dev: No summary available for libgnutls-dev in ubuntu hardy.

No description available for libgnutls-dev in ubuntu hardy.

libgnutls13: No summary available for libgnutls13 in ubuntu hardy.

No description available for libgnutls13 in ubuntu hardy.

libgnutls13-dbg: No summary available for libgnutls13-dbg in ubuntu hardy.

No description available for libgnutls13-dbg in ubuntu hardy.

libgnutlsxx13: No summary available for libgnutlsxx13 in ubuntu hardy.

No description available for libgnutlsxx13 in ubuntu hardy.