gnutls26 2.12.23-1ubuntu4.1 source package in Ubuntu

Changelog

gnutls26 (2.12.23-1ubuntu4.1) saucy-security; urgency=medium

  * SECURITY UPDATE: incorrect v1 intermediate cert handling
    - debian/patches/CVE-2014-1959.patch: don't consider a v1 intermediate
      cert to be a valid CA by default in lib/x509/verify.c.
    - CVE-2014-1959
 -- Marc Deslauriers <email address hidden>   Mon, 24 Feb 2014 13:59:47 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2014-02-25
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
gnutls26_2.12.23.orig.tar.bz2 6.9 MiB f3c1d34bd5f113395c4be0d5dfc2b7fe
gnutls26_2.12.23-1ubuntu4.1.debian.tar.gz 26.6 KiB f5f6c7e495512d654ddf7fb8774e5bad
gnutls26_2.12.23-1ubuntu4.1.dsc 2.6 KiB 6cf8b2df8479112a50511e065eae3b3e

View changes file

Binary packages built by this source

gnutls-bin: No summary available for gnutls-bin in ubuntu saucy.

No description available for gnutls-bin in ubuntu saucy.

gnutls26-doc: No summary available for gnutls26-doc in ubuntu saucy.

No description available for gnutls26-doc in ubuntu saucy.

libgnutls-dev: No summary available for libgnutls-dev in ubuntu saucy.

No description available for libgnutls-dev in ubuntu saucy.

libgnutls-openssl27: No summary available for libgnutls-openssl27 in ubuntu saucy.

No description available for libgnutls-openssl27 in ubuntu saucy.

libgnutls26: No summary available for libgnutls26 in ubuntu saucy.

No description available for libgnutls26 in ubuntu saucy.

libgnutls26-dbg: No summary available for libgnutls26-dbg in ubuntu saucy.

No description available for libgnutls26-dbg in ubuntu saucy.

libgnutlsxx27: No summary available for libgnutlsxx27 in ubuntu saucy.

No description available for libgnutlsxx27 in ubuntu saucy.