Ubuntu

“gnutls26” 2.2.5-1 source package in Ubuntu

Changelog

gnutls26 (2.2.5-1) unstable; urgency=high

  * New upstream version.
    Fixes three security vulnerabilities.
    [GNUTLS-SA-2008-1-1] [GNUTLS-SA-2008-1-2] [GNUTLS-SA-2008-1-3]. See
    <http://www.gnu.org/software/gnutls/security.html>.
    CVE-2008-1948, CVE-2008-1949, CVE-2008-1950. DSA-1581-1

gnutls26 (2.2.3-1) unstable; urgency=low

  * New upstream stable release.
    - --priority is documented in gnutls-cli(1) manpage. Closes: #467051

 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  30 May 2008 07:26:29 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-05-30
Uploaded to:
Intrepid
Original maintainer:
Debian GnuTLS Maintainers
Component:
main
Architectures:
any
Section:
devel
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
gnutls26_2.2.5.orig.tar.gz 5.7 MiB ac890d9508106a4fc5bbd5b463e6fbb5
gnutls26_2.2.5-1.diff.gz 20.3 KiB be9afcb37a0dcda2929e75e05561ff52
gnutls26_2.2.5-1.dsc 1.5 KiB 4c001421b1356f23eac6e984f0167ede

Available diffs

Binary packages built by this source