gnutls26 2.8.5-2ubuntu0.4 source package in Ubuntu

Changelog

gnutls26 (2.8.5-2ubuntu0.4) lucid-security; urgency=low

  * SECURITY UPDATE: denial of service via incorrect pad
    - debian/patches/CVE-2013-2116.patch: added sanity check in
      lib/gnutls_cipher.c.
    - CVE-2013-2116
 -- Marc Deslauriers <email address hidden>   Mon, 27 May 2013 08:42:39 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2013-05-27
Uploaded to:
Lucid
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gnutls26_2.8.5.orig.tar.bz2 5.9 MiB 9249c29df71551e302e0186f4e1876dd6cc4c6cf2974b432c22525dde815cae8
gnutls26_2.8.5-2ubuntu0.4.debian.tar.gz 21.8 KiB 25d138d204b34c9d927c6c3e86b206d02ba9066d9d95d72038dd223d8a2bc7ca
gnutls26_2.8.5-2ubuntu0.4.dsc 2.3 KiB 2816fe7d2632190b93abe78f2fbfeab1426b8f5fb8182919534118786055ab05

View changes file

Binary packages built by this source

gnutls-bin: No summary available for gnutls-bin in ubuntu lucid.

No description available for gnutls-bin in ubuntu lucid.

gnutls-doc: No summary available for gnutls-doc in ubuntu lucid.

No description available for gnutls-doc in ubuntu lucid.

guile-gnutls: No summary available for guile-gnutls in ubuntu lucid.

No description available for guile-gnutls in ubuntu lucid.

libgnutls-dev: No summary available for libgnutls-dev in ubuntu lucid.

No description available for libgnutls-dev in ubuntu lucid.

libgnutls26: No summary available for libgnutls26 in ubuntu lucid.

No description available for libgnutls26 in ubuntu lucid.

libgnutls26-dbg: No summary available for libgnutls26-dbg in ubuntu lucid.

No description available for libgnutls26-dbg in ubuntu lucid.