golang-google-appengine 1.4.0-1 source package in Ubuntu

Changelog

golang-google-appengine (1.4.0-1) unstable; urgency=medium

  * New upstream version 1.4.0
  * Remove uupdate from debian/watch
  * Bump Standards-Version to 4.3.0 (no change)
  * Use debhelper (>= 12~)
  * Update versioned dependencies according to go.mod

 -- Anthony Fok <email address hidden>  Tue, 01 Jan 2019 22:50:36 -0700

Upload details

Uploaded by:
Debian Go Packaging Team on 2019-01-02
Uploaded to:
Sid
Original maintainer:
Debian Go Packaging Team
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan proposed on 2019-04-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
golang-google-appengine_1.4.0-1.dsc 2.4 KiB 854c468bfef4d995092a2fedef283797e4b7aac31fc02f19a6b7a2a63c043bbb
golang-google-appengine_1.4.0.orig.tar.gz 318.1 KiB 88b39d4ea8c910849238fea21a52b7fbb53ed63bce64c2496959ebdb8ab36dad
golang-google-appengine_1.4.0-1.debian.tar.xz 3.1 KiB bc88013b90a2f7462ed11cc0a2659d10aec6a051f11114b28ef68eeecf226913

No changes file available.

Binary packages built by this source

golang-google-appengine-dev: basic functionality for Google App Engine

 For more information on how to write Go apps for Google App Engine, see:
 https://cloud.google.com/appengine/docs/go/