Change log for golang-prometheus-client package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
golang-prometheus-client (0.7.0+ds-4) unstable; urgency=medium

  * Switch to use the golang-github-prometheus-client-model-dev package.
  * Update Standards-Version with no changes.
  * Add XS-Go-Import-Path field.
  * Add lintian overrides for compressed test files.

 -- Martín Ferrari <email address hidden>  Fri, 06 May 2016 18:15:35 +0000

Available diffs

Superseded in yakkety-release on 2016-05-07
Published in xenial-release on 2016-01-12
Deleted in xenial-proposed (Reason: moved to release)
golang-prometheus-client (0.7.0+ds-3) unstable; urgency=medium

  * Add -common as new dependency, remove the private copy of the model
    protobuf.
  * Skip another flaky test.

 -- Martín Ferrari <email address hidden>  Mon, 11 Jan 2016 19:13:47 +0000

Available diffs

Superseded in xenial-release on 2016-01-12
Deleted in xenial-proposed on 2016-01-13 (Reason: moved to release)
Deleted in wily-proposed on 2016-01-13 (Reason: moved to xenial-proposed)
golang-prometheus-client (0.7.0+ds-2) unstable; urgency=medium

  * Disable flaky TestSummaryDecay test. Closes: #796421.

 -- Martín Ferrari <email address hidden>  Sat, 22 Aug 2015 09:41:21 +0000

Available diffs

Superseded in xenial-release on 2015-12-30
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
golang-prometheus-client (0.6.0+ds-1) unstable; urgency=medium

  * New upstream release, which includes an incompatible change in metric
    fingerprints, so invalidates all past storage. This is not a problem yet,
    because prometheus is still not uploaded to Debian.
  * debian/patches: Refresh, remove unneeded patch.
  * Upstream now vendors all dependencies: remove the ones already in Debian.
  * New patch: Fix import path for remaining vendored dependencies.
  * Update watchfile for repackaging mangle.
  * Add missing binary dependencies.
  * Reduce the length of the vendored dependencies import names.
  * Fix bug in which the compiled protocol buffer was not found by code using
    this package.

 -- Martín Ferrari <email address hidden>  Mon, 29 Jun 2015 16:19:04 +0000

Available diffs

Superseded in wily-proposed on 2015-06-30
golang-prometheus-client (0.2.0-1+1) unstable; urgency=medium

  * Re-build with current versions of build dependencies.

 -- Martín Ferrari <email address hidden>  Sun, 01 Mar 2015 13:43:22 +0000
15 of 5 results