Change log for gom package in Ubuntu

120 of 20 results
Published in groovy-release on 2020-08-15
Deleted in groovy-proposed (Reason: moved to Release)
gom (0.30.2-9.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Fix ftbfs with GCC-10. (Closes: #957298)

 -- Sudip Mukherjee <email address hidden>  Wed, 12 Aug 2020 19:31:48 +0100

Available diffs

Superseded in cosmic-release on 2018-05-05
Deleted in cosmic-proposed on 2018-05-06 (Reason: moved to release)
gom (0.30.2-8build1) cosmic; urgency=medium

  * No-change rebuild for ncurses soname changes.

 -- Matthias Klose <email address hidden>  Thu, 03 May 2018 14:15:36 +0000
Superseded in groovy-release on 2020-08-15
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed (Reason: moved to release)
gom (0.30.2-9) unstable; urgency=medium

  * [aa941a0] debian/control: Update VCS URLs after salsa move.
  * [5ceed68] debian/gbp.conf: Make pristine-tar default.

 -- Stephan Sürken <email address hidden>  Sun, 29 Apr 2018 12:41:56 +0200
Superseded in cosmic-release on 2018-05-04
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
gom (0.30.2-8) unstable; urgency=medium

  * [a192ce1] control: Update Vcs-*-Urls to anonscm.
  * [481fa8b] Replace Debian menu by desktop file (updates Std-Ver to
    3.9.8).
  * [c789777] control: Recommend osspd.
  * [3705977] gom.preinst: Add note (that this is cleaning up only).

 -- Stephan Sürken <email address hidden>  Wed, 24 Aug 2016 08:56:34 +0000

Available diffs

Superseded in yakkety-release on 2016-09-02
Deleted in yakkety-proposed on 2016-09-03 (Reason: moved to release)
gom (0.30.2-7) unstable; urgency=medium

  * [0fce0b8] Remove initalization via rc.S. (Closes: 796614)
  * [9601a5c] control: Update Stds-Vers. to 3.9.7, no changes needed (not
    3.9.8, still using Debian menu system).
  * [631a437] .gitignore: Add new debhelper temporaries.

 -- Stephan Sürken <email address hidden>  Sun, 03 Jul 2016 12:29:26 +0000
Superseded in yakkety-release on 2016-07-04
Published in xenial-release on 2016-02-07
Deleted in xenial-proposed (Reason: moved to release)
gom (0.30.2-6build1) xenial; urgency=medium

  * No-change rebuild for ncurses6 transition.

 -- Matthias Klose <email address hidden>  Sun, 07 Feb 2016 09:41:34 +0000
Superseded in xenial-release on 2016-02-07
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-11-19
Deleted in trusty-proposed (Reason: moved to release)
gom (0.30.2-6) unstable; urgency=low


  * [b85f3c5] Ack all NMU changes (0.30.2-5..0.30.2-5.4). Thx!
  * [6292779] Update translation: ja.po. (Closes: 717708)
  * [582059d] control: Update Stds-Ver to 3.9.5 (no changes needed).
  * [3968dc8] gom.init: Source the lsb init functions for systemd (Fixes lintian warning).
  * [45479d6] debian: Update delhelper compat level to 9 (Fixes lintian: hardening-no-relro).
  * [0620ab6] [vc] Add .gitignore

 -- Stephan Sürken <email address hidden>  Tue, 19 Nov 2013 20:02:36 +0100

Available diffs

Superseded in trusty-release on 2013-11-19
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed on 2015-04-27 (Reason: moved to release)
gom (0.30.2-5.4) unstable; urgency=low


  * Non-maintainer upload.
  * Fix "modifies conffiles (policy 10.7.3): /etc/default/gom":
    - don't ship /etc/default/gom, it's created in the postinst
    - update handling of /etc/default/gom in postinst:
      + create a new file if it doesn't exist
      + update the existing one otherwise (instead of always writing it from
        scratch, thus overwriting comments etc.)
      + don't put date in /etc/default/gom
    - remove in in postrm/purge
    (Closes: #688378)

 -- gregor herrmann <email address hidden>  Wed, 03 Oct 2012 22:17:10 +0200
Superseded in raring-release on 2012-10-29
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2012-01-04
gom (0.30.2-5.1) unstable; urgency=low

  * Non-maintainer upload.
  * Debconf translations:
    - Japanese. (Closes: #602153)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  04 Jan 2012 12:25:04 +0000

Available diffs

Superseded in precise-release on 2012-01-04
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
gom (0.30.2-5) unstable; urgency=low

  * [68828a6] Add es.po translation; update using debconf-updatepo.
    (Closes: 584445) - thanks to Camaleón
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  07 Jun 2010 10:10:36 +0100

Available diffs

Superseded in maverick-release on 2010-06-07
gom (0.30.2-4) unstable; urgency=low

  * [432a47b] Update stds-ver tpo 3.8.4 (no changes needed).
  * [f9bf735] Update to 3.0 (quilt).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:50:58 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
gom (0.30.2-3) unstable; urgency=low

  * [08ab33b] control: Sync maintainer name notation
  * [355b83f] control: Update stds-ver to 3.8.3 (no changes needed)
  * [b39e7e1] control: Migrated to git, updating VC meta info.
  * [ff5bf5a] control, compat: Update to debhelper 7.
  * [8a8445e] rules: Greatly simplify using dh7 sequences and overrides
  * [6681a4b] gom.init: Cosmetic change in LSB section

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  05 Nov 2009 06:00:26 +0000

Available diffs

Superseded in lucid-release on 2009-11-05
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
gom (0.30.2-2) unstable; urgency=low

  * Add Homepage to control.
  * copyright: Also add GPL header as recommended.
  * control: Cut out the "A" from my name
    (fixes wrong lintian NMU warning).
  * debhelper: Update compat to 5 (no changes needed).
  * [svn] remove obsolete .cvsignore.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Nov 2008 21:24:26 +0000

Available diffs

Superseded in jaunty-release on 2008-11-05
Obsolete in intrepid-release on 2013-02-20
gom (0.30.2-1) unstable; urgency=low

  * Ack NMU: Add LSB dependency header to init.d scripts (Closes: #468312).
    Thanks.
  * Update to standards version 3.7.3:
    * Fix menu entry from "Apps/Sound" to "Applications/Sound".
  * debconf: As we use it in preinstall, Pre-Depend on debconf (fixes lintian
    warning).
  * config: Rename to gom.config for consistency.
  * copyright: Pimp style and use UTF-8 copyright sign (fixes lintian
    warning). Add updated new download location.
  * rules, postinst, postrm, gom.modutils: Removing support for auto-init
    on module load; add note to README.Debian.
    Fixes: "Either update or remove mixer initialisation on module",
    thanks to Lucas Nussbaum (Closes: #408243).
    Also fixes the big install warning not to use update-modules ;).
  * New upstream 0.30.2 (some updates to outdated docs only).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  12 May 2008 08:37:22 +0100
Superseded in intrepid-release on 2008-05-12
gom (0.30.1-4.1) unstable; urgency=low

  * Non-maintainer upload to solve release goal.
  * Add LSB dependency header to init.d scripts (Closes: #468312).

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
gom (0.30.1-3) unstable; urgency=low

  * Moving pkg development to alioth, collab-maint.
  * control: Add Xs-Vcs-Svn and -Browser information.
  * Ack NMU 2.1; thanks.
  * lintian warnings fixed:
    - rules: Don't ignore distclean errors.
  * control: Update to standards version 3.7.2 (no changes needed).
  * Bug fix: "gom: [INTL:de] initial German debconf translation", thanks
    to Helge Kreutzmann (Closes: #411281) [was already included in NMU].
  * Bug fix: "[INTL:nl] Dutch po-debconf translation", thanks to cobaco
    (aka Bart Cornelis) (Closes: #423052).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  23 Oct 2007 16:27:05 +0100
Superseded in hardy-release on 2007-10-23
Obsolete in gutsy-release on 2011-09-16
Obsolete in feisty-release on 2009-08-20
gom (0.30.1-2.1) unstable; urgency=low

  * Non-maintainer upload to fix pending debconf issues.
  * Switch to po-debconf for debconf templates. Closes: #356202
  * Rewrite the debconf templates to comply with the Developer's Reference
    recommendations
  * Debconf translations:
    - French
    - Galician. Closes: #411189
    - Portuguese. Closes: #411184
    - Tamil. Closes: #411212
    - Czech. Closes: #411221
    - Swedish. Closes: #411229
    - Russian. Closes: #411241
    - Basque. Closes: 411461
    - Romanian. Closes: #411518

Superseded in feisty-release on 2007-03-05
Obsolete in edgy-release on 2008-06-19
gom (0.30.1-1) unstable; urgency=low

  * New upstream.
    - Fixes: "gom: FTBFS on GNU/kFreeBSD", thanks to Petr Salinger
      (Closes: #364884)).

 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  19 Jun 2006 10:27:59 +0100
Superseded in edgy-release on 2006-06-19
gom (0.30.0-2) unstable; urgency=low

  * Obsoleting binary package gom-x (X binary deprecated upstream):
    - Package "gom" conflicts/replaces "gom-x".
    - No more gom-ct, gom-ctx binaries, removal of all alternatives handling.
    - Reverting change to gom-ct binary in upstream's gomconfig script.
    - Removal of superfluous extra gom-ct, gom-ctx manpages.
  * Update to debhelper compat level 4.
    - Remove now-obsolete extra "conffile" config.
  * rules: Update "./configure" call && use upstream's "make install".
  * rules: Remove obsolete "source diff" target.
  * rules: Don't use /bin/bash explicitely as SHELL (?).
  * Bug fix: "gom: please use debconf", thanks to Lars Wirzenius (Closes:
	  #328320):
    - Not calling gomconfig at all from control scripts.
    - Using mixer defaults as standard config files.
    - purge: Only ask for (rm -rf) if there are files left in /etc/gom.
  * Fix: Add ${misc:Depends} for proper (debconf) deps.
  * Update to standards version 3.6.2 (debconf).
  * A lot of textual updates.
  * debian/*: Prefixing all files for binary package gom.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  15 Jun 2006 14:12:39 +0100
Superseded in edgy-release on 2006-06-15
Obsolete in dapper-release on 2011-09-06
Superseded in dapper-release on 2006-02-03
Obsolete in breezy-release on 2008-03-25
Obsolete in hoary-release on 2008-03-19
Obsolete in warty-release on 2008-01-09
gom (0.30.0-1) unstable; urgency=low


  * New upstream version (Closes: #149421). From upstream's NEWS:
    .
    This is a long-due update release (last release was back in 1999),
    fixing two pending problems (powerpc, BSD), got some long-due internal
    changes done. Only some new features for better scripting ability are
    added.
    .
    The X interface is rather obsolete, and not really maintained. I
    (again) left it in the package, though ;). Just use the ncurses
    interface (gom -it) if possible.
    .
    As for ALSA support, afaics there's no point in a gom driver backend,
    as gom's internal API does not support all ALSA features. So, the same
    practical result is achieved by using ALSA's OSS compatibility
    modules. If you need special ALSA support, use some dedicated ALSA
    mixer utility.
  * debian/control: Updated package descriptions (be more pragmatic).
  * debian/menu*: Quoting all menu entry items, fixing lintian warnings.
  * strap_auto removed again; obsoleted by upstreams auto_bootstrap.
  * debian/rules: Using -X in dh_installexamples to avoid CVS dirs. This
    also fixes a lintian warning.

 -- Stephan A Suerken <email address hidden>  Mon, 31 May 2004 16:09:16 +0000
120 of 20 results