Change log for google-cloud-sdk package in Ubuntu

168 of 68 results
Published in trusty-release on 2018-08-21
Published in trusty-proposed on 2018-08-20
google-cloud-sdk (212.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 20 Aug 2018 11:06:15 +0200
Published in xenial-release on 2018-08-21
Published in xenial-proposed on 2018-08-20
google-cloud-sdk (212.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 20 Aug 2018 11:06:15 +0200
Published in bionic-release on 2018-08-21
Published in bionic-proposed on 2018-08-20
google-cloud-sdk (212.0.0-0ubuntu1~18.04.0) bionic; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 20 Aug 2018 11:06:15 +0200
Superseded in trusty-release on 2018-08-21
Superseded in trusty-proposed on 2018-08-20
google-cloud-sdk (201.0.0-0ubuntu2~14.04.0) trusty; urgency=medium

  * debian/install:
    - Make sure we install usr/lib/google-cloud-sdk/properties.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 04 Jun 2018 21:30:19 +0200
Superseded in xenial-release on 2018-08-21
Superseded in xenial-proposed on 2018-08-20
google-cloud-sdk (201.0.0-0ubuntu2~16.04.0) xenial; urgency=medium

  * debian/install:
    - Make sure we install usr/lib/google-cloud-sdk/properties.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 04 Jun 2018 21:30:19 +0200
Published in artful-release on 2018-06-05
Published in artful-proposed on 2018-06-04
google-cloud-sdk (201.0.0-0ubuntu2~17.10.0) artful; urgency=medium

  * debian/install:
    - Make sure we install usr/lib/google-cloud-sdk/properties.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 04 Jun 2018 21:30:19 +0200
Superseded in bionic-release on 2018-08-21
Superseded in bionic-proposed on 2018-08-20
google-cloud-sdk (201.0.0-0ubuntu2~18.04.0) bionic; urgency=medium

  * debian/install:
    - Make sure we install usr/lib/google-cloud-sdk/properties.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 04 Jun 2018 21:30:19 +0200
Superseded in trusty-proposed on 2018-06-04
google-cloud-sdk (201.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 21 May 2018 16:28:04 +0200
Superseded in xenial-proposed on 2018-06-04
google-cloud-sdk (201.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 21 May 2018 16:28:04 +0200
Superseded in artful-proposed on 2018-06-04
google-cloud-sdk (201.0.0-0ubuntu1~17.10.0) artful; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 21 May 2018 16:28:04 +0200
Superseded in bionic-proposed on 2018-06-04
google-cloud-sdk (201.0.0-0ubuntu1~18.04.0) bionic; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Mon, 21 May 2018 16:28:04 +0200
Superseded in artful-release on 2018-06-05
Superseded in artful-proposed on 2018-05-21
google-cloud-sdk (191.0.0-0ubuntu2~17.10.0) artful; urgency=medium

  * debian/postinst:
    - The 191.0.0 tarball now also ships python3 code in the third_party
      directory - add --exclude=.*python3.* to the postinst pycompile to omit
      those.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 23:09:12 +0100
Superseded in xenial-release on 2018-06-05
Superseded in xenial-proposed on 2018-05-21
google-cloud-sdk (191.0.0-0ubuntu2~16.04.0) xenial; urgency=medium

  * debian/postinst:
    - The 191.0.0 tarball now also ships python3 code in the third_party
      directory - add --exclude=.*python3.* to the postinst pycompile to omit
      those.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 23:09:12 +0100
Superseded in trusty-release on 2018-06-05
Superseded in trusty-proposed on 2018-05-21
google-cloud-sdk (191.0.0-0ubuntu2~14.04.0) trusty; urgency=medium

  * debian/postinst:
    - The 191.0.0 tarball now also ships python3 code in the third_party
      directory - add --exclude=.*python3.* to the postinst pycompile to omit
      those.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 23:09:12 +0100
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Superseded in bionic-release on 2018-06-05
Superseded in bionic-proposed on 2018-05-21
google-cloud-sdk (191.0.0-0ubuntu2) bionic; urgency=medium

  * debian/postinst:
    - The 191.0.0 tarball now also ships python3 code in the third_party
      directory - add --exclude=.*python3.* to the postinst pycompile to omit
      those.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 23:09:12 +0100
Superseded in trusty-proposed on 2018-03-07
google-cloud-sdk (191.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 09:03:21 +0100
Superseded in xenial-proposed on 2018-03-07
google-cloud-sdk (191.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 09:03:21 +0100
Superseded in artful-proposed on 2018-03-07
google-cloud-sdk (191.0.0-0ubuntu1~17.10.0) artful; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 09:03:21 +0100
Superseded in bionic-proposed on 2018-03-06
google-cloud-sdk (191.0.0-0ubuntu1) bionic; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 06 Mar 2018 09:03:21 +0100
Superseded in trusty-release on 2018-03-12
Superseded in trusty-proposed on 2018-03-06
google-cloud-sdk (183.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Wed, 03 Jan 2018 17:16:43 +0100
Superseded in xenial-release on 2018-03-12
Superseded in xenial-proposed on 2018-03-06
google-cloud-sdk (183.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Wed, 03 Jan 2018 17:16:43 +0100
Superseded in artful-release on 2018-03-12
Superseded in artful-proposed on 2018-03-06
google-cloud-sdk (183.0.0-0ubuntu1~17.10.0) artful; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Wed, 03 Jan 2018 17:16:43 +0100
Superseded in bionic-release on 2018-03-12
Superseded in bionic-proposed on 2018-03-06
google-cloud-sdk (183.0.0-0ubuntu1) bionic; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Wed, 03 Jan 2018 17:16:43 +0100
Superseded in trusty-release on 2018-01-12
Superseded in trusty-proposed on 2018-01-04
google-cloud-sdk (176.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 24 Oct 2017 11:06:10 +0200
Superseded in xenial-release on 2018-01-12
Superseded in xenial-proposed on 2018-01-04
google-cloud-sdk (176.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 24 Oct 2017 11:06:10 +0200
Deleted in zesty-release on 2018-01-17 (Reason: EOL)
Deleted in zesty-proposed on 2018-01-17 (Reason: EOL)
google-cloud-sdk (176.0.0-0ubuntu1~17.04.0) zesty; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 24 Oct 2017 11:06:10 +0200
Superseded in artful-release on 2018-01-12
Superseded in artful-proposed on 2018-01-04
google-cloud-sdk (176.0.0-0ubuntu1) artful; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Tue, 24 Oct 2017 11:06:10 +0200
Superseded in trusty-release on 2017-11-06
Superseded in trusty-proposed on 2017-10-24
google-cloud-sdk (169.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to trusty.
  * New upstream release
  * debian/rules:
    - Actually update the get-pristine-tarball rule. Previously the modification
      got lost and wasn't included.

Superseded in zesty-release on 2017-11-06
Superseded in zesty-proposed on 2017-10-24
google-cloud-sdk (169.0.0-0ubuntu1~17.04.0) zesty; urgency=medium

  * Backport to zesty.
  * New upstream release
  * debian/rules:
    - Actually update the get-pristine-tarball rule. Previously the modification
      got lost and wasn't included.

Superseded in xenial-release on 2017-11-06
Superseded in xenial-proposed on 2017-10-24
google-cloud-sdk (169.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * Backport to xenial.
  * New upstream release
  * debian/rules:
    - Actually update the get-pristine-tarball rule. Previously the modification
      got lost and wasn't included.

Superseded in bionic-release on 2018-01-12
Superseded in artful-release on 2017-11-06
Superseded in artful-proposed on 2017-10-24
google-cloud-sdk (169.0.0-0ubuntu1) artful; urgency=medium

  * New upstream release
  * debian/rules:
    - Actually update the get-pristine-tarball rule. Previously the modification
      got lost and wasn't included.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Wed, 06 Sep 2017 15:45:20 +0200
Superseded in artful-proposed on 2017-09-06
google-cloud-sdk (166.0.0-0ubuntu1) artful; urgency=medium

  * New upstream release
  * debian/rules:
    - Modify the get-pristine-tarball rule to use the for_packagers tarballs
      instead of the user-targetted ones.
  * Drop debian/patches/disable-component-manager.patch:
    - The for_packagers tarball ships with the updater disabled by default.

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 11 Aug 2017 11:03:49 +0200
Superseded in trusty-release on 2017-09-13
Superseded in trusty-proposed on 2017-09-11
google-cloud-sdk (163.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to trusty.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 21 Jul 2017 11:06:04 +0200
Superseded in zesty-release on 2017-09-13
Superseded in zesty-proposed on 2017-09-11
google-cloud-sdk (163.0.0-0ubuntu1~17.04.0) zesty; urgency=medium

  * Backport to zesty.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 21 Jul 2017 11:06:04 +0200
Superseded in xenial-release on 2017-09-13
Superseded in xenial-proposed on 2017-09-11
google-cloud-sdk (163.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * Backport to xenial.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 21 Jul 2017 11:06:04 +0200
Superseded in artful-release on 2017-09-13
Superseded in artful-proposed on 2017-08-11
google-cloud-sdk (163.0.0-0ubuntu1) artful; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 21 Jul 2017 11:06:04 +0200
Superseded in trusty-release on 2017-08-10
Superseded in trusty-proposed on 2017-07-28
google-cloud-sdk (154.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to trusty.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 05 May 2017 12:36:15 +0200
Superseded in xenial-release on 2017-08-10
Superseded in xenial-proposed on 2017-07-28
google-cloud-sdk (154.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * Backport to xenial.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 05 May 2017 12:36:15 +0200
Deleted in yakkety-release on 2018-01-18 (Reason: EOL)
Deleted in yakkety-proposed on 2018-01-18 (Reason: EOL)
google-cloud-sdk (154.0.0-0ubuntu1~16.10.0) yakkety; urgency=medium

  * Backport to yakkety.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 05 May 2017 12:36:15 +0200
Superseded in zesty-release on 2017-08-10
Superseded in zesty-proposed on 2017-07-28
google-cloud-sdk (154.0.0-0ubuntu1~17.04.0) zesty; urgency=medium

  * Backport to zesty.
  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 05 May 2017 12:36:15 +0200
Superseded in artful-release on 2017-08-10
Superseded in artful-proposed on 2017-07-24
google-cloud-sdk (154.0.0-0ubuntu1) artful; urgency=medium

  * New upstream release

 -- Łukasz 'sil2100' Zemczak <email address hidden>  Fri, 05 May 2017 12:36:15 +0200
Superseded in trusty-release on 2017-05-18
Superseded in trusty-proposed on 2017-05-09
google-cloud-sdk (140.0.0-0ubuntu1~14.04) trusty; urgency=medium

  * New upstream release

 -- Christopher Glass (Canonical) <email address hidden>  Tue, 24 Jan 2017 09:54:17 +0100
Superseded in xenial-release on 2017-05-18
Superseded in xenial-proposed on 2017-05-09
google-cloud-sdk (140.0.0-0ubuntu1~16.04.1) xenial; urgency=medium

  * New upstream release

 -- Christopher Glass (Canonical) <email address hidden>  Tue, 24 Jan 2017 09:54:17 +0100
Superseded in yakkety-release on 2017-05-18
Superseded in yakkety-proposed on 2017-05-09
google-cloud-sdk (140.0.0-0ubuntu1~16.10) yakkety; urgency=medium

  * New upstream release (140.0.0).

 -- Christopher Glass (Canonical) <email address hidden>  Tue, 24 Jan 2017 09:54:17 +0100
Superseded in artful-release on 2017-05-18
Superseded in zesty-release on 2017-05-18
Superseded in zesty-proposed on 2017-05-09
google-cloud-sdk (140.0.0-0ubuntu1) zesty; urgency=medium

  * New upstream release

 -- Christopher Glass (Canonical) <email address hidden>  Tue, 24 Jan 2017 09:54:17 +0100
Superseded in zesty-release on 2017-02-16
Superseded in yakkety-release on 2017-02-16
Superseded in yakkety-proposed on 2017-02-14
google-cloud-sdk (128.0.0-0ubuntu1) yakkety; urgency=medium

  * New upstream release
  * Add python-crcmod as a dependency (LP: #1590894)
  * Replace /usr/bin shell scripts with direct symlinks to upstream scripts.
    (LP: #1617014).
  * Update maintainer to the Canonical team that is actually responsible for
    the package
  * Disable auto-updating, as users should be using fresh Ubuntu packages for
    updates. (LP: #1594909)
  * Add python-google-compute-engine as a dependency.

 -- Daniel Watkins <email address hidden>  Tue, 04 Oct 2016 11:08:40 +0100
Published in precise-release on 2016-06-08
Published in precise-proposed on 2016-06-07
google-cloud-sdk (111.0.0-0ubuntu1~12.04.0) precise; urgency=medium

  * Backport to precise

 -- Daniel Watkins <email address hidden>  Wed, 01 Jun 2016 11:33:34 +0100
Superseded in trusty-release on 2017-02-16
Superseded in trusty-proposed on 2017-02-14
google-cloud-sdk (111.0.0-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to trusty

 -- Daniel Watkins <email address hidden>  Wed, 01 Jun 2016 11:32:53 +0100
Obsolete in wily-release on 2018-01-22
Obsolete in wily-proposed on 2018-01-22
google-cloud-sdk (111.0.0-0ubuntu1~15.10.0) wily; urgency=medium

  * Backport to wily

 -- Daniel Watkins <email address hidden>  Wed, 01 Jun 2016 11:32:14 +0100
Superseded in xenial-release on 2017-02-16
Superseded in xenial-proposed on 2017-02-14
google-cloud-sdk (111.0.0-0ubuntu1~16.04.0) xenial; urgency=medium

  * Backport to xenial

 -- Daniel Watkins <email address hidden>  Wed, 01 Jun 2016 11:30:41 +0100
Superseded in yakkety-release on 2016-10-10
Superseded in yakkety-proposed on 2016-10-05
google-cloud-sdk (111.0.0-0ubuntu1) yakkety; urgency=medium

  * New upstream release

 -- Daniel Watkins <email address hidden>  Tue, 31 May 2016 10:18:09 +0100
Superseded in yakkety-release on 2016-06-07
Superseded in yakkety-proposed on 2016-05-31
Superseded in xenial-release on 2016-06-08
Superseded in xenial-proposed on 2016-06-07
google-cloud-sdk (0.9.80-20150925172423+dsf2-0ubuntu1) xenial; urgency=medium

  * Re-added gsutil per Google's request; it was incorrectly deprecated.
    Correct command for deprecation was gcutil
  * gcutil now emits deprecation warning.

 -- Ben Howard <email address hidden>  Fri, 13 Nov 2015 08:58:08 -0700
Superseded in wily-release on 2016-06-08
Superseded in wily-proposed on 2016-06-07
google-cloud-sdk (0.9.80-20150925172423+dsf2-0ubuntu1~15.10.0) wily; urgency=medium

  * Backport to 15.10.

 -- Ben Howard <email address hidden>  Fri, 13 Nov 2015 10:15:16 -0700
Obsolete in vivid-release on 2018-01-18
Obsolete in vivid-proposed on 2018-01-18
google-cloud-sdk (0.9.80-20150925172423+dsf2-0ubuntu1~15.04.0) vivid; urgency=medium

  * Backport to 15.04.

 -- Ben Howard <email address hidden>  Fri, 13 Nov 2015 10:15:11 -0700
Superseded in trusty-release on 2016-06-08
Superseded in trusty-proposed on 2016-06-07
google-cloud-sdk (0.9.80-20150925172423+dsf2-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to 14.04.

 -- Ben Howard <email address hidden>  Fri, 13 Nov 2015 10:15:07 -0700
Superseded in precise-release on 2016-06-08
Superseded in precise-proposed on 2016-06-07
google-cloud-sdk (0.9.80-20150925172423+dsf2-0ubuntu1~12.04.0) precise; urgency=medium

  * Backport to 12.04.

 -- Ben Howard <email address hidden>  Fri, 13 Nov 2015 10:15:20 -0700
Superseded in wily-release on 2015-11-13
Superseded in wily-proposed on 2015-11-13
google-cloud-sdk (0.9.80-20150925172423+dsf1-0ubuntu1~15.10.0) wily; urgency=medium

  * Backport to 15.10.

 -- Ben Howard <email address hidden>  Thu, 29 Oct 2015 12:42:08 -0600
Superseded in vivid-release on 2015-11-13
Superseded in vivid-proposed on 2015-11-13
google-cloud-sdk (0.9.80-20150925172423+dsf1-0ubuntu1~15.04.0) vivid; urgency=medium

  * Backport to 15.04.

 -- Ben Howard <email address hidden>  Tue, 27 Oct 2015 12:14:39 -0600
Superseded in trusty-release on 2015-11-13
Superseded in trusty-proposed on 2015-11-13
google-cloud-sdk (0.9.80-20150925172423+dsf1-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to 14.04.

 -- Ben Howard <email address hidden>  Tue, 27 Oct 2015 12:14:35 -0600
Superseded in precise-release on 2015-11-13
Superseded in precise-proposed on 2015-11-13
google-cloud-sdk (0.9.80-20150925172423+dsf1-0ubuntu1~12.04.0) precise; urgency=medium

  * Backport to 12.04.

 -- Ben Howard <email address hidden>  Tue, 27 Oct 2015 12:14:31 -0600
Superseded in xenial-release on 2015-11-13
Superseded in xenial-proposed on 2015-11-13
google-cloud-sdk (0.9.80-20150925172423+dsf1-0ubuntu1) xenial; urgency=medium

  * New upstream release
    - Support for newer commands under 'alpha' and 'beta'
    - Several features are now GA
    - Support for kubectl added
    - Various bug fixes
  * See /usr/share/doc/google-cloud-sdk/RELEASE_NOTES.gz for full change
    log.
  * Big jump in minor verion is due to Google changing the location of the
    upstream tarball, which prevented regular updates.
  * gsutil has been deprecated; removed at the request of Google.

 -- Ben Howard <email address hidden>  Mon, 26 Oct 2015 07:05:25 -0600
Superseded in wily-release on 2015-11-12
Superseded in vivid-release on 2015-11-12
Superseded in vivid-proposed on 2015-10-29
google-cloud-sdk (0.9.37-20141125060859+dsf1-0ubuntu1) vivid; urgency=medium

  * New upstream release
    - 0.9.37: Support for local SSDs
    - 0.9.36: Bug fix release
    - 0.9.35: Support for Google Contain Engine
    - 0.9.34:
        * New support for GCE Instance Template
        * New preview of instance-groups and managed-instance-groups
    - 0.9.33: Overhaul of 'gcloud sql' commands
    - 0.9.32: Bug fix release
 -- Ben Howard <email address hidden>   Tue, 25 Nov 2014 12:43:44 -0700
Obsolete in utopic-release on 2016-11-03
Obsolete in utopic-proposed on 2016-11-03
google-cloud-sdk (0.9.37-20141125060859+dsf1-0ubuntu1~14.10.0) utopic; urgency=medium

  * Backport to 14.10.
 -- Ben Howard <email address hidden>   Tue, 25 Nov 2014 15:47:15 -0700
Superseded in trusty-release on 2015-11-12
Superseded in trusty-proposed on 2015-10-29
google-cloud-sdk (0.9.37-20141125060859+dsf1-0ubuntu1~14.04.0) trusty; urgency=medium

  * Backport to 14.04.
 -- Ben Howard <email address hidden>   Tue, 25 Nov 2014 15:47:05 -0700
Superseded in precise-release on 2015-11-12
Superseded in precise-proposed on 2015-10-29
google-cloud-sdk (0.9.37-20141125060859+dsf1-0ubuntu1~12.04.0) precise; urgency=medium

  * Backport to 12.04.
 -- Ben Howard <email address hidden>   Tue, 25 Nov 2014 15:46:55 -0700
Superseded in precise-release on 2014-12-15
Superseded in precise-proposed on 2014-12-11
google-cloud-sdk (0.9.31-20140902123158+dsf1-0ubuntu3~12.04.0) precise; urgency=medium

  * Backport for 12.04.
 -- Ben Howard <email address hidden>   Thu, 09 Oct 2014 15:44:28 -0600
Superseded in trusty-release on 2014-12-15
Superseded in trusty-proposed on 2014-12-11
google-cloud-sdk (0.9.31-20140902123158+dsf1-0ubuntu3~14.04.0) trusty; urgency=medium

  * Backport for 14.04.
 -- Ben Howard <email address hidden>   Thu, 09 Oct 2014 15:44:28 -0600
Superseded in utopic-release on 2014-12-15
Superseded in vivid-release on 2015-05-05
Superseded in utopic-proposed on 2014-12-11
google-cloud-sdk (0.9.31-20140902123158+dsf1-0ubuntu3) utopic; urgency=medium

  * MIR feedback changes (LP: #1375924):
    - Add conflict with gsutils package due to naming conflict.
    - Switch target from main to partner archive. Package will live in main
      and looked after by the Canonical Cloud Image Team.
 -- Ben Howard <email address hidden>   Wed, 01 Oct 2014 15:05:52 -0600
168 of 68 results