Change log for googleearth-package package in Ubuntu

118 of 18 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Obsolete in eoan-release on 2020-12-29
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
googleearth-package (1.2.2) unstable; urgency=medium


  * Move i386 dependencies from Depends to Recommends to
    avoid installation installabilities in the archive.
    Thanks to Dmitry Shachnev.
  * Add support for interrupted downloads to be resumed.
    Thanks to Gianfranco Costamagna.

 -- Adnan Hodzic <email address hidden>  Sun, 28 Sep 2014 20:41:34 +0200
Superseded in utopic-release on 2014-10-12
Deleted in utopic-proposed on 2014-10-13 (Reason: moved to release)
googleearth-package (1.2.0ubuntu1) utopic; urgency=medium

  * Move i386 binaries from Depends to Recommends to make
    our Britney instance happy.
 -- Dmitry Shachnev <email address hidden>   Wed, 24 Sep 2014 18:24:07 +0400
Superseded in utopic-proposed on 2014-09-24
googleearth-package (1.2.0) unstable; urgency=low


  * Add missing "--" when invoking fakeroot to fix
    make-googleearth-package no longer building any
    Debian package (Closes: #757120)
  * Add missing "-O" option when invoking curl to fix
    that curl could not be used for downloading (Closes: #702301)
  * Add additional dependencies which prevent problems with
    the installation of libcurl3:i386
  * Set default locale of make-googleearth-package to "C"
    to fix when parsing KML files on certain locales (Closes: #556102)
  * Make sure Suggests is also created for other than amd64
    archiectures (Closes: #606310)
  * Use proper quoting in path names such that building the
    Google Earth package also works with path names with
    spaces (Closes: #606351)
  * Update maintainer email with my new email address in
    make-googleearth-package script and debian/control

 -- Adnan Hodzic <email address hidden>  Wed, 20 Aug 2014 13:00:00 +0200
Superseded in utopic-release on 2014-09-24
Deleted in utopic-proposed on 2014-09-25 (Reason: moved to release)
googleearth-package (1.1.0ubuntu1) utopic; urgency=low

  * make-googleearth-package: Now finishes without error (LP: #1335021)
 -- Filip Sohajek <email address hidden>   Tue, 05 Aug 2014 09:57:50 +0200

Available diffs

Superseded in utopic-release on 2014-08-06
Published in trusty-release on 2013-10-23
Deleted in trusty-proposed (Reason: moved to release)
googleearth-package (1.1.0) unstable; urgency=low


  * Removed dependency on ia32-libs package by isolating the
    individual 32-bit libraries and adding them as Depends.
  * Fixed "Invalid HTTP request" problem (Closes: #716695)

 -- Adnan Hodzic <email address hidden>  Sat, 28 Sep 2013 15:48:01 +0200

Available diffs

Superseded in trusty-release on 2013-10-23
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
googleearth-package (1.0.0) unstable; urgency=low


  * Update for MultiArch (Closes: #695957)
  * Fix Google Earth not being properly identified by
    gnome-shell (Closes: #655400)
  * Fixed infamous "Google Earth has caught signal 11" error.
  * Removed the debian/patches directory
  * Added support for Google Earth 7.x release
  * Includes many fixes to debian/ related files.
    + debian/rules, new simplified rules, adapted to debhelper 9 format
    + debian/control, updated build-dep versioning. 
    + debian/changelog, removed trailing spaces
    + debian/compact, change from 7 to 9
    + debian/copyright, updated copyright format
    + debian/README.Debian, removed empty line
    + debian/source/format, change from "1.0" to "3.0 (native)"
    + properly escaped the minus signs in manpages

 -- Adnan Hodzic <email address hidden>  Mon, 15 Jul 2013 21:23:41 +0100

Available diffs

Superseded in saucy-release on 2013-08-26
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-16
googleearth-package (0.7.0) unstable; urgency=low

  * Added debian/patches and 3 patches which helped in resolving:
    + Fixed dpkg-architecture bug which prevented package from being built
      (Closes: #505900)
    + Fixed "make-googleearth-package" exiting with status 1 when used with 
      "--download" (Closes: #535223)
    + Fixed erasing input file without user consent (Closes: #646601)
  * Editted make-googleearth-package script
  	+ changed GoogleEarth_Package version to 0.7.0
    + Removed "$depends" which prevented package from being successfully built 
      (Closes: #649163)
    + replaced nvidia-glx-ia32 suggest with libgl1-nvidia-glx-ia32
    + removed option of displaying dpkg-shlibdeps warnings which resulted in 
      drastically improved build time along with display elimination of 
      dependency warnings
    + added lib32nss-mdns under suggest for amd64 arhictecture
    + added libfreeimage3 as one of te dependencies
    + added "ubuntu checker" which fixes Ubuntu font display problem
  * fixed out-of-date-standards-version 3.9.1 by setting it to 3.9.2 in control
  * edited rules to accommodate recommended-target build-arch and build-indep
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  16 Dec 2011 17:07:59 +0000

Available diffs

Superseded in precise-release on 2011-12-16
Obsolete in oneiric-release on 2015-04-24
Obsolete in natty-release on 2013-06-04
googleearth-package (0.6.1) unstable; urgency=low

  * Altered debian/control, left dependencies solely required for 
    googleearth-package to be built 
  * Added dependencies to make-googleearth-package required solely by Google 
    Earth package to be build and run (Closes: #606049)
  * Solved architecture dependency mix up with addition of "# != i386 dependency 
    field generator" to make-googleearth-package (Closes: #606045)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  07 Dec 2010 09:55:11 +0000

Available diffs

Superseded in natty-release on 2010-12-07
googleearth-package (0.6.0) unstable; urgency=low

  * New release to cope with new upstream release.
  * Altered "make-googleearth-package":
    - Added support for Google Earth 6 (Closes: #605499, #556102)
    - Until 0.6.0 --force option had to be used in order for package to be build
      this is no longer required (Closes: #569507, #588842, #577078)
    - removed "Workaround symbol problem in libcrypto" (Closes: #567139)
    - take all depends for the generated package from debian/control 
      (Closes: #537380)
  * Altered debian/control:
    - Dependencies added:
      - libqtcore4 (#Closes: 544273)
      - lsb-core (Closes: #605432)
      - libgl1-mesa-glx (Closes: #587761, #534165)
      - ${shlibs:Depends} and ${misc:Depends}
    - Dependencies removed:
      - Removed lib32nss-mdns (Closes: #584635, #535336)
      - Removed arch deps for ia32-libs and ia32-libs-gtk 
        (Closes: #510548, #551738, #533104)
    - Suggest nvidia-glx-ia32 (Closes: #541125)
  * Added "homepage" to control (Closes: #561725)
  * Updated standards version, no changes needed.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  06 Dec 2010 13:43:24 +0000

Available diffs

Superseded in natty-release on 2010-12-06
Obsolete in maverick-release on 2013-03-05
Obsolete in lucid-release on 2016-10-26
googleearth-package (0.5.7) unstable; urgency=high
 
  * Workaround symbol problem in libcrypto prevents googleearth from 
    starting (closes: #528029)
  * Accept the current 5.1 version as supported (closes: #550669)
  * Correct broken logic for LD_LIBRARY_PATH (closes: #524686, #524686, #543575)
  * Adopted package (closes: #551773)
  * Moved asciidoc and docbook2x to Build-Depends-Indep in debian/control
  * Changed Standards-Version to 3.8.3 in debian/control
  * Added Vcs-Browser field to debian/control
  * Pointed "GPL" to "/usr/share/common-licenses/GPL-3" in debian/copyright
 -- Bhavani Shankar <email address hidden>   Tue,  02 Feb 2010 21:02:10 +0000

Available diffs

Superseded in lucid-release on 2010-02-02
Obsolete in karmic-release on 2013-03-04
googleearth-package (0.5.6ubuntu2) karmic; urgency=low

  * Accept the current 5.1 version as supported (LP: #447143)
  * Correct broken logic for LD_LIBRARY_PATH (Debian #543575)

 -- Tormod Volden <email address hidden>   Fri, 09 Oct 2009 20:22:32 +0200

Available diffs

Superseded in karmic-release on 2009-10-10
googleearth-package (0.5.6ubuntu1) karmic; urgency=low

  * Fix bashism in make-googleearth-package (Closes: #524686)
  * Do not use the shipped libssl (Closes: #537837) LP: #369471

 -- Tormod Volden <email address hidden>   Tue, 01 Sep 2009 23:19:45 +0200

Available diffs

Superseded in karmic-release on 2009-09-02
googleearth-package (0.5.6) unstable; urgency=low

  * Fix typo in googleearth wrapper script that broke things.
  * Use dh_prep instead of dh_clean -k
  * Workaround local libcrypto.so.0.9.8 problem (closes: #514122)

Available diffs

Superseded in karmic-release on 2009-08-15
Obsolete in jaunty-release on 2013-02-28
googleearth-package (0.5.4.1~0ubuntu1) jaunty; urgency=low

  * Support Google Earth 5.0
  * Drop the libcrypto provided by the package to use our own in order to
    avoid symbol clashes
  * Remove obsolete code about mailto-scripts
  * Add lib32nss-mdns to Depends for amd64/ia64
  * Bump Standard Version to 3.8.0

 -- Fabien Tassin <email address hidden>   Tue, 17 Feb 2009 15:50:20 +0100

Available diffs

Superseded in jaunty-release on 2009-02-19
Obsolete in intrepid-release on 2013-02-20
googleearth-package (0.5.4) unstable; urgency=low

  * Support Google Earth 4.3
  * We have to revert to using LD_LIBRARY_PATH instead of ld-linux.so.2,
    otherwise Google Earth 4.3 can't work. There isn't any workaround
    known at this time.
  * Revert --quiet being the default. This totally messes up being able
    to get error messages. The default verboseness problem is postponed
    for a new major version release.

Superseded in intrepid-release on 2008-05-04
Obsolete in hardy-release on 2015-04-24
googleearth-package (0.5.2) unstable; urgency=medium

  * Fixed version number to match package version.
  * Added Vcs-Bzr header to point to development trunk.
  * Removed AUTHOR section from manpage, it's not really useful.
  * Cleaned up debian/rules formatting.
  * Updated to policy 3.7.3

Superseded in hardy-release on 2008-02-11
googleearth-package (0.4.3) unstable; urgency=low

  * Clearer pointers to upstream help (closes: #443607)

Superseded in hardy-release on 2007-11-23
Obsolete in gutsy-release on 2011-09-16
googleearth-package (0.2.0) unstable; urgency=low

  * Emphasize in Debian.README that problems with Google Earth itself are
    not in the domain of googleearth-package (closes: #424921)
  * Add --download, --cleanup, and --quiet (closes: #425798, #378504)
  * Add msttcorefonts as an alternative font dependency (closes: 419718)
  * Updated man page to reflect new options and fix some typos.

118 of 18 results