googleearth-package 0.5.4 source package in Ubuntu

Changelog

googleearth-package (0.5.4) unstable; urgency=low

  * Support Google Earth 4.3
  * We have to revert to using LD_LIBRARY_PATH instead of ld-linux.so.2,
    otherwise Google Earth 4.3 can't work. There isn't any workaround
    known at this time.
  * Revert --quiet being the default. This totally messes up being able
    to get error messages. The default verboseness problem is postponed
    for a new major version release.

googleearth-package (0.5.3) unstable; urgency=low

  * Added --verbose and made --quiet the default (closes: #466589)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  04 May 2008 15:01:18 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2008-05-04
Uploaded to:
Intrepid
Original maintainer:
Wesley J. Landaker
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Intrepid: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
googleearth-package_0.5.4.tar.gz 19.3 KiB ef3d87cd6d89b8b207220a0feefc97b37a5eb0c4d69cc2746c3ec1cd5c6635ea
googleearth-package_0.5.4.dsc 835 bytes b276b5970cb15cfba77a5ba1dca8556a39d4de9e8a163bc3a6bacdb0ee891aba

View changes file

Binary packages built by this source

googleearth-package: No summary available for googleearth-package in ubuntu jaunty.

No description available for googleearth-package in ubuntu jaunty.