Change log for googler package in Ubuntu

121 of 21 results
Published in hirsute-release on 2021-01-22
Deleted in hirsute-proposed (Reason: moved to Release)
googler (4.3.2-1) unstable; urgency=medium

  * Import new upstream version
  * d/control:
    - Bump Standards-Version to 4.5.1

 -- SZ Lin (林上智) <email address hidden>  Fri, 22 Jan 2021 17:41:53 +0800

Available diffs

Superseded in hirsute-release on 2021-01-22
Deleted in hirsute-proposed on 2021-01-24 (Reason: moved to Release)
googler (4.3.1-1) unstable; urgency=medium

  * Import new upstream version
  * Fix MAC address leak issue (Closes: #965066)
  * Mark patch as not-needed in the Forwarded header

 -- SZ Lin (林上智) <email address hidden>  Mon, 26 Oct 2020 16:15:57 +0800

Available diffs

Superseded in hirsute-release on 2020-10-29
Published in groovy-release on 2020-08-16
Deleted in groovy-proposed (Reason: moved to Release)
googler (4.2-1) unstable; urgency=medium

  * Import new upstream version

 -- SZ Lin (林上智) <email address hidden>  Sun, 16 Aug 2020 17:04:37 +0800

Available diffs

Superseded in groovy-release on 2020-08-16
Deleted in groovy-proposed on 2020-08-18 (Reason: moved to Release)
googler (4.1-1) unstable; urgency=medium

  * Import new upstream version
  * d/control:
    - Bump Standards-Version to 4.5.0
    - Bump debhelper version to 13

 -- SZ Lin (林上智) <email address hidden>  Fri, 01 May 2020 16:26:41 +0800

Available diffs

Superseded in groovy-release on 2020-05-01
Published in focal-release on 2019-11-27
Deleted in focal-proposed (Reason: moved to Release)
googler (4.0-1) unstable; urgency=medium

  * Import new upstream version
  * d/control:
    - Bump Standards-Version to 4.4.1
    - Rules-Requires-Root: no
    - Use debhelper-compat (= 12) in build-dependency to replace d/compat

 -- SZ Lin (林上智) <email address hidden>  Wed, 27 Nov 2019 10:18:07 +0800

Available diffs

Superseded in focal-release on 2019-11-27
Obsolete in eoan-release on 2020-12-29
Deleted in eoan-proposed on 2020-12-29 (Reason: moved to release)
googler (3.9-1) unstable; urgency=medium

  * Import new upstream version
  * d/watch:
    - Fix malformed filenamemangle

 -- SZ Lin (林上智) <email address hidden>  Mon, 03 Jun 2019 14:09:09 +0800

Available diffs

Superseded in eoan-release on 2019-06-03
Deleted in eoan-proposed on 2019-06-04 (Reason: moved to release)
googler (3.8-1) unstable; urgency=medium

  * Import new upstream version
  * d/compat:
    - Bump compat version to 12
  * d/control:
    - Bump Standards-Version to 4.3.0
    - Bump debhelper version to 12
  * d/watch:
    - Remove dh_make-template

 -- SZ Lin (林上智) <email address hidden>  Mon, 01 Apr 2019 16:27:02 +0800

Available diffs

Superseded in eoan-release on 2019-04-21
Obsolete in disco-release on 2020-07-14
Deleted in disco-proposed on 2020-07-14 (Reason: moved to release)
googler (3.7.1-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Remove ancient X-Python3-Version field

  [ SZ Lin (林上智) ]
  * Import new upstream version
  * Update upstream metadata

 -- SZ Lin (林上智) <email address hidden>  Fri, 12 Oct 2018 14:10:28 +0800

Available diffs

Superseded in disco-release on 2018-11-09
Obsolete in cosmic-release on 2020-07-13
Deleted in cosmic-proposed on 2020-07-13 (Reason: moved to release)
googler (3.6-1) unstable; urgency=medium

  * Import new upstream version
  * Refresh patches after git-dpm to gbp pq conversion
  * Converting git-dpm to gbp pq

 -- SZ Lin (林上智) <email address hidden>  Wed, 23 May 2018 14:51:08 +0800

Available diffs

Superseded in cosmic-release on 2018-05-23
Deleted in cosmic-proposed on 2018-05-24 (Reason: moved to release)
googler (3.5-2) unstable; urgency=medium

  * d/control: bump version to 4.1.4
  *            add missing build dependency: dh-python (Closes: #896728)

 -- SZ Lin (林上智) <email address hidden>  Tue, 24 Apr 2018 15:22:51 +0800

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2018-02-16
Deleted in bionic-proposed (Reason: moved to release)
googler (3.5-1) unstable; urgency=medium

  * Import new upstream version
  * d/control: Bump version to 4.1.3
  *            Bump debhelper to 11
  *            Remove python 3.3 since upstream is not support anymore
  * d/compat: Bump version to 11
  * Use upstream's manpage directly

 -- SZ Lin (林上智) <email address hidden>  Fri, 16 Feb 2018 18:38:25 +0800

Available diffs

Superseded in bionic-release on 2018-02-16
Deleted in bionic-proposed on 2018-02-17 (Reason: moved to release)
googler (3.4.0-1) unstable; urgency=medium

  * Import New upstream version
  * Tidy the package descriptions (Closes: #872461)
  * Bump Standards-Version to 4.1.1
  * Replace "http" with "https" in d/copyright

 -- SZ Lin (林上智) <email address hidden>  Mon, 02 Oct 2017 11:58:31 +0800

Available diffs

Superseded in bionic-release on 2017-11-02
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed on 2020-07-10 (Reason: moved to release)
googler (3.3.0-1) unstable; urgency=medium

  * Import New upstream version

 -- SZ Lin (林上智) <email address hidden>  Thu, 17 Aug 2017 23:28:25 +0800

Available diffs

Superseded in artful-release on 2017-08-18
Deleted in artful-proposed on 2017-08-19 (Reason: moved to release)
googler (3.2.0-1) sid; urgency=medium

  * Import New upstream version
  * Bump Standards-Version to 4.0.0
  * Bump version of debhelper to 10

 -- SZ Lin (林上智) <email address hidden>  Fri, 07 Jul 2017 10:18:48 +0800

Available diffs

Superseded in artful-release on 2017-07-07
Deleted in artful-proposed on 2017-07-08 (Reason: moved to release)
googler (3.1.0-1) unstable; urgency=medium

  * New upstream version

 -- SZ Lin (林上智) <email address hidden>  Sat, 29 Apr 2017 23:11:12 +0800

Available diffs

Superseded in artful-release on 2017-04-30
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
googler (2.9.0-1) unstable; urgency=medium

  * New upstream version

 -- SZ Lin (林上智) <email address hidden>  Sun, 18 Dec 2016 22:04:47 +0800

Available diffs

Superseded in zesty-release on 2016-12-19
Deleted in zesty-proposed on 2016-12-20 (Reason: moved to release)
googler (2.8.0-1) unstable; urgency=medium

  * New upstream version

 -- SZ Lin (林上智) <email address hidden>  Wed, 12 Oct 2016 15:17:29 +0800

Available diffs

Superseded in zesty-release on 2016-11-02
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
googler (2.6.0-1) unstable; urgency=medium

  * New upstream version

 -- SZ Lin (林上智) <email address hidden>  Wed, 27 Jul 2016 11:42:00 +0800

Available diffs

Superseded in yakkety-release on 2016-07-28
Deleted in yakkety-proposed on 2016-07-29 (Reason: moved to release)
googler (2.5.1-1) unstable; urgency=medium

  * New upstream version release
  * Update manpage
  * Update package description 

 -- SZ Lin (林上智) <email address hidden>  Wed, 15 Jun 2016 12:21:58 +0800

Available diffs

Superseded in yakkety-release on 2016-06-19
Deleted in yakkety-proposed on 2016-06-20 (Reason: moved to release)
googler (2.4.1-2) unstable; urgency=medium

  * Fix typo in package description (Closes: 826702)

 -- SZ Lin (林上智) <email address hidden>  Wed, 08 Jun 2016 22:08:22 +0800

Available diffs

Superseded in yakkety-release on 2016-06-09
Deleted in yakkety-proposed on 2016-06-10 (Reason: moved to release)
googler (2.4.1-1) unstable; urgency=low

  * Initial release (Closes: 825795)

 -- SZ Lin (林上智) <email address hidden>  Fri, 03 Jun 2016 09:58:45 +0800
121 of 21 results