Ubuntu

Change log for “gpc-4.1” package in Ubuntu

113 of 13 results
Deleted in natty-release on 2013-03-05 (Reason: Removed from Debian, fails to build with multiarch; LP: #...)
Obsolete in maverick-release on 2013-03-05
gpc-4.1 (2.1-4.1.2-29ubuntu2) maverick; urgency=low

  * Fix build failure on i386.
 -- Matthias Klose <email address hidden>   Thu, 27 May 2010 10:22:14 +0200
Superseded in maverick-release on 2010-05-27
gpc-4.1 (2.1-4.1.2-29ubuntu1) maverick; urgency=low

  * Merge with the gcc-4.1 packaging (4.1.2-29ubuntu1).
 -- Matthias Klose <email address hidden>   Thu, 27 May 2010 09:15:53 +0200
Superseded in maverick-release on 2010-05-27
Published in lucid-release on 2009-10-29
Obsolete in karmic-release on 2013-03-04
gpc-4.1 (2.1-4.1.2-27ubuntu2) karmic; urgency=low

  * Use gcc-4.1 as bootstrap compiler.

 -- Matthias Klose <email address hidden>   Sat, 26 Sep 2009 15:46:11 +0200
Superseded in karmic-release on 2009-09-26
gpc-4.1 (2.1-4.1.2-27ubuntu1) karmic; urgency=low

  * Merge with Debian; remaining changes:
    - Regenerate the control file.

Superseded in karmic-release on 2009-08-27
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
gpc-4.1 (2.1-4.1.2-22ubuntu1) intrepid; urgency=low

  * Upload as gpc-4.1.

Superseded in intrepid-release on 2008-04-30
Published in hardy-release on 2008-03-02
gpc-4.1 (2.1-4.1.2-19ubuntu1) hardy; urgency=low

  * Upload as gpc-4.1.

 -- Matthias Klose <email address hidden>   Sun, 02 Mar 2008 11:47:51 +0100
Superseded in hardy-release on 2008-03-02
gpc-4.1 (2.1-4.1.2-17) unstable; urgency=low

  * Upload as gpc-4.1

Superseded in hardy-release on 2008-01-23
Obsolete in gutsy-release on 2011-09-16
gpc-4.1 (2.1-4.1.2-16ubuntu4) gutsy; urgency=low

  * Loosen dependency of gpc-4.1 on gcc-4.1. LP: #145561.

 -- Matthias Klose <email address hidden>   Sun, 14 Oct 2007 14:49:18 +0000
Superseded in gutsy-release on 2007-10-14
gpc-4.1 (2.1-4.1.2-16ubuntu3) gutsy; urgency=low

  * Add niagara2 optimization support (David Miller).

  * Update to the gcc-4_1-branch 20070929 (updated version checks
    for makeinfo and binutils versions).

 -- Matthias Klose <email address hidden>   Tue, 09 Oct 2007 19:08:37 +0200
Superseded in gutsy-release on 2007-10-10
gpc-4.1 (2.1-4.1.2-16ubuntu2) gutsy; urgency=low

  * Update gpc patches and build support for GCC-4.1.
  * Update gpc snapshot to 20070904.
  * debian/copyright: gpc is now licensed under the GPL3.

 -- Matthias Klose <email address hidden>   Sat,  8 Sep 2007 14:13:20 +0200
Superseded in gutsy-release on 2007-09-08
gpc-4.1 (2.1-4.1.2-16ubuntu1) gutsy; urgency=low

  * Update gpc frontend and backend patch to gcc-4.1-5f.

 -- Matthias Klose <email address hidden>   Sat, 01 Sep 2007 11:09:40 +0200
Superseded in gutsy-release on 2007-09-01
gpc-4.1 (2.1-4.1.2-15ubuntu2) gutsy; urgency=low

  * Add gcc-4.1-source to the build dependencies.

 -- Matthias Klose <email address hidden>   Mon, 27 Aug 2007 16:14:50 +0200
Superseded in gutsy-release on 2007-08-27
gpc-4.1 (2.1-4.1.2-15ubuntu1) gutsy; urgency=low

  * Build as gpc-4.1.
  * Update gpc patches and build support for GCC-4.1.

 -- Matthias Klose <email address hidden>   Mon, 27 Aug 2007 01:05:51 +0200
113 of 13 results