gpgme1.0 package in Ubuntu

gpgme-json: json interface to the GPGME GnuPG encryption library
gpgme-json-dbgsym: debug symbols for gpgme-json
libgpgme-dev: GPGME - GnuPG Made Easy (development files)
libgpgme-dev-dbgsym: debug symbols for libgpgme-dev
libgpgme11: GPGME - GnuPG Made Easy (library)
libgpgme11-dbgsym: debug symbols for libgpgme11
libgpgmepp-dev: C++ and Qt bindings for GPGME (development files)
libgpgmepp-doc: C++ and Qt bindings for GPGME (documentation for developers)
libgpgmepp6: C++ wrapper library for GPGME
libgpgmepp6-dbgsym: debug symbols for libgpgmepp6
libqgpgme7: library for GPGME integration with Qt
libqgpgme7-dbgsym: debug symbols for libqgpgme7
python3-gpg: Python interface to the GPGME GnuPG encryption library (Python 3)
python3-gpg-dbgsym: debug symbols for python3-gpg

This package has 1 new bug and 0 open questions.

Package information

Maintainer:
Ubuntu Developers
Urgency:*
Medium Urgency
Architectures:*
any all
Latest upload:
1.14.0-1ubuntu3

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

GPGMEmain

Makes GnuPG (and other cryptosystems) easier to use for applications.

Bug supervisor: no
Bug tracker: no
Branch: yes

There are no registered releases for the GPGME ⇒ main.

Impish (active development)
1.14.0-1ubuntu3 release (main)
The Hirsute Hippo (current stable release)
1.14.0-1ubuntu3 release (main)
The Groovy Gorilla (supported)
1.14.0-1ubuntu1 release (main)
The Focal Fossa (supported)
1.13.1-7ubuntu2 release (main)
The Bionic Beaver (supported)
1.10.0-1ubuntu2.1 proposed (main)
1.10.0-1ubuntu2 updates (main)
1.10.0-1ubuntu1 release (main)
The Xenial Xerus (supported)
1.6.0-1 release (main)
The Trusty Tahr (supported)
1.4.3-0.1ubuntu5.1 security, updates (main)
1.4.3-0.1ubuntu5 release (main)