gpgme1.0 1.4.3-0.1ubuntu5.1 source package in Ubuntu

Changelog

gpgme1.0 (1.4.3-0.1ubuntu5.1) trusty-security; urgency=medium

  * SECURITY UPDATE: denial of service via different line lengths
    - debian/patches/CVE-2014-3564.patch: correctly calculate size of
      buffers in src/engine-gpgsm.c, src/engine-uiserver.c.
    - CVE-2014-3564
 -- Marc Deslauriers <email address hidden>   Fri, 01 Aug 2014 08:50:59 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2014-08-01
Uploaded to:
Trusty
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty updates on 2014-08-06 main libdevel
Trusty security on 2014-08-06 main libdevel

Downloads

File Size SHA-256 Checksum
gpgme1.0_1.4.3.orig.tar.bz2 949.7 KiB 2d1cc12411753752d9c5b9037e6fd3fd363517af720154768cc7b46b60120496
gpgme1.0_1.4.3-0.1ubuntu5.1.debian.tar.gz 11.3 KiB e80c79aaf68ccac63ede7e2f7f01c6a92e95f11721bba8352c7225f6d9864094
gpgme1.0_1.4.3-0.1ubuntu5.1.dsc 2.1 KiB 42182f3cf78228fc53b26dde3a1eadd732ca8d989e8e54c555fd39d90ffaf8b6

View changes file

Binary packages built by this source

libgpgme11: GPGME - GnuPG Made Easy (library)

 GPGME is a wrapper library which provides a C API to access some of the
 GnuPG functions, such as encrypt, decrypt, sign, verify, ...
 .
 This package contains the library.

libgpgme11-dev: GPGME - GnuPG Made Easy (development files)

 GPGME is a wrapper library which provides a C API to access some of the
 GnuPG functions, such as encrypt, decrypt, sign, verify, ...
 .
 This package contains the headers and other files needed to compile
 against this library.