gpodder 2.20-1 source package in Ubuntu

Changelog

gpodder (2.20-1) unstable; urgency=low

  * New upstream release.
  * Update debian/watch.
  * Remove translations.patch.
  * Tweak package description to address lintian warning.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  30 Oct 2011 10:29:38 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-30
Uploaded to:
Precise
Original maintainer:
Thomas Perl
Architectures:
all
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-30 universe x11

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gpodder_2.20.orig.tar.gz 1010.4 KiB dfacceefb9f5187e6321fdb70bb14f35a7887e7389c03a9d77b248959c35a935
gpodder_2.20-1.debian.tar.gz 6.3 KiB 318afe3a8f1f4b231fb6e504729010461f64f5591f5599645e1797b8203d2c9f
gpodder_2.20-1.dsc 1.9 KiB f5e3f0af53d6ad15d87702eb2a87b30ab68923f838f4023d4be0d61f0df7c051

Available diffs

View changes file

Binary packages built by this source

gpodder: podcast client and feed aggregator

 gPodder is a podcast receiver/catcher. You can subscribe to feeds
 ("podcasts") and automatically download new audio and video content.
 Downloaded content can be played on your computer or synchronized to
 iPods, MTP-based players, filesystem-based MP3 players and Bluetooth
 enabled mobile phones. YouTube video feeds are also supported.
 .
 This package provides the "gpodder" GUI and the "gpo" CLI utility.