gpodder 3.10.9-1 source package in Ubuntu

Changelog

gpodder (3.10.9-1) unstable; urgency=medium

  * New upstream version 3.10.9
    - Uses HTTPS for YouTube.
      Fixes https://github.com/gpodder/gpodder/issues/625
  * Upload to unstable.

 -- tony mancill <email address hidden>  Thu, 13 Jun 2019 19:05:17 -0700

Upload details

Uploaded by:
Thomas Perl on 2019-07-03
Uploaded to:
Sid
Original maintainer:
Thomas Perl
Architectures:
all
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-03 universe x11

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
gpodder_3.10.9-1.dsc 1.9 KiB fafe73b9f917396f895f493cf6b791ee6af502f129ea193ade51458f5647f8f2
gpodder_3.10.9.orig.tar.xz 623.3 KiB a43fee2cbce86918f8bc92bb2d2424a2143a1e9a91b63405db07bc00723abd37
gpodder_3.10.9-1.debian.tar.xz 9.0 KiB 9a159c02e0cde839325bf1716120c9f6ab67f5351fdc627288029c9646c2f37f

Available diffs

No changes file available.

Binary packages built by this source

gpodder: podcast client and feed aggregator

 gPodder is a podcast receiver/catcher. You can subscribe to feeds
 ("podcasts") and automatically download new audio and video content.
 Downloaded content can be played on your computer or synchronized to
 iPods, MTP-based players, filesystem-based MP3 players and Bluetooth
 enabled mobile phones. YouTube video feeds are also supported.
 .
 This package provides the "gpodder" GUI and the "gpo" CLI utility.