gpscorrelate 1.6.1-2 source package in Ubuntu

Changelog

gpscorrelate (1.6.1-2) unstable; urgency=low

  * New patches:
    - check-gps-tags.diff - check if GPSLatitude tag is present instead of
      GPSVersionID when desiding whether photos already contain GPS tags, some
      cameras create GPSVersionID tags but do not include coordinates
      (closes: 575611)
  * Update debian/copyright

gpscorrelate (1.6.1-1) unstable; urgency=low

  * New upstream release
  * Updated patches:
    - build-fixes.diff
  * Install the provided svg icon
  * Standards-version 3.8.4 — no changes required
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 13:51:02 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-09
Uploaded to:
Maverick
Original maintainer:
Eugeniy Meshcheryakov
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gpscorrelate_1.6.1.orig.tar.gz 150.9 KiB 966285c0a6df5ac2cc63c1f9650e65c70e303cf11d08dc283357bcd745cb5201
gpscorrelate_1.6.1-2.debian.tar.gz 5.8 KiB b367c31d361b26679aeb6e2a6430527d5a546b5a1862b6e7f1a879b3b223f6d6
gpscorrelate_1.6.1-2.dsc 1.3 KiB f1690916b5032dce97ca009679ed9d0fce98605ffe4accc88736b91197c202ab

Available diffs

View changes file

Binary packages built by this source

gpscorrelate: No summary available for gpscorrelate in ubuntu natty.

No description available for gpscorrelate in ubuntu natty.

gpscorrelate-gui: No summary available for gpscorrelate-gui in ubuntu maverick.

No description available for gpscorrelate-gui in ubuntu maverick.