Change log for gpsshogi package in Ubuntu

132 of 32 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-01-27
Deleted in disco-proposed (Reason: moved to release)
gpsshogi (0.7.0-2build7) disco; urgency=medium

  * No-change rebuild for readline soname change.

 -- Matthias Klose <email address hidden>  Mon, 14 Jan 2019 19:51:47 +0000

Available diffs

Superseded in disco-release on 2019-01-27
Published in cosmic-release on 2018-10-10
Deleted in cosmic-proposed (Reason: moved to release)
gpsshogi (0.7.0-2build6) cosmic; urgency=medium

  * No-change rebuild for boost soname change.

 -- Matthias Klose <email address hidden>  Tue, 17 Jul 2018 12:50:09 +0000

Available diffs

Superseded in cosmic-release on 2018-10-10
Deleted in cosmic-proposed on 2018-10-11 (Reason: moved to release)
gpsshogi (0.7.0-2build5) cosmic; urgency=medium

  * No-change rebuild against libpocofoundation60

 -- Steve Langasek <email address hidden>  Wed, 16 May 2018 17:18:01 +0000

Available diffs

Superseded in cosmic-release on 2018-05-16
Published in bionic-release on 2018-02-10
Deleted in bionic-proposed (Reason: moved to release)
gpsshogi (0.7.0-2build4) bionic; urgency=medium

  * No-change rebuild for libpoco soname changes.

 -- Matthias Klose <email address hidden>  Sat, 10 Feb 2018 00:14:50 +0000

Available diffs

Superseded in bionic-release on 2018-02-10
Deleted in bionic-proposed on 2018-02-11 (Reason: moved to release)
gpsshogi (0.7.0-2build3) bionic; urgency=medium

  * No-change rebuild for libicu soname change.

 -- Matthias Klose <email address hidden>  Thu, 26 Oct 2017 16:41:05 +0000

Available diffs

Superseded in bionic-release on 2017-10-31
Published in artful-release on 2017-08-26
Deleted in artful-proposed (Reason: moved to release)
gpsshogi (0.7.0-2build2) artful; urgency=medium

  * No-change rebuild against libpoconet48

 -- Steve Langasek <email address hidden>  Fri, 25 Aug 2017 07:00:56 +0000

Available diffs

Superseded in artful-release on 2017-08-26
Deleted in artful-proposed on 2017-08-27 (Reason: moved to release)
gpsshogi (0.7.0-2build1) artful; urgency=medium

  * No-change rebuild for libgsl soname change.

 -- Matthias Klose <email address hidden>  Sun, 06 Aug 2017 00:10:34 +0000
Superseded in artful-release on 2017-08-10
Deleted in artful-proposed on 2017-08-11 (Reason: moved to release)
gpsshogi (0.7.0-2) unstable; urgency=medium

  * Fix compile errors on i386:
    - debian/patches/0005-Fix-compile-errors-on-i386.patch
    (Closes: #861644)

 -- Daigo Moriwaki <email address hidden>  Mon, 17 Jul 2017 07:27:47 +0000
Superseded in artful-release on 2017-07-19
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
gpsshogi (0.7.0-1.1build2) zesty; urgency=medium

  * No-change rebuild against libosl1v5.

 -- Mattia Rizzolo <email address hidden>  Tue, 04 Apr 2017 17:56:30 +0200

Available diffs

Superseded in zesty-release on 2017-04-04
Deleted in zesty-proposed on 2017-04-05 (Reason: moved to release)
gpsshogi (0.7.0-1.1build1) zesty; urgency=medium

  * No-change rebuild against libosl1v5.

 -- Mattia Rizzolo <email address hidden>  Tue, 04 Apr 2017 17:06:02 +0200
Superseded in zesty-release on 2017-04-04
Deleted in zesty-proposed on 2017-04-05 (Reason: moved to release)
gpsshogi (0.7.0-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Import back again un-incorporated NMU  0.6.0-3+nmu2.  Closes: 848345
  * Use HTTPS in Vcs-* headers.
  * Apply change in git reposiotry from Daigo Moriwaki: specify QT_SELECT=qt5
    and add a patch to build with qt5.

 -- Mattia Rizzolo <email address hidden>  Fri, 31 Mar 2017 00:57:08 +0200

Available diffs

Superseded in zesty-release on 2017-04-02
Deleted in zesty-proposed on 2017-04-03 (Reason: moved to release)
gpsshogi (0.7.0-1) unstable; urgency=medium

  * New upstream release (r3043).
  * Remove patches that are no longer applicable:
    - debian/patches/20100206-qt-common.pro.patch
    - debian/patches/20100528-makefile_conf_remove_malloc.patch
  * Add new patches:
    - debian/patches/0001-Customize-qmake-files.patch
    - debian/patches/0002-Customize-make-files.patch
    - debian/patches/0003-Fix-compiler-warnings-with-GCC-6.patch
    (Closes: #811689)

 -- Daigo Moriwaki <email address hidden>  Sun, 04 Dec 2016 10:15:52 +0900
Deleted in zesty-proposed on 2016-11-07 (Reason: FTBFS, blocks boost1.62 transition; Debian bug #811689; L...)
gpsshogi (0.6.0-3+nmu2build4) zesty; urgency=high

  * No change rebuild against boost1.62.

 -- Dimitri John Ledkov <email address hidden>  Tue, 01 Nov 2016 16:05:35 +0000
Superseded in zesty-proposed on 2016-11-01
Deleted in yakkety-proposed on 2016-11-02 (Reason: Moved to zesty-proposed)
gpsshogi (0.6.0-3+nmu2build3) yakkety; urgency=medium

  * No-change rebuild for readline soname change.

 -- Matthias Klose <email address hidden>  Sun, 18 Sep 2016 10:15:50 +0000
Superseded in yakkety-proposed on 2016-09-18
gpsshogi (0.6.0-3+nmu2build2) yakkety; urgency=medium

  * No-change rebuild for boost soname change.

 -- Matthias Klose <email address hidden>  Thu, 04 Aug 2016 08:02:53 +0000
Deleted in zesty-release on 2018-01-23 (Reason: FTBFS, blocks boost1.62 transition; Debian bug #811689; L...)
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gpsshogi (0.6.0-3+nmu2build1) yakkety; urgency=medium

  * No-change rebuild for boost soname change.

 -- Matthias Klose <email address hidden>  Sat, 23 Apr 2016 17:05:48 +0000
Superseded in yakkety-release on 2016-04-23
Published in xenial-release on 2016-01-06
Deleted in xenial-proposed (Reason: moved to release)
gpsshogi (0.6.0-3+nmu2) unstable; urgency=medium

  * Non-maintainer upload.

  [ Steve Langasek ]
  * Remove hard-coded dependency on libosl1. (Closes: #795237)

  [ Bas Couwenberg ]
  * Update build dependencies for GSL 2, change libgsl0-dev to libgsl-dev.
    (Closes: #807204)

 -- Sebastian Ramacher <email address hidden>  Sat, 02 Jan 2016 17:16:11 +0100
Superseded in xenial-release on 2016-01-06
Deleted in xenial-proposed on 2016-01-07 (Reason: moved to release)
gpsshogi (0.6.0-3+nmu1ubuntu3) xenial; urgency=medium

  * Rebuild against new gsl SONAME change.

 -- Michael Terry <email address hidden>  Tue, 08 Dec 2015 12:45:02 -0500
Superseded in xenial-release on 2015-12-08
Deleted in xenial-proposed on 2015-12-10 (Reason: moved to release)
gpsshogi (0.6.0-3+nmu1ubuntu2) xenial; urgency=medium

  * Rebuild against new gsl. Update references to libgsl0-dev to libgsl-
    dev.

 -- Iain Lane <email address hidden>  Tue, 10 Nov 2015 15:05:40 +0000
Superseded in xenial-release on 2015-11-13
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
gpsshogi (0.6.0-3+nmu1ubuntu1) wily; urgency=medium

  * Remove wrong hard-coded dep on libosl1; this is what shlibdeps are for.

 -- Steve Langasek <email address hidden>  Thu, 13 Aug 2015 17:47:31 +0000
Superseded in wily-proposed on 2015-08-13
gpsshogi (0.6.0-3+nmu1build1) wily; urgency=medium

  * No-change rebuild against libpocofoundation9v5

 -- Steve Langasek <email address hidden>  Wed, 12 Aug 2015 18:30:45 +0000
Superseded in wily-release on 2015-08-17
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gpsshogi (0.6.0-3+nmu1) unstable; urgency=medium


  * Non-maintainer upload.
  * Change boost build-dep to be version-less (Closes: #759390).
  * Add hint "Shogi" to menu file.

 -- Yann Dirson <email address hidden>  Thu, 09 Oct 2014 22:23:13 +0200
Superseded in vivid-release on 2014-10-24
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
gpsshogi (0.6.0-3ubuntu1) utopic; urgency=high

  * Rebuild against boost1.55
 -- Dimitri John Ledkov <email address hidden>   Wed, 30 Apr 2014 23:31:27 +0100
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2014-02-19
Deleted in trusty-proposed (Reason: moved to release)
gpsshogi (0.6.0-3) unstable; urgency=medium


  * debian/qt-common-local.pro.i386:
    - Stop using march to build on the i386 architecture.
    - Build without SSE.
  * Use ESP license in a text format since the previous html format had
    privacy-breach-google-adsense.

 -- Daigo Moriwaki <email address hidden>  Sat, 08 Feb 2014 23:41:31 +0900

Available diffs

Superseded in trusty-release on 2014-02-19
Deleted in trusty-proposed on 2014-02-20 (Reason: moved to release)
gpsshogi (0.6.0-2) unstable; urgency=low


  * Now build-depends on libboost1.54-all-dev.

 -- Daigo Moriwaki <email address hidden>  Sun, 15 Sep 2013 21:18:30 +0900
Superseded in trusty-release on 2013-10-22
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
gpsshogi (0.5.0-1build1) quantal; urgency=low

  * No change rebuild against latest google-perftools.
 -- Jeremy Bicha <email address hidden>   Mon, 25 Jun 2012 13:53:52 -0400
Superseded in quantal-release on 2012-06-25
gpsshogi (0.5.0-1) unstable; urgency=low


  * New upstream release (r2758).
  * Build-depends on the latest boost libraries (1.49.0).  (Closes: #672748)
  * debian/patches/20120121-r2689-gpsshell.patch: removed. It has been applied
    by the upstream.
  * debian/control:
    - Updated the corresponding libosl version.
    - Bumped up Standards-Version to 3.9.2.
  * Added a new patch: debian/patches/20120608-Makefile.patch
    - Build in a hardening-friendly way.

 -- Daigo Moriwaki <email address hidden>  Fri, 25 May 2012 20:16:34 +0900

Available diffs

Superseded in quantal-release on 2012-06-10
gpsshogi (0.4.3-1) unstable; urgency=low


  * New upstream release (r2688).
  * removed patches that the upstream adapted:
    - 20111010-r2604_gpsshell_makefile.patch
    - 20111010-r2603_viewer_pvModel.cc.patch
  * debian/control: Upgraded corresponding libosl version.
  * Added a patch: debian/patches/20120121-r2689-gpsshell.patch.

 -- Daigo Moriwaki <email address hidden>  Sat, 21 Jan 2012 17:26:29 +0900

Available diffs

Superseded in quantal-release on 2012-04-30
Published in precise-release on 2011-10-21
gpsshogi (0.4.2-1) unstable; urgency=low

  * New upstream release (r2602).
  * Added patches:
    - debian/patches/20111010-r2603_viewer_pvModel.cc.patch
    - debian/patches/20111010-r2604_gpsshell_makefile.patch
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  21 Oct 2011 09:25:44 +0000

Available diffs

Superseded in precise-release on 2011-10-21
Obsolete in oneiric-release on 2015-04-24
gpsshogi (0.4.0-1) unstable; urgency=low

  * New upstream release (r2566).
  * debian/control
    - Bumped up Standards-Version to 3.9.2.
    - Build with Boost 1.46.
    - Build with libreadline6-dev
  * updated debian/patches/20100206-qt-common.pro.patch.
  * removed debian/patches/20100525-viewer-version_r2364-2365.patch, which was
    applied by the stream.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  13 Jun 2011 09:07:36 +0000

Available diffs

Superseded in oneiric-release on 2011-06-13
Obsolete in natty-release on 2013-06-04
Obsolete in maverick-release on 2013-03-05
gpsshogi (0.3.0-1) unstable; urgency=low

  * New upstream release (r2361).
  * Added debian/source/format file.
  * Added debian/README.source file.
  * Added debian/gpsshogi.menu to add gpsshogi-view into Menu.
  * Now man pages go to section 6 (for games).
  * Fixed a FTBFS error. (Closes: #582984)
  * Converted the patch system to quilt.
  * Added debian/patches
    - 20100525-viewer-version_r2364-2365.patch.
    - 20100528-makefile_conf_remove_malloc.patch.
  * Added a man page gpsshogi-viewer.1 for gpsshogi-viewer
    since running the command on the fly is hard due to an X11
    configuration.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  31 May 2010 10:30:34 +0100

Available diffs

Superseded in maverick-release on 2010-05-31
gpsshogi (0.2.0-3) unstable; urgency=low

  * debian/control, debian:rules: Added sample/gpsshell.
  * debian/control: Bumped up Standards-Version to 3.8.4.

132 of 32 results