gquilt 0.17-4 source package in Ubuntu

Changelog

gquilt (0.17-4) unstable; urgency=high

  * Patch upstream's wrapper so that we don't directly try to execute
    byte-compiled code. This allows us to be able to use different
    versions of python without a new package.
  * Revert back dependency changes from 0.17-3; we have a better
    fix.

gquilt (0.17-3) unstable; urgency=high

  * High urgency, closes a release-critical bug.
  * Gquilt ships private python modules; declare a tight dependency
    on python. (Closes: #411198)
  * Remove debian/watch and change homepage url; upstream has moved
    to sourceforge.
  * Check package against current python policy.

 -- Adrien Cunin <email address hidden>   Wed,  21 Feb 2007 10:21:39 +0000

Upload details

Uploaded by:
Adrien Cunin on 2007-02-21
Uploaded to:
Feisty
Original maintainer:
Christine Spang
Architectures:
all
Section:
gnome
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Feisty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
gquilt_0.17.orig.tar.gz 48.7 KiB 7f65298614e44631780df6c4ea4091a2bacfb27694ab0355322d6f413877e94f
gquilt_0.17-4.diff.gz 4.1 KiB 6f60111e72bfc015ccc9e6f7f12cf78c993ed70dc48c40ac1cfa3bae9616da63
gquilt_0.17-4.dsc 638 bytes 0b53d6737a27aa2c23e405aec34d2eaa8825ddde6ce458d2ae854ae370db7782

View changes file

Binary packages built by this source

gquilt: No summary available for gquilt in ubuntu feisty.

No description available for gquilt in ubuntu feisty.