graphmonkey 1.5-5 source package in Ubuntu

Changelog

graphmonkey (1.5-5) unstable; urgency=low

  * Use gtk#2 instead of gtk#1 (Thanks to Sebastian Dröge <email address hidden>)
  * Bump Standards-Version to 3.7.2 (No changes needed)
  * Add binary-arch target (does nothing) to debian/rules to comply with
    policy
  * Debhelper should be a Build-Depends not Build-Depends-Indep to comply w/
    policy.

graphmonkey (1.5-4) unstable; urgency=low

  * Actually install menu entry (added dh_installmenu) 

graphmonkey (1.5-3) unstable; urgency=low

  * Change from Arch: any to Arch: all since we have no native code (Closes:
    #356903)
  * Make package description more concise
  * Add linda override for GraphMonkey.exe being 755.
  * Remove ${shlibs:Depends} since we don't have any ELF output
  * Updated README.Debian

 -- William Grant <email address hidden>   Tue,  18 Jul 2006 18:05:31 +0100

Upload details

Uploaded by:
William Grant on 2006-07-18
Uploaded to:
Edgy
Original maintainer:
Benjamin Seidenberg
Architectures:
all
Section:
math
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Edgy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
graphmonkey_1.5.orig.tar.gz 14.9 KiB 5d0fa0bc5ff46a1b14cc9d67344c40679091b90f44635222995a71691f99e6d1
graphmonkey_1.5-5.diff.gz 3.8 KiB c456c6b3a143443a43b0bb0b1dfe39cadb249dd9b23ebd9b7362aee858a185a9
graphmonkey_1.5-5.dsc 675 bytes 36a4459ccb15466fc0fd9998ed08760b1ebfca598d6dc4ba99b6b10e99393a26

View changes file

Binary packages built by this source

graphmonkey: No summary available for graphmonkey in ubuntu edgy.

No description available for graphmonkey in ubuntu edgy.