graphviz 2.26.3-15ubuntu4.1 source package in Ubuntu

Changelog

graphviz (2.26.3-15ubuntu4.1) saucy-security; urgency=low

  * SECURITY UPDATE: buffer overflow in yyerror()
    - debian/patches/CVE-2014-0978.patch: don't overflow buf in
      lib/cgraph/scan.l.
    - CVE-2014-0978
  * SECURITY UPDATE: buffer overflow in yyerror() security fix
    - debian/patches/CVE-2014-1235.patch: once again, don't overflow buf
      in lib/cgraph/scan.l.
    - CVE-2014-1235
  * SECURITY UPDATE: buffer overflow in chkNum of scanner
    - debian/patches/CVE-2014-1236.patch: don't overflow buf in
      lib/cgraph/scan.l.
    - CVE-2014-1236
 -- Marc Deslauriers <email address hidden>   Tue, 14 Jan 2014 13:15:55 -0500

Upload details

Uploaded by:
Marc Deslauriers on 2014-01-14
Uploaded to:
Saucy
Original maintainer:
Ubuntu Developers
Component:
main
Architectures:
any all
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
graphviz_2.26.3.orig.tar.gz 16.3 MiB 6f45946fa622770c45609778c0a982ee
graphviz_2.26.3-15ubuntu4.1.debian.tar.gz 56.6 KiB 98d055b0a5f5d44a24360676445aa9dd
graphviz_2.26.3-15ubuntu4.1.dsc 3.3 KiB 1f42d36f9f4bc39838c7004bca8bc8c1

View changes file

Binary packages built by this source

graphviz: No summary available for graphviz in ubuntu saucy.

No description available for graphviz in ubuntu saucy.

graphviz-dev: No summary available for graphviz-dev in ubuntu saucy.

No description available for graphviz-dev in ubuntu saucy.

graphviz-doc: No summary available for graphviz-doc in ubuntu saucy.

No description available for graphviz-doc in ubuntu saucy.

libcdt4: No summary available for libcdt4 in ubuntu saucy.

No description available for libcdt4 in ubuntu saucy.

libcgraph5: No summary available for libcgraph5 in ubuntu saucy.

No description available for libcgraph5 in ubuntu saucy.

libgraph4: No summary available for libgraph4 in ubuntu saucy.

No description available for libgraph4 in ubuntu saucy.

libgraphviz-dev: No summary available for libgraphviz-dev in ubuntu saucy.

No description available for libgraphviz-dev in ubuntu saucy.

libgv-guile: No summary available for libgv-guile in ubuntu saucy.

No description available for libgv-guile in ubuntu saucy.

libgv-lua: No summary available for libgv-lua in ubuntu saucy.

No description available for libgv-lua in ubuntu saucy.

libgv-perl: No summary available for libgv-perl in ubuntu saucy.

No description available for libgv-perl in ubuntu saucy.

libgv-php5: No summary available for libgv-php5 in ubuntu saucy.

No description available for libgv-php5 in ubuntu saucy.

libgv-python: No summary available for libgv-python in ubuntu saucy.

No description available for libgv-python in ubuntu saucy.

libgv-ruby: No summary available for libgv-ruby in ubuntu saucy.

No description available for libgv-ruby in ubuntu saucy.

libgv-tcl: No summary available for libgv-tcl in ubuntu saucy.

No description available for libgv-tcl in ubuntu saucy.

libgvc5: No summary available for libgvc5 in ubuntu saucy.

No description available for libgvc5 in ubuntu saucy.

libgvc5-plugins-gtk: No summary available for libgvc5-plugins-gtk in ubuntu saucy.

No description available for libgvc5-plugins-gtk in ubuntu saucy.

libgvpr1: No summary available for libgvpr1 in ubuntu saucy.

No description available for libgvpr1 in ubuntu saucy.

libpathplan4: No summary available for libpathplan4 in ubuntu saucy.

No description available for libpathplan4 in ubuntu saucy.

libxdot4: No summary available for libxdot4 in ubuntu saucy.

No description available for libxdot4 in ubuntu saucy.