Change log for graypy package in Ubuntu

16 of 6 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-07-23
Deleted in eoan-proposed (Reason: moved to release)
graypy (1.1.3-2) unstable; urgency=medium

  * Drop unused Python 2 version

 -- Benjamin Drung <email address hidden>  Tue, 23 Jul 2019 13:13:34 +0200

Available diffs

Superseded in eoan-release on 2019-07-23
Deleted in eoan-proposed on 2019-07-26 (Reason: moved to release)
graypy (1.1.3-1) unstable; urgency=medium

  * New upstream release.
    - Fix test_resolve_host test case (#113)

 -- Benjamin Drung <email address hidden>  Tue, 16 Jul 2019 11:26:49 +0200

Available diffs

Superseded in eoan-proposed on 2019-07-16
graypy (1.1.2-1) unstable; urgency=medium

  * New upstream release.
  * Move packaging repository to salsa.debian.org
  * Switch to debhelper 12
  * Use https for URI of the machine-readable copyright file
  * Add build dependencies for running the test suite
  * Remove ancient Python-Version fields
  * Bump Standards-Version to 4.4.0
  * Add autopkgtest (which runs pytest)

 -- Benjamin Drung <email address hidden>  Mon, 08 Jul 2019 13:49:25 +0200
Superseded in eoan-release on 2019-07-16
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
graypy (0.2.14-1) unstable; urgency=medium

  * New upstream release.
  * Update debian/watch to use pypi.debian.net
  * Bump Standards-Version to 3.9.8 (no changes needed)
  * Update Vcs URLs to use https

 -- Benjamin Drung <email address hidden>  Fri, 23 Dec 2016 11:29:15 +0100
Superseded in zesty-release on 2016-12-23
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
graypy (0.2.11-1build1) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Wed, 22 Jul 2015 17:08:50 +0000
Superseded in wily-release on 2015-07-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
graypy (0.2.11-1) unstable; urgency=medium


  * Initial version. (Closes: #769304)

 -- Benjamin Drung <email address hidden>  Wed, 12 Nov 2014 17:03:22 +0100
16 of 6 results