grilo-plugins 0.1.18-3 source package in Ubuntu

Changelog

grilo-plugins (0.1.18-3) unstable; urgency=low


  * Build against tracker-sparql 0.14 (Closes: #664021).
  * debian/rules: run dh with '--with autoreconf'.
  * debian/control: add build dependency on dh-autoreconf and
    gnome-common.
  * debian/control: change libtracker-sparql dependency to version 0.14.
  * New patch:
    - support-tracker-0.14.patch: add support for Tracker 0.14.

 -- Alberto Garcia <email address hidden>  Thu, 15 Mar 2012 00:44:59 +0200

Upload details

Uploaded by:
Alberto Garcia on 2012-03-15
Uploaded to:
Sid
Original maintainer:
Alberto Garcia
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-04-04 universe libs

Downloads

File Size SHA-256 Checksum
grilo-plugins_0.1.18-3.dsc 2.0 KiB 10e5699ff4743439257a779e26ab9c3f6473634ebd99d2000bf156825d616237
grilo-plugins_0.1.18.orig.tar.xz 367.9 KiB 7e382f402119f4f270380627a2f49b30a6c43a47ecd645bf5ffe4e0cd99a1c79
grilo-plugins_0.1.18-3.debian.tar.gz 3.0 KiB 654af7050576d1dab76e624e5aa42104c46ed7fbb4164c2f16718241810451be

No changes file available.

Binary packages built by this source

grilo-plugins-0.1: No summary available for grilo-plugins-0.1 in ubuntu quantal.

No description available for grilo-plugins-0.1 in ubuntu quantal.