groovy 2.0.0~beta2+isreally1.8.6-0ubuntu1 source package in Ubuntu

Changelog

groovy (2.0.0~beta2+isreally1.8.6-0ubuntu1) precise; urgency=low

  * New upstream release.
  * Fix jar naming issues caused by +isreally (LP: #953533):
    - d/rules: Figure out real upstream version number and install
      jars to /usr/share/groovy/lib with the correct versioning.
 -- James Page <email address hidden>   Thu, 15 Mar 2012 13:25:54 +0000

Upload details

Uploaded by:
James Page on 2012-03-15
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe devel
Precise release on 2012-03-15 universe devel

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
groovy_2.0.0~beta2+isreally1.8.6.orig.tar.gz 2.7 MiB 15bffe8a0432c7f316511d7259837f5fe4d4126acbc5ba8eaa2c39409e98646f
groovy_2.0.0~beta2+isreally1.8.6-0ubuntu1.debian.tar.gz 14.3 KiB 24411ef3bf39550266c2c9f724e08aaeed5b5ddc04a988857426300e9344a543
groovy_2.0.0~beta2+isreally1.8.6-0ubuntu1.dsc 2.6 KiB 136ae37bfbc1ed1a24be20c675ea7c32bd2400252137da28fe315a347eac3460

View changes file

Binary packages built by this source

groovy: No summary available for groovy in ubuntu saucy.

No description available for groovy in ubuntu saucy.

groovy-doc: No summary available for groovy-doc in ubuntu saucy.

No description available for groovy-doc in ubuntu saucy.