grub-gfxpayload-lists 0.5 source package in Ubuntu

Changelog

grub-gfxpayload-lists (0.5) oneiric; urgency=low

  * Clarify that ID components should be expressed in lower-case
    hexadecimal.
 -- Colin Watson <email address hidden>   Thu, 29 Sep 2011 12:09:50 +0100

Upload details

Uploaded by:
Colin Watson on 2011-09-29
Uploaded to:
Oneiric
Original maintainer:
Colin Watson
Architectures:
any-i386 any-amd64
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] amd64 [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
grub-gfxpayload-lists_0.5.tar.gz 2.4 KiB 76d4aa5f96585e589e28909465f4dce2bd4657190d64c6b29d79583d47267f04
grub-gfxpayload-lists_0.5.dsc 1.4 KiB 409b6a4b971649e9229a9215ed64b8dca068dce6831476f51927640d7d6e06a8

Available diffs

View changes file

Binary packages built by this source

grub-gfxpayload-lists: GRUB gfxpayload blacklist

 The 'set gfxpayload=keep' facility in GRUB provides smooth graphical
 handover to the Linux kernel. Unfortunately, this does not work on all
 systems, resulting in a black or corrupt display. This package provides a
 blacklist of PCI IDs which fail.
 .
 We maintain this separately from GRUB because it is likely to be updated on
 a different schedule.