grub-installer 1.68ubuntu5.1 source package in Ubuntu

Changelog

grub-installer (1.68ubuntu5.1) precise-proposed; urgency=low

  * If the SecureBoot EFI variable is set, then install
    grub-efi-amd64-signed rather than grub-efi, along with shim-signed if
    available; adjust removal handling to match (LP: #1075181).
 -- Colin Watson <email address hidden>   Mon, 12 Nov 2012 00:55:04 +0000

Upload details

Uploaded by:
Colin Watson on 2012-11-12
Uploaded to:
Precise
Original maintainer:
Ubuntu Installer Team
Component:
main
Architectures:
i386 hurd-i386 amd64 kfreebsd-i386 kfreebsd-amd64 powerpc mipsel
Section:
debian-installer
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
grub-installer_1.68ubuntu5.1.tar.gz 196.5 KiB b8a8fff0223c636cc9119e059c6e5116
grub-installer_1.68ubuntu5.1.dsc 2.0 KiB 7c964bda59f46c689611fb18365d5363

Available diffs

View changes file

Binary packages built by this source

grub-installer: Install GRUB on a hard disk