Change log for gss package in Ubuntu

118 of 18 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-03
Deleted in bionic-proposed (Reason: moved to release)
gss (1.0.3-3) unstable; urgency=low

  * Don't build gtk-doc files pending upstream fix.  Closes: #876593.

 -- Simon Josefsson <email address hidden>  Sat, 21 Oct 2017 21:01:25 +0200

Available diffs

Superseded in bionic-release on 2017-11-03
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
gss (1.0.3-2) unstable; urgency=low


  * Move to collab-maint.
  * Add debian/gbp.conf and update debian/README.source.

 -- Simon Josefsson <email address hidden>  Tue, 21 Apr 2015 10:56:03 +0200

Available diffs

Superseded in wily-release on 2015-06-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
gss (1.0.3-1) unstable; urgency=low


  * New upstream version.
    - Drop unnecessary Debian patches.
  * Update standards version to 3.9.6.
  * Improve copyright file.
  * Use DEP3 patches.

 -- Simon Josefsson <email address hidden>  Thu, 09 Oct 2014 15:51:38 +0200

Available diffs

Superseded in vivid-release on 2014-11-04
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
gss (1.0.2-4) unstable; urgency=low


  * Update standards version to 3.9.5.
  * Use dh-autoreconf, disable -Werror, build-dep help2man.  Closes: #735393.
  * Add debian/upstream-signing-key.pgp.

 -- Simon Josefsson <email address hidden>  Fri, 15 Aug 2014 23:38:27 +0200
Superseded in utopic-release on 2014-08-20
Published in trusty-release on 2014-01-14
Deleted in trusty-proposed (Reason: moved to release)
gss (1.0.2-3ubuntu1) trusty; urgency=medium

  * Use dh-autoreconf instead of autotools-dev to also fix FTBFS on ppc64el by
    getting new libtool macros (still updates config.{sub,guess}).
  * Disable -Werror to fix FTBFS while autoreconfing.
  * Build-depend on help2man to fix FTBFS.
 -- Logan Rosen <email address hidden>   Tue, 14 Jan 2014 14:20:42 -0500
Superseded in trusty-release on 2014-01-14
Deleted in trusty-proposed on 2014-01-16 (Reason: moved to release)
gss (1.0.2-3) unstable; urgency=low


  * Moved from experimental to unstable after testing.

 -- Simon Josefsson <email address hidden>  Sun, 10 Nov 2013 09:40:46 +0100

Available diffs

Superseded in trusty-release on 2013-11-10
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-05
gss (1.0.2-1) unstable; urgency=low

  [ Simon Josefsson ]
  * New upstream version.
  * Use latest Standards-Version (no changes).
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  05 Dec 2011 10:59:54 +0000

Available diffs

Superseded in precise-release on 2011-12-05
Obsolete in oneiric-release on 2015-04-24
gss (1.0.1-2) unstable; urgency=low

  [ Simon Josefsson ]
  * Use latest Standards-Version (no changes).
  * Re-enable self checks on mips(el) now that #519006 is fixed.

  [ Andreas Metzler ]
  * Stop shipping libtool la files in binary packages.  (Closes: #610141)
    http://wiki.debian.org/ReleaseGoals/LAFileRemoval
 -- Andreas Moog <email address hidden>   Sun,  01 May 2011 08:30:03 +0000

Available diffs

Superseded in oneiric-release on 2011-05-01
Obsolete in natty-release on 2013-06-04
gss (1.0.1-1ubuntu1) natty; urgency=low

  * debian/libgss-dev.install: Stop shipping la-file per policy 10.2
    (Debian Bug #610141)
 -- Andreas Moog <email address hidden>   Mon, 04 Apr 2011 00:56:43 +0200

Available diffs

Superseded in natty-release on 2011-04-04
Obsolete in maverick-release on 2013-03-05
gss (1.0.1-1) unstable; urgency=low

  * New upstream version.

Available diffs

Superseded in maverick-release on 2010-05-24
gss (1.0.0-1) unstable; urgency=low

  [ Simon Josefsson ]
  * New upstream version.
    - Breaks backwards compatibility, libgss1 renamed to libgss3.
  * Switch to dpkg-source 3.0 (quilt) format.
    - Patches and README.source removed (fixed upstream
      using --with-po-suffix).

  [ Russ Allbery ]
  * Update watch file to point to ftp.gnu.org instead of alpha.gnu.org.
  * Update debhelper compatibility level to V7.

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
Obsolete in karmic-release on 2013-03-04
gss (0.1.1-1) unstable; urgency=low

  [ Simon Josefsson ]
  * New upstream version.
    - Shared library version incremented => libgss0 renamed to libgss1,
      both can be installed at the same time and there is no conflict.
    - Linked with a library version script.
    - For other changes, see NEWS.
  * Update copyright file to follow the format specified in
    http://wiki.debian.org/Proposals/CopyrightFormat
  * Update URL in watch file (moved from josefsson.org to alpha.gnu.org).
  * Add a libgss1.symbols file, to keep track of ABI changes.
  * Add ${misc:Depends} dependencies, to silence lintian
    debhelper-but-no-misc-depends warning.
  * Change section of "libgss-dbg" to "debug" from "libdevel" as per
    <http://permalink.gmane.org/gmane.linux.debian.devel.announce/1341>.
  * Update to policy 3.8.1, no package changes required.
  * We now use a patch to make the gettext *.mo files be installed
    as gss1.mo instead, so that we can install gss2.mo in the future
    to avoid having libgss1 conflict with libgss2.
  * Add README.source to discuss patching.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  29 Apr 2009 00:13:42 +0100

Available diffs

Superseded in karmic-release on 2009-04-29
Obsolete in jaunty-release on 2013-02-28
Obsolete in intrepid-release on 2013-02-20
gss (0.0.23-3build1) intrepid; urgency=low

  * No-change rebuild for libgnutls13 -> libgnutls26 transistion.

 -- Steve Kowalik <email address hidden>   Sat, 11 Oct 2008 01:29:41 +1100

Available diffs

Superseded in intrepid-release on 2008-10-10
gss (0.0.23-3) unstable; urgency=low

  [ Simon Josefsson ]
  * Change doc-base manual section from Apps/Net to System/Security (for
    main manual) and Programming/C (for API reference manual), to fix
    lintian warning doc-base-unknown-section.

  [ Russ Allbery ]
  * Add ${shlibs:Depends} to the dependencies for libgss-dev to pick up
    the libc dependency for /usr/bin/gss.

Superseded in intrepid-release on 2008-05-03
Obsolete in hardy-release on 2015-04-24
gss (0.0.22-1) unstable; urgency=low

  [ Simon Josefsson ]
  * Replace GFDL copy in copyright file with reference to base-files copy.
  * Use Homepage: header in control file.
  * Use Vcs-* headers in control file.
  * Update to policy 3.7.3.0.

  [ Russ Allbery ]
  * New upstream release (only the GPL v3 licensing change).
  * Add XS-Dm-Upload-Allowed: yes so that Simon can upload directly.
  * Use ${binary:Version} rather than ${Source-Version} for libgss-dev's
    dependency on libgss0.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  04 Dec 2007 11:52:50 +0000
Superseded in hardy-release on 2007-12-04
Obsolete in gutsy-release on 2011-09-16
gss (0.0.21-1) unstable; urgency=low

  [ Simon Josefsson ]
  * New upstream release.
    - Fixes double build failure (closes: #424400)
  * Move man pages from gss-doc to new package gss-man, to allow
    most of the GSS documentation to be installed at the same time
    as heimdal-dev.

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  30 May 2007 07:29:52 +0100
Superseded in gutsy-release on 2007-05-30
gss (0.0.20-1) unstable; urgency=low

  [ Simon Josefsson ]
  * New upstream version.
    - Includes the 64-bit bug fix we patched for earlier.
  * Fix cut'n'paste typo in copyright file (the manual is called gss.texi,
    not shishi.texi).

  [ Russ Allbery ]
  * Add conflict between gss-doc and heimdal-dev, which provides some of
    the same man pages.

Superseded in gutsy-release on 2007-04-27
Obsolete in feisty-release on 2009-08-20
gss (0.0.18-1) unstable; urgency=low

  * Initial release (closes: #344593)

 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  28 Nov 2006 10:53:15 +0000
118 of 18 results