gst-plugins-bad1.0 1.8.0-1ubuntu1 source package in Ubuntu

Changelog

gst-plugins-bad1.0 (1.8.0-1ubuntu1) xenial; urgency=medium

  * Merge with Debian experimental; remaining changes:
    + Stop installing camerabin2 basecamerabin jpegformat - plugins which have
    moved to -good.
    + Provide gstreamer-plugins-bad-1.0.pc with Requires on
      gstreamer-plugins-good-1.0 - the package we've moved the referenced
      library to. This maintains compatibility with upstream software and
      other distributions.
    + debian/patches/adding-mirsink-and-android-media-over-hybris-support.patch:
      - Adding mirsink and Android media over hybris support, for hardware
        accelerated decode using libstagefright and the hybris compat layer.
    + debian/control.in:
      - Making the hybris plugin as part of a separated package, and i386 and
        armhf only (can only work with android compatible archs)
    + debian/build-deps.in:
      - Adding mirsink/android decoder specific build dependencies for i386 and
        armhf (libplatform-api1-dev and libmedia-dev)
    + Split videoparsers and faad out into their own packages.
    + Disable gl and glx on armhf as it's not useful there.
    + debian/control{,.in}: Update Vcs-* for Ubuntu
    + debian/watch: Update Vcs-* for new URL scheme

gst-plugins-bad1.0 (1.8.0-1) unstable; urgency=medium

  * New upstream stable release:
    + debian/build-deps.in,
      debian/rules:
      - Build-depend on GStreamer >= 1.8.0.

 -- Iain Lane <email address hidden>  Fri, 25 Mar 2016 12:28:15 +0000

Upload details

Uploaded by:
Iain Lane on 2016-03-25
Uploaded to:
Xenial
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2016-04-02 universe libs

Downloads

File Size SHA-256 Checksum
gst-plugins-bad1.0_1.8.0.orig.tar.xz 4.3 MiB 116376dd1085082422e0b21b0ecd3d1cb345c469c58e32463167d4675f4ca90e
gst-plugins-bad1.0_1.8.0-1ubuntu1.debian.tar.xz 79.6 KiB 7f0bd988945a658e1e9e58d65a3eccc03213449cce0f693d1628ad93457815a9
gst-plugins-bad1.0_1.8.0-1ubuntu1.dsc 5.2 KiB daef8095e65d101ada145bb634957eb4dd16bc1a9c32e65f77092bed389fa1cb

Available diffs

View changes file

Binary packages built by this source

gir1.2-gst-plugins-bad-1.0: No summary available for gir1.2-gst-plugins-bad-1.0 in ubuntu yakkety.

No description available for gir1.2-gst-plugins-bad-1.0 in ubuntu yakkety.

gir1.2-gst-plugins-bad-1.0-dbgsym: debug symbols for package gir1.2-gst-plugins-bad-1.0

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains introspection data for the GStreamer libraries from
 the "bad" set. It can be used by packages using the GIRepository format to
 generate dynamic bindings.

gstreamer1.0-hybris: GStreamer plugins from hybris

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 This package contains the GStreamer plugin for hybris, which provides
 a way to do hardware decode using both hybris and libstagefright from
 Android.

gstreamer1.0-hybris-dbgsym: debug symbols for package gstreamer1.0-hybris

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 This package contains the GStreamer plugin for hybris, which provides
 a way to do hardware decode using both hybris and libstagefright from
 Android.

gstreamer1.0-plugins-bad: No summary available for gstreamer1.0-plugins-bad in ubuntu yakkety.

No description available for gstreamer1.0-plugins-bad in ubuntu yakkety.

gstreamer1.0-plugins-bad-dbg: No summary available for gstreamer1.0-plugins-bad-dbg in ubuntu yakkety.

No description available for gstreamer1.0-plugins-bad-dbg in ubuntu yakkety.

gstreamer1.0-plugins-bad-dbgsym: debug symbols for package gstreamer1.0-plugins-bad

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.

gstreamer1.0-plugins-bad-doc: GStreamer documentation for plugins from the "bad" set

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains the documentation for plugins from the "bad" set.

gstreamer1.0-plugins-bad-faad: GStreamer faad plugin from the "bad" set

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains the "faad" plugin from the "bad" set.

gstreamer1.0-plugins-bad-faad-dbgsym: No summary available for gstreamer1.0-plugins-bad-faad-dbgsym in ubuntu yakkety.

No description available for gstreamer1.0-plugins-bad-faad-dbgsym in ubuntu yakkety.

gstreamer1.0-plugins-bad-videoparsers: GStreamer videoparsers plugin from the "bad" set

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains the "video parsers" plugin from the "bad" set.

gstreamer1.0-plugins-bad-videoparsers-dbgsym: debug symbols for package gstreamer1.0-plugins-bad-videoparsers

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains the "video parsers" plugin from the "bad" set.

libgstreamer-plugins-bad1.0-0: GStreamer development files for libraries from the "bad" set

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains shared GStreamer libraries from the "bad" set. The API
 is not guaranteed to be stable.

libgstreamer-plugins-bad1.0-0-dbgsym: debug symbols for package libgstreamer-plugins-bad1.0-0

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains shared GStreamer libraries from the "bad" set. The API
 is not guaranteed to be stable.

libgstreamer-plugins-bad1.0-dev: No summary available for libgstreamer-plugins-bad1.0-dev in ubuntu yakkety.

No description available for libgstreamer-plugins-bad1.0-dev in ubuntu yakkety.

libgstreamer-plugins-bad1.0-dev-dbgsym: debug symbols for package libgstreamer-plugins-bad1.0-dev

 GStreamer is a streaming media framework, based on graphs of filters
 which operate on media data. Applications using this library can do
 anything from real-time sound processing to playing videos, and just
 about anything else media-related. Its plugin-based architecture means
 that new data types or processing capabilities can be added simply by
 installing new plug-ins.
 .
 GStreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared
 to the rest. They might be close to being good quality, but they're missing
 something - be it a good code review, some documentation, a set of tests, a
 real live maintainer, or some actual wide use.
 .
 This package contains development files for GStreamer libraries from the
 "bad" set. The API is not guaranteed to be stable.