Ubuntu

“gst-plugins-ugly-multiverse0.10” package in Ubuntu

This package has 2 new bugs and 0 open questions.

Package information

Maintainer:
Onkar Shinde
Urgency:*
Low Urgency
Component:*
multiverse
Architectures:*
any
Latest upload:
0.10.14-0ubuntu2

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

GStreamergst-plugins-ugly0.10

A set of good-quality plug-ins that might pose distribution problems.

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the gst-plugins-ugly ⇒ 0.10.

The Lucid Lynx (supported)
0.10.14-0ubuntu1 release (multiverse) 2010-03-22
0.10.14-0ubuntu2 updates (multiverse) 2010-06-15