gst-plugins-ugly0.10 0.10.15-1 source package in Ubuntu

Changelog

gst-plugins-ugly0.10 (0.10.15-1) unstable; urgency=low

  * New upstream release, "Englishman in a Baseball Cap":
    + debian/build-deps.in:
      - Build depend on GLib >= 2.18 and liboil >= 0.3.14.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  04 Jun 2010 15:13:09 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-06-04
Uploaded to:
Maverick
Original maintainer:
Maintainers of GStreamer packages
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gst-plugins-ugly0.10_0.10.15.orig.tar.gz 1.4 MiB 7679cf33ebc376260b36e5afa3a3a1f9c77b702f5480bace6575cb5faba3cef3
gst-plugins-ugly0.10_0.10.15-1.diff.gz 23.5 KiB 8c654b62b804ec540fe40af40e03bab0254e529e76af33793435dd3f8661024f
gst-plugins-ugly0.10_0.10.15-1.dsc 1.8 KiB b98b4e9b2bc84c3578edb9eca9589ca2ba280a578f180e29d857bcfeab8489cb

Available diffs

View changes file

Binary packages built by this source

gstreamer0.10-plugins-ugly: No summary available for gstreamer0.10-plugins-ugly in ubuntu maverick.

No description available for gstreamer0.10-plugins-ugly in ubuntu maverick.

gstreamer0.10-plugins-ugly-dbg: No summary available for gstreamer0.10-plugins-ugly-dbg in ubuntu maverick.

No description available for gstreamer0.10-plugins-ugly-dbg in ubuntu maverick.

gstreamer0.10-plugins-ugly-doc: No summary available for gstreamer0.10-plugins-ugly-doc in ubuntu maverick.

No description available for gstreamer0.10-plugins-ugly-doc in ubuntu maverick.