Change log for gst-python1.0 package in Ubuntu

144 of 44 results
Published in eoan-release on 2019-07-18
Deleted in eoan-proposed (Reason: moved to release)
gst-python1.0 (1.16.0-2) unstable; urgency=medium

  * Upload to unstable

 -- Sebastian Dröge <email address hidden>  Thu, 18 Jul 2019 11:59:27 +0300

Available diffs

Published in bionic-updates on 2019-08-05
Deleted in bionic-proposed (Reason: moved to -updates)
gst-python1.0 (1.14.5-0ubuntu1~18.04.1) bionic; urgency=medium

  * New upstream bugfix release (LP: #1832123)
  * Update references to 1.14.5

 -- Iain Lane <email address hidden>  Thu, 04 Jul 2019 13:30:17 +0100
Superseded in bionic-updates on 2019-08-05
Deleted in bionic-proposed on 2019-08-06 (Reason: moved to -updates)
gst-python1.0 (1.14.4-1~ubuntu18.04.1) bionic; urgency=medium

  * No-change backport to bionic (LP: #1829366)

Superseded in eoan-release on 2019-07-18
Deleted in eoan-proposed on 2019-07-20 (Reason: moved to release)
gst-python1.0 (1.16.0-1) experimental; urgency=medium

  * New upstream release

 -- Sebastian Dröge <email address hidden>  Fri, 19 Apr 2019 10:24:26 +0300

Available diffs

Superseded in eoan-release on 2019-05-07
Published in disco-release on 2019-04-15
Deleted in disco-proposed (Reason: moved to release)
gst-python1.0 (1.15.90-1) experimental; urgency=medium

  * New upstream release candidate

 -- Sebastian Dröge <email address hidden>  Fri, 12 Apr 2019 10:15:18 +0300
Superseded in disco-proposed on 2019-04-15
gst-python1.0 (1.15.90-1~sync1) disco; urgency=medium

  * Upload the Debian update with a fakesync to not wait for publishing

Superseded in disco-release on 2019-04-15
Deleted in disco-proposed on 2019-04-16 (Reason: moved to release)
gst-python1.0 (1.15.2-1) experimental; urgency=medium

  * New upstream development release

 -- Sebastian Dröge <email address hidden>  Thu, 28 Feb 2019 12:30:10 +0200

Available diffs

Superseded in disco-release on 2019-03-06
Deleted in disco-proposed on 2019-03-07 (Reason: moved to release)
gst-python1.0 (1.15.1-1) experimental; urgency=medium

  * New upstream development release
    + debian/control:
      - Update GStreamer dependency.

 -- Sebastian Dröge <email address hidden>  Thu, 17 Jan 2019 17:55:23 +0200
Superseded in disco-release on 2019-02-08
Deleted in disco-proposed on 2019-02-09 (Reason: moved to release)
gst-python1.0 (1.14.4-1build1) disco; urgency=medium

  * No-change rebuild to build without python3.6 support.

 -- Matthias Klose <email address hidden>  Sat, 03 Nov 2018 12:07:22 +0000
Superseded in disco-release on 2018-11-03
Published in cosmic-release on 2018-10-11
Deleted in cosmic-proposed (Reason: moved to release)
gst-python1.0 (1.14.4-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Wed, 03 Oct 2018 14:07:29 +0300

Available diffs

Superseded in cosmic-release on 2018-10-11
Deleted in cosmic-proposed on 2018-10-12 (Reason: moved to release)
gst-python1.0 (1.14.2-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Mon, 23 Jul 2018 12:28:38 +0300
Superseded in cosmic-release on 2018-07-24
Deleted in cosmic-proposed on 2018-07-25 (Reason: moved to release)
gst-python1.0 (1.14.1-1build1) cosmic; urgency=medium

  * No-change rebuild to build for python3.7.

 -- Matthias Klose <email address hidden>  Thu, 28 Jun 2018 09:33:09 +0000
Superseded in bionic-updates on 2019-06-27
Deleted in bionic-proposed on 2019-06-28 (Reason: moved to -updates)
gst-python1.0 (1.14.1-1~ubuntu18.04.1) bionic; urgency=medium

  * No-change backport to bionic (LP: #1772898)

Superseded in cosmic-release on 2018-06-28
Deleted in cosmic-proposed on 2018-06-29 (Reason: moved to release)
gst-python1.0 (1.14.1-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Fri, 18 May 2018 11:11:08 +0300

Available diffs

Superseded in cosmic-release on 2018-06-19
Deleted in cosmic-proposed on 2018-06-20 (Reason: moved to release)
gst-python1.0 (1.14.0-2) unstable; urgency=medium

  * debian/patches/0001-overrides-use-get_introspection_module.patch,
    debian/control:
    + Fix importing of GI overrides (Closes: #896241, #896222).

 -- Sebastian Dröge <email address hidden>  Sat, 28 Apr 2018 10:33:26 +0300

Available diffs

Superseded in cosmic-release on 2018-05-05
Published in bionic-release on 2018-03-21
Deleted in bionic-proposed (Reason: moved to release)
gst-python1.0 (1.14.0-1) unstable; urgency=medium

  * New upstream stable release.

 -- Sebastian Dröge <email address hidden>  Tue, 20 Mar 2018 10:21:35 +0200

Available diffs

Superseded in bionic-release on 2018-03-21
Deleted in bionic-proposed on 2018-03-23 (Reason: moved to release)
gst-python1.0 (1.13.91-1) experimental; urgency=medium

  * New upstream release candidate.

 -- Sebastian Dröge <email address hidden>  Wed, 14 Mar 2018 11:19:27 +0200

Available diffs

Superseded in bionic-release on 2018-03-16
Deleted in bionic-proposed on 2018-03-17 (Reason: moved to release)
gst-python1.0 (1.13.1-1) experimental; urgency=medium

  * New upstream development release.

 -- Sebastian Dröge <email address hidden>  Mon, 26 Feb 2018 21:14:25 +0200

Available diffs

Superseded in bionic-release on 2018-03-04
Deleted in bionic-proposed on 2018-03-05 (Reason: moved to release)
gst-python1.0 (1.12.4-2) unstable; urgency=medium

  * debian/rules:
    + Also clean-up install directories
  * debian/rules,
    debian/control,
    debian/*.install:
    + Ship Python plugin loader for each build in a separate package that
      conflicts with all the others. There can only be one of the plugin
      loaders be installed at a time as otherwise the different Python
      versions would all be loaded into the same process.
      Previously the Python plugin loader was removed in version 1.4.0-2.

      It is currently only shipped for the non-debug Python 3 build, as there
      are some problems with the upstream code in debug builds and it does not
      work with Python 2. Python 2 support will also likely be dropped with
      the next upstream release (in general).
  * debian/control:
    + Use python3:Depends for the Python3 packages.
    + Fix-up dependencies of the -dbg packages.

 -- Sebastian Dröge <email address hidden>  Tue, 23 Jan 2018 17:54:17 +0200

Available diffs

Superseded in bionic-release on 2018-01-27
Deleted in bionic-proposed on 2018-01-28 (Reason: moved to release)
gst-python1.0 (1.12.4-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Thu, 07 Dec 2017 19:53:31 +0200

Available diffs

Superseded in bionic-release on 2017-12-08
Published in artful-release on 2017-09-22
Deleted in artful-proposed (Reason: moved to release)
gst-python1.0 (1.12.3-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Mon, 18 Sep 2017 21:55:12 +0300
Superseded in artful-release on 2017-09-22
Deleted in artful-proposed on 2017-09-23 (Reason: moved to release)
gst-python1.0 (1.12.2-1build1) artful; urgency=medium

  * No-change rebuild to build to drop python3.5.

 -- Matthias Klose <email address hidden>  Sat, 05 Aug 2017 16:25:21 +0000
Superseded in artful-release on 2017-08-05
Deleted in artful-proposed on 2017-08-06 (Reason: moved to release)
gst-python1.0 (1.12.2-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Fri, 14 Jul 2017 13:42:08 +0300

Available diffs

Superseded in artful-release on 2017-07-15
Deleted in artful-proposed on 2017-07-16 (Reason: moved to release)
gst-python1.0 (1.12.1-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Tue, 20 Jun 2017 11:57:26 +0300

Available diffs

Superseded in artful-release on 2017-06-21
Deleted in artful-proposed on 2017-06-22 (Reason: moved to release)
gst-python1.0 (1.12.0-1) experimental; urgency=medium

  * New upstream stable release

 -- Sebastian Dröge <email address hidden>  Thu, 04 May 2017 15:30:28 +0300

Available diffs

Superseded in artful-release on 2017-05-15
Deleted in artful-proposed on 2017-05-16 (Reason: moved to release)
gst-python1.0 (1.11.91-1) experimental; urgency=medium

  * New upstream release canditate

 -- Sebastian Dröge <email address hidden>  Thu, 27 Apr 2017 17:07:43 +0300

Available diffs

Superseded in artful-release on 2017-05-03
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
gst-python1.0 (1.10.4-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Thu, 23 Feb 2017 15:43:44 +0200

Available diffs

Superseded in zesty-release on 2017-03-24
Deleted in zesty-proposed on 2017-04-07 (Reason: moved to release)
gst-python1.0 (1.10.3-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Mon, 30 Jan 2017 16:15:37 +0200

Available diffs

Superseded in zesty-release on 2017-01-31
Deleted in zesty-proposed on 2017-02-01 (Reason: moved to release)
gst-python1.0 (1.10.2-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Tue, 29 Nov 2016 16:02:54 +0200

Available diffs

Superseded in zesty-release on 2016-11-30
Deleted in zesty-proposed on 2016-12-01 (Reason: moved to release)
gst-python1.0 (1.10.1-1) unstable; urgency=medium

  * New upstream bugfix release

 -- Sebastian Dröge <email address hidden>  Thu, 17 Nov 2016 15:21:07 +0200

Available diffs

Superseded in zesty-proposed on 2016-11-17
gst-python1.0 (1.10.0-1) unstable; urgency=medium

  * New upstream stable release.

 -- Sebastian Dröge <email address hidden>  Tue, 01 Nov 2016 18:05:03 +0200
Superseded in zesty-release on 2016-11-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
gst-python1.0 (1.8.3-1) unstable; urgency=medium

  * New upstream bugfix release.

 -- Sebastian Dröge <email address hidden>  Fri, 19 Aug 2016 12:40:24 +0300

Available diffs

Superseded in yakkety-release on 2016-09-02
Deleted in yakkety-proposed on 2016-09-03 (Reason: moved to release)
gst-python1.0 (1.8.2-1) unstable; urgency=medium

  * New upstream bugfix release.

 -- Sebastian Dröge <email address hidden>  Thu, 09 Jun 2016 11:46:02 +0300

Available diffs

Superseded in yakkety-release on 2016-06-10
Deleted in yakkety-proposed on 2016-06-11 (Reason: moved to release)
gst-python1.0 (1.8.1-1) unstable; urgency=medium

  * New upstream bugfix release.

 -- Sebastian Dröge <email address hidden>  Wed, 20 Apr 2016 18:35:08 +0300
Superseded in yakkety-release on 2016-04-27
Published in xenial-release on 2016-01-19
Deleted in xenial-proposed (Reason: moved to release)
gst-python1.0 (1.6.2-1build1) xenial; urgency=medium

  * No-change rebuild to drop python3.4 support.

 -- Matthias Klose <email address hidden>  Tue, 19 Jan 2016 11:46:18 +0000
Superseded in xenial-release on 2016-01-19
Deleted in xenial-proposed on 2016-01-20 (Reason: moved to release)
gst-python1.0 (1.6.2-1) unstable; urgency=medium

  * New upstream bugfix release.

 -- Sebastian Dröge <email address hidden>  Mon, 14 Dec 2015 20:09:22 +0100

Available diffs

Superseded in xenial-release on 2015-12-16
Deleted in xenial-proposed on 2015-12-17 (Reason: moved to release)
gst-python1.0 (1.6.1-1) unstable; urgency=medium

  * New upstream bugfix release.

 -- Sebastian Dröge <email address hidden>  Fri, 30 Oct 2015 17:07:17 +0200

Available diffs

Superseded in xenial-release on 2015-11-05
Deleted in xenial-proposed on 2015-11-07 (Reason: moved to release)
gst-python1.0 (1.6.0-1) unstable; urgency=medium

  [ Scott Kitterman ]
  * Fix python3 depends by using python3:Depends vice python:Depends so
    correct depends are generated (Closes: #799689).
  * Remove obsolete provides

  [ Sebastian Dröge ]
  * New upstream stable release.

 -- Sebastian Dröge <email address hidden>  Fri, 25 Sep 2015 18:23:04 +0200
Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
gst-python1.0 (1.4.0-2build1) wily; urgency=medium

  * No-change rebuild for python3.5 transition

 -- Steve Langasek <email address hidden>  Wed, 22 Jul 2015 17:09:06 +0000
Superseded in wily-release on 2015-07-22
Deleted in wily-proposed on 2015-07-24 (Reason: moved to release)
gst-python1.0 (1.4.0-2) unstable; urgency=medium

  * Upload to unstable.
  * debian/control: Update python dependency to >= 2.7 (Closes: #753429).
  * debian/rules: Drop GStreamer python plugin for now (Closes: #769171).
    + Nothing is using it currently and it's not clear how this should
      be properly handled without making all 4 binary packages conflict
      with each other.

 -- Sebastian Dröge <email address hidden>  Wed, 13 May 2015 12:05:17 +0300

Available diffs

Superseded in wily-release on 2015-05-13
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
gst-python1.0 (1.2.1-1.1) unstable; urgency=medium


  * Non-maintainer upload.
  * Fix python3 related substition variables in debian/control so proper
    depends are generate (Closes: #750611)
  * Drop obsolete provides

 -- Scott Kitterman <email address hidden>  Fri, 13 Jun 2014 10:10:47 -0400

Available diffs

Superseded in utopic-release on 2014-06-14
Deleted in utopic-proposed on 2014-06-15 (Reason: moved to release)
gst-python1.0 (1.2.1-1) unstable; urgency=medium


  * New upstream bugfix release, fixing Python 3 compatiblity problems.

 -- Sebastian Dröge <email address hidden>  Sat, 26 Apr 2014 11:46:44 +0200

Available diffs

Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2014-03-30
Deleted in trusty-proposed (Reason: moved to release)
gst-python1.0 (1.2.0-1) unstable; urgency=medium


  * New upstream stable release.
  * debian/rules,
    debian/patches/0001-Fix-extension-of-native-Python-module.patch:
    + Fix filename of the debug Python module (Closes: #728447, #737544).

 -- Sebastian Dröge <email address hidden>  Sat, 29 Mar 2014 11:37:57 +0100

Available diffs

Superseded in trusty-release on 2014-03-30
Deleted in trusty-proposed on 2014-03-31 (Reason: moved to release)
Superseded in trusty-proposed on 2014-02-03
gst-python1.0 (1.1.90-1) experimental; urgency=low


  * Initial upload.

 -- Sebastian Dröge <email address hidden>  Mon, 30 Sep 2013 11:59:10 +0200
144 of 44 results