gtk+2.0 2.24.28-1ubuntu1.1 source package in Ubuntu

Changelog

gtk+2.0 (2.24.28-1ubuntu1.1) wily-security; urgency=medium

  * gdkcairo-Avoid-integer-overflow.patch: new patch. Cherry-pick upstream
    commit from GTK+3 to avoid integer overflow when allocating a large block
    of memory in gdk_cairo_set_source_pixbuf. (LP: #1540811)
    - CVE-2013-7447

 -- Vlad Orlov <email address hidden>  Tue, 22 Sep 2015 13:27:04 +0300

Upload details

Uploaded by:
Vlad Orlov on 2016-02-12
Sponsored by:
Marc Deslauriers
Uploaded to:
Wily
Original maintainer:
Ubuntu Desktop
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gtk+2.0_2.24.28.orig.tar.xz 12.7 MiB b2c6441e98bc5232e5f9bba6965075dcf580a8726398f7374d39f90b88ed4656
gtk+2.0_2.24.28-1ubuntu1.1.debian.tar.xz 103.5 KiB 22e1c9f7012b072cd3baa18d395fbe111ac66068687ee4d9363124fa7d778ce1
gtk+2.0_2.24.28-1ubuntu1.1.dsc 3.7 KiB ddbcbc4bbdc498c403f4257555a8db46cbcd89f5c55cfea14dc9507fe7f2a508

View changes file

Binary packages built by this source

gir1.2-gtk-2.0: No summary available for gir1.2-gtk-2.0 in ubuntu wily.

No description available for gir1.2-gtk-2.0 in ubuntu wily.

gir1.2-gtk-2.0-dbgsym: No summary available for gir1.2-gtk-2.0-dbgsym in ubuntu wily.

No description available for gir1.2-gtk-2.0-dbgsym in ubuntu wily.

gtk2-engines-pixbuf: No summary available for gtk2-engines-pixbuf in ubuntu wily.

No description available for gtk2-engines-pixbuf in ubuntu wily.

gtk2-engines-pixbuf-dbgsym: No summary available for gtk2-engines-pixbuf-dbgsym in ubuntu wily.

No description available for gtk2-engines-pixbuf-dbgsym in ubuntu wily.

gtk2.0-examples: No summary available for gtk2.0-examples in ubuntu wily.

No description available for gtk2.0-examples in ubuntu wily.

gtk2.0-examples-dbgsym: No summary available for gtk2.0-examples-dbgsym in ubuntu wily.

No description available for gtk2.0-examples-dbgsym in ubuntu wily.

libgail-common: No summary available for libgail-common in ubuntu wily.

No description available for libgail-common in ubuntu wily.

libgail-common-dbgsym: No summary available for libgail-common-dbgsym in ubuntu wily.

No description available for libgail-common-dbgsym in ubuntu wily.

libgail-dbg: No summary available for libgail-dbg in ubuntu wily.

No description available for libgail-dbg in ubuntu wily.

libgail-dev: No summary available for libgail-dev in ubuntu wily.

No description available for libgail-dev in ubuntu wily.

libgail-dev-dbgsym: No summary available for libgail-dev-dbgsym in ubuntu wily.

No description available for libgail-dev-dbgsym in ubuntu wily.

libgail-doc: No summary available for libgail-doc in ubuntu wily.

No description available for libgail-doc in ubuntu wily.

libgail18: No summary available for libgail18 in ubuntu wily.

No description available for libgail18 in ubuntu wily.

libgail18-dbgsym: No summary available for libgail18-dbgsym in ubuntu wily.

No description available for libgail18-dbgsym in ubuntu wily.

libgtk2.0-0: No summary available for libgtk2.0-0 in ubuntu wily.

No description available for libgtk2.0-0 in ubuntu wily.

libgtk2.0-0-dbg: No summary available for libgtk2.0-0-dbg in ubuntu wily.

No description available for libgtk2.0-0-dbg in ubuntu wily.

libgtk2.0-0-dbgsym: No summary available for libgtk2.0-0-dbgsym in ubuntu wily.

No description available for libgtk2.0-0-dbgsym in ubuntu wily.

libgtk2.0-0-udeb: No summary available for libgtk2.0-0-udeb in ubuntu wily.

No description available for libgtk2.0-0-udeb in ubuntu wily.

libgtk2.0-0-udeb-dbgsym: No summary available for libgtk2.0-0-udeb-dbgsym in ubuntu wily.

No description available for libgtk2.0-0-udeb-dbgsym in ubuntu wily.

libgtk2.0-bin: No summary available for libgtk2.0-bin in ubuntu wily.

No description available for libgtk2.0-bin in ubuntu wily.

libgtk2.0-bin-dbgsym: No summary available for libgtk2.0-bin-dbgsym in ubuntu wily.

No description available for libgtk2.0-bin-dbgsym in ubuntu wily.

libgtk2.0-common: No summary available for libgtk2.0-common in ubuntu wily.

No description available for libgtk2.0-common in ubuntu wily.

libgtk2.0-dev: No summary available for libgtk2.0-dev in ubuntu wily.

No description available for libgtk2.0-dev in ubuntu wily.

libgtk2.0-dev-dbgsym: No summary available for libgtk2.0-dev-dbgsym in ubuntu wily.

No description available for libgtk2.0-dev-dbgsym in ubuntu wily.

libgtk2.0-doc: No summary available for libgtk2.0-doc in ubuntu wily.

No description available for libgtk2.0-doc in ubuntu wily.