gtk2-engines-xfce 2.4.1-1 source package in Ubuntu

Changelog

gtk2-engines-xfce (2.4.1-1) unstable; urgency=low

  * New upstream release. 
  * debian/copyright: updated copyright holders.

gtk2-engines-xfce (2.4.0-1) experimental; urgency=low

  * (Yves-Alexis Perez)
    - New upstream release

  * (Emanuele Rocca)  
    - Convert the package to the new Gtk modules handling.      closes: #406874
    - Bump up the libgtk2.0-dev build-dep to >= 2.10.1-1.
    - Call dh_gtkmodules.
    - Add ${misc:Depends}.
    - Use the correct gtk version number in debian/rules.
    
    Thanks to Loïc Minier for the patch.

 -- Gauvain Pocentek <email address hidden>   Tue,  15 May 2007 13:02:02 +0100

Upload details

Uploaded by:
Gauvain Pocentek on 2007-05-15
Uploaded to:
Gutsy
Original maintainer:
Debian Xfce Maintainers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gtk2-engines-xfce_2.4.1.orig.tar.gz 394.7 KiB 48185526f9159fbd6126daf7ebcde5815eb8da4fede9b99a05309e1ab49e4478
gtk2-engines-xfce_2.4.1-1.diff.gz 8.0 KiB bc5db71e6aa45d5cd109b19446afe642ed4d7e6c1c27cf9d22092c775e6030e0
gtk2-engines-xfce_2.4.1-1.dsc 851 bytes 2a8ff288460b48d7df81d2dff8618e196f40c1b09df5354ab7247054ec71c260

View changes file

Binary packages built by this source

gtk2-engines-xfce: No summary available for gtk2-engines-xfce in ubuntu hardy.

No description available for gtk2-engines-xfce in ubuntu hardy.