gtk2-engines-xfce 2.6.0-1 source package in Ubuntu

Changelog

gtk2-engines-xfce (2.6.0-1) experimental; urgency=low

  [ Xfce 4.6 Beta 1 “Fuzzy”]
  * new upstream beta release.
  * debian/control:
    - update standards version to 3.8.0.
    - remove Martin Loschwitz from uploaders.
  * debian/copyright:
    - update dates.
  * debian/rules:
    - stop messing with config.{guess,sub}.
  [ Xfce 4.6 Beta 2 “Hopper”]
  * new upstream beta release.
  * debian/control:
    - update depends on xfce4-icon-theme.
  [ Xfce 4.6 Beta 3 “Tuco-tuco”]
  * new upstream beta release.
  * debian/control:
    - remove dependency on xfce4-icon-theme. Rodent is not yet XDG
      compliant so there's no 4.5.92. We may have a situation when user
      doesn't have any icon theme installed.

  [ Xfce 4.6 RC1 “Capybara” ]
  * new upstream release candidate.
  * debian/copyright: update copyright dates.

  [ Xfce 4.6 ]
  * new upstream release.
  * debian/copyright:
    - precise that the license is GPL-2+.

 -- Lionel Le Folgoc <email address hidden>   Mon,  02 Mar 2009 13:22:59 +0000

Upload details

Uploaded by:
Lionel Le Folgoc on 2009-03-02
Uploaded to:
Jaunty
Original maintainer:
Debian Xfce Maintainers
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gtk2-engines-xfce_2.6.0.orig.tar.gz 368.1 KiB df889eaf30ac18225c6f5c9e5ec445bff57012a91b1b8f7dc599d26d2f263ae0
gtk2-engines-xfce_2.6.0-1.diff.gz 4.3 KiB 0740151f48ce9f72d1296b8acad96f736ad9d4f5e8e78c84e9df2d2442e25f67
gtk2-engines-xfce_2.6.0-1.dsc 1.4 KiB 13517ce23dc27f821f46066a903193e5a2ca4054c34504b44a21b85096283314

Available diffs

View changes file

Binary packages built by this source

gtk2-engines-xfce: No summary available for gtk2-engines-xfce in ubuntu jaunty.

No description available for gtk2-engines-xfce in ubuntu jaunty.