gtk2-engines 1:2.20.2-1ubuntu1 source package in Ubuntu

Changelog

gtk2-engines (1:2.20.2-1ubuntu1) precise; urgency=low

  * Merge from Debian testing, remaining changes:
    - debian/control: Build depend on gnome-common, so we can get a .pot file
      to use for launchpad translations
    - debian/rules: build translations template
    - Update watch file to only track GNOME 2.20 as gtk-engines was then
      ported to gtk3 and finally abandoned.
  * Dropped changes, included in Debian:
    - dh-autoreconf build-dependency
    - debian/source: Use source version 3.0
    - debian/rules:
      + Use autoreconf.mk
      + Drop simple-patchsys.mk
    - New patch 20_link-with-libm, adds AC_CHECK_LIBM and AC_SUBST(LIBM) to
      configure.ac and $(LIBM) to Makefile.am files for engines which need it
      in LIBADD.

gtk2-engines (1:2.20.2-1) unstable; urgency=low

  * New upstream release.
  * Switch to tar.bz2 tarball and 3.0 quilt source format.
  * Remove autoreconf patches.
  * Use dh-autoreconf.
  * Install engines to the multiarch directory.
  * Make the package Multi-Arch: same.
  * Drop lua engine.
  * 01_lua5.1.patch: dropped, useless.
  * 01_libm.patch: new patch. Correctly link engines to libm.
 -- Steve Langasek <email address hidden>   Mon, 05 Dec 2011 12:27:54 -0800

Upload details

Uploaded by:
Steve Langasek on 2011-12-05
Uploaded to:
Precise
Original maintainer:
Ubuntu Desktop
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-12-05 main graphics

Downloads

File Size SHA-256 Checksum
gtk2-engines_2.20.2.orig.tar.gz 930.0 KiB aa65209c824a71feb82c31a6c5bdee22658874cff4fca610d174d983c807c22f
gtk2-engines_2.20.2-1ubuntu1.debian.tar.gz 10.2 KiB 9cf84fa663903e3032cc74ba9c1a741c967f1830b42cb8692153a7719b44e6cb
gtk2-engines_2.20.2-1ubuntu1.dsc 2.2 KiB 3bc6d9afdcbc18bb10ab027fbc2a8b8aa6a3191de5d0ffe6093d3d7309f3667b

View changes file

Binary packages built by this source

gtk2-engines: theme engines for GTK+ 2.x

 This package contains the "engines" that hide behind the themes for
 GTK+ and GNOME applications. They redefine the way GTK+ widgets are
 drawn. The package includes the following engines:
  * Clearlooks, the default GNOME theme, based on Bluecurve;
  * Crux, formerly known as the Eazel engine;
  * High contrast, which is used by some accessibility themes;
  * Industrial, the famous engine from Novell (formerly Ximian);
  * LighthouseBlue, another engine based on Bluecurve;
  * Metal, which gives a metallic look;
  * Mist, a flat and high performance engine;
  * Redmond95, which provides a look similar to that of Windows;
  * ThinIce.
 .
 A few sample themes using these engines are also included.

gtk2-engines-udeb: theme engines for GTK+ 2.x in the Debian installer

 This package contains the "engines" that hide behind the themes for
 GTK+ and GNOME applications. They redefine the way GTK+ widgets are
 drawn. The package currently includes the following engine:
  * Clearlooks, the default GNOME theme, based on Bluecurve;
 .
 This package only holds the minimal set of files for Debian installer
 to use GTK+ 2.x theme engines under DirectFB.