gtkpod 2.1.0~git20110524-0ubuntu1 source package in Ubuntu

Changelog

gtkpod (2.1.0~git20110524-0ubuntu1) oneiric; urgency=low

  * New upstream snapshot, using GTK3. (We cannot directly use
    the GTK2-based release in Oneiric, as it requires the GTK2 version
    of libanjuta, now overwritten.)
  * debian/control:
    - Depend on GTK3, not GTK2.
    - Depend on libgdl-3-dev.
  * debian/rules:
    - Add get-orig-source rule.
    - Run autogen.sh to do gettextize after autoreconf. (I hate autotools.)
  * debian/gtkpod-data.install:
    - Install GSettings schema.
  * Disabled 01_fix-gtkpod-ldflags.patch, applied upstream.
  * Disabled 02_fix-gtkpod-doc-mountpoint.patch, applied upstream.
  * Add version_sh.patch: return a version in the absence of the .git directory
    (needed for configure.ac).

gtkpod (2.0.1-1) unstable; urgency=low

  * New upstream release (Closes: #578714)
    + switch to debhelper (>= 8)
    + bump libgpod-dev build-dependency to >= 0.8
    + split of libgtkpod shared library from gtkpod package
    + split of libgtkpod-dev devel library from gtkpod package
    + drop former patch 01_mountpoint, applied upstream
    + drop former patch 10_fix_translations, applied upstream
    + add patch 01_fix-gtkpod-ldflags to correct the wrong setting
      for LDFLAGS in configure and configure.ac files
      (resolved in current upstream)
    + add patch 02_fix-gtkpod-documentation to correct inconsistency
      in documentation about mount point (/mnt -> /media)
      (resolved in current upstream)
    + removal of hal and gnomevfs libraries support (Closes: #613168)
    + use of dh-autoreconf to get rid of RPATH issue
      (resolved in upstream)
  * New maintainer release (Closes: #621910)
  * Bump Standards-Version to 3.9.2
 -- Maia Kozheva <email address hidden>   Sat, 28 May 2011 13:48:11 +0700

Upload details

Uploaded by:
Maia Everett on 2011-05-28
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
gtkpod_2.1.0~git20110524.orig.tar.gz 2.1 MiB d24243bdb5902e3a60f9b48b0f3d0f8b8f784420d82f37305846691edccfa086
gtkpod_2.1.0~git20110524-0ubuntu1.debian.tar.gz 18.3 KiB d79e41e3550bb8a76295fb42d62cfba84576080cff17c7bf1d047a4189c8f3e3
gtkpod_2.1.0~git20110524-0ubuntu1.dsc 2.0 KiB 57b61f04d2daa369349dfdcdde1ed4e028e8eca26f88b91c8d949dc8849209d2

View changes file

Binary packages built by this source

gtkpod: No summary available for gtkpod in ubuntu oneiric.

No description available for gtkpod in ubuntu oneiric.

gtkpod-data: No summary available for gtkpod-data in ubuntu oneiric.

No description available for gtkpod-data in ubuntu oneiric.

libgtkpod-dev: No summary available for libgtkpod-dev in ubuntu oneiric.

No description available for libgtkpod-dev in ubuntu oneiric.

libgtkpod1: No summary available for libgtkpod1 in ubuntu oneiric.

No description available for libgtkpod1 in ubuntu oneiric.